ansible_network_working_group
LOGS
16:00:07 <Qalthos> #startmeeting Ansible Network Working Group
16:00:08 <zodbot> Meeting started Wed Aug 18 16:00:07 2021 UTC.
16:00:08 <zodbot> This meeting is logged and archived in a public location.
16:00:08 <zodbot> The chair is Qalthos. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:08 <zodbot> The meeting name has been set to 'ansible_network_working_group'
16:00:15 <Qalthos> #chair GomathiselviS nilashishc
16:00:15 <zodbot> Current chairs: GomathiselviS Qalthos nilashishc
16:00:37 <Qalthos> #topic Agenda https://github.com/ansible/community/issues/542
16:00:57 <Qalthos> #link https://github.com/ansible/community/labels/network is where the current agenda can always be found
16:01:03 <Qalthos> #topic Core Updates
16:02:03 <Qalthos> #info The eos modules have now all been updated to use the new cli syntax
16:03:06 <Qalthos> Thanks to GomathiselviS for all her hard work getting the changes in with minimal disruption to existing playbooks
16:03:52 <Qalthos> #info The updated modules should be available with the next release of the arista.eos collection, or they are available today from a source checkout
16:04:05 <Qalthos> GomathiselviS: Anything you'd like to add here?
16:05:07 <GomathiselviS> Please refer hhttps://github.com/ansible-collections/arista.eos/issues/133#issuecomment-871645265. This table will get updated as the changes are made. As of now the cli changes that are relevant to the existing modules are done.
16:06:34 <GomathiselviS> If you find any issues in the existing modules with respect to cli syntax changes, please submit an issue in the arista.eos collection.
16:06:59 <GomathiselviS> Qalthos: That is all from my side.
16:07:54 <Qalthos> #link https://github.com/ansible-collections/arista.eos/issues/133#issuecomment-871645265 for more detail on the syntax changes and related modules
16:08:25 <Qalthos> #action anyone If you find any issues in the existing modules with respect to cli syntax changes, please submit an issue in the arista.eos collection.
16:10:15 <Qalthos> #info the network action plugin has had a bit of a rewrite to clean up some weirdness that it has when creating backup config files.
16:10:31 <Qalthos> #link https://github.com/ansible-collections/ansible.netcommon/pull/314 is the PR in question
16:12:02 <Qalthos> #info these changes should be entirely transparent to the end user
16:12:30 <Qalthos> #action anyone but if you notice any unexpected change in functionality in the way backup config files are created, please open an issue against the ansible.netcommon repository
16:13:03 <Qalthos> That's everything I have to report this week
16:13:35 <Qalthos> Next week there might be some concrete news about the Contributor Summit happening next month around AnsibleFest
16:13:50 <Qalthos> #topic Open Floor
16:14:02 <Qalthos> If anyone else has anything they want to talk about, let me know
16:33:18 <Qalthos> #endmeeting