ansible_network_working_group
MINUTES

#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:01:25 UTC (full logs).

Meeting summary

  1. Core Updates (Qalthos, 16:02:09)
    1. cisco_ios 2.7.0 was released (Qalthos, 16:04:30)
    2. cisco_iosxr 2.7.1 was released (Qalthos, 16:04:41)
    3. network_engine 2.7.2 was released (Qalthos, 16:05:00)
    4. working with skydive network topologies (Qalthos, 16:06:33)
    5. Worked on ansible_facts generation with gather_facts for network platforms. (Qalthos, 16:06:47)
    6. Updated nxapi & eapi httpapi plugins to be more in-line with how httpapi plugins are expected to work (Qalthos, 16:07:12)
    7. https://github.com/ansible/community/labels/network is the place you can always find out agenda for this meeting (Qalthos, 16:07:54)

  2. Open Floor (Qalthos, 16:08:29)
    1. ACTION: Qalthos follow-up on https://github.com/ansible/ansible/pull/46773 (Qalthos, 16:17:52)


Meeting ended at 16:45:43 UTC (full logs).

Action items

  1. Qalthos follow-up on https://github.com/ansible/ansible/pull/46773


Action items, by person

  1. Qalthos
    1. Qalthos follow-up on https://github.com/ansible/ansible/pull/46773


People present (lines said)

  1. Qalthos (32)
  2. allan_k (8)
  3. zodbot (6)
  4. ankitb_07 (4)
  5. Anil_Lenovo (2)
  6. IPvSean (1)
  7. dagrawal (0)
  8. justjais (0)
  9. trishnag (0)
  10. ganeshrn (0)
  11. nilashishc (0)


Generated by MeetBot 0.1.4.