ansible_molecule_working_group
MINUTES

#ansible-molecule: Ansible Molecule Working Group

Meeting started by gundalow at 19:00:05 UTC (full logs).

Meeting summary

  1. Molecule v2.20 (gundalow, 19:03:19)
    1. Lets get Molevule 2.20 out (gundalow, 19:03:30)
    2. v2.20 Project Board https://github.com/ansible/molecule/projects/2 (gundalow, 19:04:03)
    3. https://meetbot.fedoraproject.org/ansible-molecule/2019-03-13/ansible_molecule_working_group.2019-03-13-19.00.html (decentral1se, 19:04:33)
    4. https://quay.io/repository/ansible/molecule?tab=tags (gundalow, 19:04:46)
    5. https://github.com/ansible/molecule/issues/1818#issuecomment-473307752 (decentral1se, 19:08:24)
    6. quay.io has been updated so it will only build on `tags/\d.*` (gundalow, 19:29:05)
    7. AGREED: use numbered versions for quay tags, drop `devel` and clean up branch tags (decentral1se, 19:39:17)
    8. https://travis-ci.com/ansible/molecule/builds/105189674 is green, merging (gundalow, 19:59:16)
    9. https://github.com/ansible/molecule/projects/2 is empty! (decentral1se, 20:04:19)
    10. Molecule 2.20 is building (gundalow, 20:06:12)


Meeting ended at 20:07:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gundalow (77)
  2. decentral1se (55)
  3. zbr (22)
  4. themr0c (11)
  5. zodbot (8)
  6. tima (6)
  7. ChrisShort (4)
  8. Not-e6c6 (4)
  9. pabelanger (3)
  10. fabianvf (1)


Generated by MeetBot 0.1.4.