ansible_vmware_working_group_meeting
MINUTES

#ansible-meeting: Ansible VMware Working Group Meeting

Meeting started by akasurde at 15:59:40 UTC (full logs).

Meeting summary

    1. ACTION: dag will ask for a meeting bot here (dag, 16:00:54)

  1. What are the problems with govcsim (akasurde, 16:04:19)
    1. https://github.com/ansible/community/issues/206#issuecomment-321696010 (akasurde, 16:04:28)
    2. ACTION: akasurde + dag will document / report the various vcsim issues on the Wiki (dag, 16:12:17)
    3. ACTION: pdellaert will do something exciting at VMWorld related to govcsim/ansible (TBA) (dag, 16:13:14)

  2. Code review (akasurde, 16:25:50)
    1. https://github.com/ansible/ansible/pull/28155 (akasurde, 16:26:33)
    2. https://github.com/ansible/ansible/pull/26819 (akasurde, 16:35:55)
    3. https://github.com/ansible/ansible/pull/25772 (akasurde, 16:38:29)
    4. ACTION: pdellaert to add removal of cdrom iso (introducing type, with two values: iso or client) (pdellaert, 16:39:02)
    5. ACTION: pdellaert to trigger a bit of spam on VMworld EU hackathon (pdellaert, 16:48:03)

  3. open floor (akasurde, 16:53:03)


Meeting ended at 17:02:20 UTC (full logs).

Action items

  1. dag will ask for a meeting bot here
  2. akasurde + dag will document / report the various vcsim issues on the Wiki
  3. pdellaert will do something exciting at VMWorld related to govcsim/ansible (TBA)
  4. pdellaert to add removal of cdrom iso (introducing type, with two values: iso or client)
  5. pdellaert to trigger a bit of spam on VMworld EU hackathon


Action items, by person

  1. akasurde
    1. akasurde + dag will document / report the various vcsim issues on the Wiki
  2. dag
    1. dag will ask for a meeting bot here
    2. akasurde + dag will document / report the various vcsim issues on the Wiki
  3. pdellaert
    1. pdellaert will do something exciting at VMWorld related to govcsim/ansible (TBA)
    2. pdellaert to add removal of cdrom iso (introducing type, with two values: iso or client)
    3. pdellaert to trigger a bit of spam on VMworld EU hackathon


People present (lines said)

  1. pdellaert (56)
  2. akasurde (46)
  3. dag (42)
  4. jtanner (32)
  5. kanedafr (15)
  6. zodbot (9)
  7. bcoca (1)
  8. kaneda_ (1)
  9. kaneda-f_ (1)
  10. dericcrago (1)


Generated by MeetBot 0.1.4.