network_working_group
MINUTES

#ansible-meeting: Network Working Group

Meeting started by gundalow at 16:02:59 UTC (full logs).

Meeting summary

    1. Agenda: https://github.com/ansible/community/issues/110#issuecomment-307207911 (gundalow, 16:03:50)

  1. bigip_* PRs (gundalow, 16:04:10)
    1. https://github.com/ansible/community/issues/110#issuecomment-307207911 (gundalow, 16:04:24)
    2. 2.4 deadlines https://github.com/ansible/community/issues/110#issuecomment-306850073 (gundalow, 16:06:33)
    3. ACTION: Networking Team to review and merge the remaining bigip_* new module PRs (gundalow, 16:11:32)

  2. asa_config #25319 #25680 (gundalow, 16:12:10)
    1. https://github.com/ansible/ansible/pull/25680 https://github.com/ansible/ansible/issues/25319 (gundalow, 16:12:24)
    2. Will follow up with ogenstad in #ansible-devel when he's around (gundalow, 16:39:59)

  3. Network support for /32 (gundalow, 16:40:08)
    1. https://github.com/ansible/ansible/pull/23526 (gundalow, 16:40:18)

  4. ASA (gundalow, 17:25:47)
    1. ACTION: privateip provide more feedback about moving asa to network_cli (Qalthos, 17:53:33)

  5. nxos issues (gundalow, 17:58:13)
    1. https://github.com/ansible/community/issues/110#issuecomment-308473891 (gundalow, 17:58:24)
    2. ACTION: Networking team to work out which issues they can fix and report back to mwiebe (gundalow, 18:18:01)


Meeting ended at 18:18:08 UTC (full logs).

Action items

  1. Networking Team to review and merge the remaining bigip_* new module PRs
  2. privateip provide more feedback about moving asa to network_cli
  3. Networking team to work out which issues they can fix and report back to mwiebe


Action items, by person

  1. mwiebe
    1. Networking team to work out which issues they can fix and report back to mwiebe
  2. privateip
    1. privateip provide more feedback about moving asa to network_cli


People present (lines said)

  1. gundalow (78)
  2. privateip (61)
  3. itdependsnetwork (41)
  4. ogenstad (34)
  5. Qalthos (18)
  6. mwiebe (12)
  7. zodbot (11)
  8. caphrim007 (10)
  9. bcoca (8)
  10. akasurde (5)
  11. trishnag (5)
  12. funzo (2)
  13. bdlamprecht (2)
  14. Anil_ (1)
  15. Yasser (1)
  16. dkasberg (0)
  17. rcarrillocruz (0)


Generated by MeetBot 0.1.4.