core-team-meeting
MINUTES

#ansible-meeting: core-team-meeting

Meeting started by jtanner at 15:01:08 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/156 (bcoca, 15:02:14)

  1. shipit workflow (jtanner, 15:03:04)
    1. https://github.com/ansible/community/issues/156#issuecomment-283631658 (bcoca, 15:03:24)
    2. plugin metadata is done (jtanner, 15:04:28)
    3. ACTION: jtanner to evaluate and write bot workflow for non-module shipits (jtanner, 15:04:43)
    4. https://github.com/ansible/ansibullbot/issues/437 (jtanner, 15:05:33)
    5. https://github.com/ansible/community/issues/156#issuecomment-283632351 (bcoca, 15:10:13)

  2. proposing proposals (bcoca, 15:10:19)
  3. facts/info module standards (bcoca, 15:18:52)
    1. related proposal https://github.com/ansible/proposals/issues/56 (bcoca, 15:19:01)

  4. module defaults (bcoca, 15:21:15)
    1. https://github.com/ansible/ansible/pull/22648 (abadger1999, 15:33:15)

  5. expand documenation fields (bcoca, 15:50:00)
    1. https://github.com/ansible/proposals/issues/58 (abadger1999, 15:50:51)

  6. core/extras ticket migration (bcoca, 16:09:35)
    1. https://github.com/ansible/community/issues/156#issuecomment-288205452 <- from last week, @jctanner brought up (bcoca, 16:09:46)
    2. https://github.com/ansible/community/issues/156#issuecomment-288205452 (bcoca, 16:43:48)

  7. open floor (bcoca, 16:49:09)


Meeting ended at 16:55:45 UTC (full logs).

Action items

  1. jtanner to evaluate and write bot workflow for non-module shipits


Action items, by person

  1. jtanner
    1. jtanner to evaluate and write bot workflow for non-module shipits


People present (lines said)

  1. bcoca (175)
  2. abadger1999 (84)
  3. jtanner (59)
  4. sivel (49)
  5. mattclay (16)
  6. zodbot (14)
  7. nitzmahone (14)
  8. alikins (5)
  9. shertel (1)
  10. rcarrillocruz (1)


Generated by MeetBot 0.1.4.