community
MINUTES

#ansible-meeting: Community

Meeting started by gregdek at 19:32:38 UTC (full logs).

Meeting summary

  1. Waffle Board Review (gregdek, 19:32:57)
    1. https://waffle.io/ansible/community (gregdek, 19:33:11)
    2. https://github.com/ansible/community/issues/25 (gregdek, 19:34:52)
    3. ACTION: gregdek to add that as a ticket (rbergeron, 19:34:57)

  2. validate that bot has op (gregdek, 19:36:04)
  3. (gregdek, 19:36:14)
    1. ACTION: gregdek rbergeron remember how meetbot works (rbergeron, 19:40:24)
    2. https://github.com/ansible/community/issues/5 (gregdek, 19:41:00)

  4. planetansible.org (gregdek, 19:45:20)
    1. https://github.com/ansible/community/issues/6 (gregdek, 19:45:22)
    2. ACTION: gregdek to contact roland re: the above (rbergeron, 19:47:56)
    3. ACTION: gregdek to contact roland re: planetansible (rbergeron, 19:48:14)

  5. explicit label for greg/robyn tasks (gregdek, 19:49:55)
    1. https://github.com/ansible/community/issues/22 (gregdek, 19:50:04)
    2. ACTION: gregdek to close #22 (rbergeron, 19:52:34)

  6. Testing Working Group (gregdek, 19:53:06)
    1. https://github.com/ansible/community/issues/9 (gregdek, 19:53:23)
    2. ACTION: robyn will rebrand community team as community working group (gregdek, 20:01:18)
    3. ACTION: gregdek will solicit members to the new testing working group by driving people to the appropriate github issue (gregdek, 20:02:00)


Meeting ended at 20:06:26 UTC (full logs).

Action items

  1. gregdek to add that as a ticket
  2. gregdek rbergeron remember how meetbot works
  3. gregdek to contact roland re: the above
  4. gregdek to contact roland re: planetansible
  5. gregdek to close #22
  6. robyn will rebrand community team as community working group
  7. gregdek will solicit members to the new testing working group by driving people to the appropriate github issue


Action items, by person

  1. gregdek
    1. gregdek to add that as a ticket
    2. gregdek rbergeron remember how meetbot works
    3. gregdek to contact roland re: the above
    4. gregdek to contact roland re: planetansible
    5. gregdek to close #22
    6. gregdek will solicit members to the new testing working group by driving people to the appropriate github issue
  2. rbergeron
    1. gregdek rbergeron remember how meetbot works


People present (lines said)

  1. gregdek (66)
  2. rbergeron (46)
  3. jimi|ansible (10)
  4. zodbot (3)


Generated by MeetBot 0.1.4.