documentation_working_group_aka_dawgs
MINUTES

#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by samccann at 16:01:26 UTC (full logs).

Meeting summary

  1. Action Item updates: (samccann, 16:06:14)
    1. open - oraNod - to look into getting community maintainer(s) for the sphinx ansible theme (samccann, 16:06:24)
    2. open samccann to finalize personas for community review (samccann, 16:06:39)
    3. open Write up what the different types of callback mean. aka notification was supposed to be for callbacks that 'notify other systems/apps/apis' while aggregate are those that add info to sdtout one (samccann, 16:07:19)
    4. open samccann dnaro - to figure out a discussion or two for Contrib summit on personas and docsite revamp (samccann, 16:11:10)
    5. for the sphinx ansible theme I plan to send a shout on the bullhorn to call for community contributors. I thought I'd wait until this week. (oranod, 16:12:27)
    6. closed ansible/ansible docs issue to add links to the new collection envvar index page after the next antsibull-docs release (samccann, 16:15:27)
    7. https://github.com/ansible/ansible/pull/79666 (felixfontein, 16:15:47)

  2. community-writers (samccann, 16:16:47)
    1. ACTION: samcann to search for writer reqs at Red Had and post links on discord (samccann, 16:20:04)
    2. for community-writers engagement - consider positng contrats on twitter/linked in to the contributor with the highest merged PR count (samccann, 16:23:22)
    3. in general, find ways to extend the visibility of these community-writers as a way to help further their careers for the work they are doing in Ansibleland (samccann, 16:31:39)
    4. https://www.youtube.com/@AnsibleCommunity (thedoubl3j, 16:34:12)

  3. Open Floor (samccann, 16:41:32)
    1. the package docs publishing action topic at: https://github.com/ansible-community/community-topics/issues/174 (oranod, 16:55:46)
    2. I set CPUS=1 which helped the build get a bit farther. it does all the collections docs but still seems to be running out of steam. (oranod, 16:56:58)
    3. plan now is to investigate a self-hosted runner. I looked at a jenkins webhook earlier today, which is ok but kind of a half-baked solution for the community imo. (oranod, 16:57:50)


Meeting ended at 17:04:13 UTC (full logs).

Action items

  1. samcann to search for writer reqs at Red Had and post links on discord


People present (lines said)

  1. samccann (86)
  2. Dule_Martins0383 (31)
  3. acozine (20)
  4. oranod (18)
  5. thedoubl3j (13)
  6. zodbot (12)
  7. felixfontein (9)
  8. briantist (4)
  9. anwesha[m] (4)
  10. Don (0)
  11. Naro (0)
  12. Dule_Martins#0383 (0)


Generated by MeetBot 0.4.