ansible_community_meeting
MINUTES

#ansible-community: Ansible Community Meeting

Meeting started by dmsimard at 18:00:06 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (dmsimard, 18:00:10)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (dmsimard, 18:00:35)

  2. Updates (dmsimard, 18:02:31)
    1. Contributors Summit is Tuesday 8th June (gundalow, 18:03:17)
    2. Ansible Contributor Summit 2021.06 https://hackmd.io/@ansible-community/contrib-summit-202106 (cybette, 18:03:45)
    3. felixfontein added support for collections in ansible to host static documentation which will be displayed on docs.ansible.com (abadger1999, 18:03:49)
    4. this particular meeting is extraordinarily bridged to $otherchatnetwork via a-bridge-bot (dmsimard, 18:04:55)
    5. https://github.com/ansible-collections/amazon.aws/pulls (scenario guide move) (jillr, 18:05:28)
    6. https://github.com/ansible-collections/amazon.aws/pull/362 (jillr, 18:06:14)
    7. https://github.com/ansible-collections/amazon.aws/pull/362 | open, created 2021-05-07T16:47:02Z by acozine: WIP: migrates scenario guide from ansible/ansible repo [WIP,docs,has_issue] (github-linkbot, 18:06:15)

  3. Communication Channels https://github.com/ansible-community/community-topics/issues/19 (dmsimard, 18:08:16)
    1. link to last meeting's votes on the topic: https://github.com/ansible-community/community-topics/issues/19#issuecomment-844405377 (dmsimard, 18:10:16)
    2. For many years Freenode has been "the place" to go to chat with the Ansible Team, and the wider Ansible Community. This has generally worked well. Though we know other communities exist online (such as reddit) (gundalow, 18:10:25)
    3. over the past week or so, Freenode has changed a lot. I'm going to summerise that here, though you can see the history in https://github.com/ansible-community/community-topics/issues/19 (gundalow, 18:11:46)
    4. aggregation of several communities' announcement to move to either oftc or libera: https://github.com/ansible-community/community-topics/issues/19#issuecomment-844204319 (dmsimard, 18:16:12)
    5. https://www.oftc.net/constitution/ (Shrews, 18:26:50)
    6. https://pagure.io/Fedora-Council/tickets/issue/372 (sivel, 18:29:43)
    7. AGREED: move to libera.chat 20:2 (gundalow, 18:43:46)
    8. we will do a blog post once the matrix bridge is setup. This will include some of the pros and cons of libera & oftc. As well as more. Importantly a promotion of the various communication channels (gundalow, 18:45:34)
    9. https://github.com/ansible/community/issues/613 (misc, 18:46:04)
    10. https://github.com/ansible/ansible/pull/74775 (gundalow, 18:47:33)
    11. https://github.com/ansible/community (gundalow, 18:47:33)

  4. open floor (dmsimard, 19:07:18)


Meeting ended at 19:10:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gundalow (60)
  2. dmsimard (58)
  3. misc (25)
  4. cyberpear (23)
  5. sivel (22)
  6. jillr (20)
  7. abadger1999 (19)
  8. zodbot (13)
  9. Ussat (12)
  10. acozine (12)
  11. a-bridge-bot (10)
  12. cybette (9)
  13. Shrews (8)
  14. Fugu_ (7)
  15. samccann (5)
  16. agaffney (5)
  17. apple4ever (5)
  18. shertel (4)
  19. tadeboro (4)
  20. Zhenech (3)
  21. andersson007_ (3)
  22. lmodemal (2)
  23. sdoran (1)
  24. larsks (1)
  25. github-linkbot (1)
  26. gwmngilfen (1)
  27. dericcrago (1)


Generated by MeetBot 0.1.4.