ansible_community_meeting
LOGS
18:00:06 <dmsimard> #startmeeting Ansible Community Meeting
18:00:06 <zodbot> Meeting started Wed May 26 18:00:06 2021 UTC.
18:00:06 <zodbot> This meeting is logged and archived in a public location.
18:00:06 <zodbot> The chair is dmsimard. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:06 <zodbot> The meeting name has been set to 'ansible_community_meeting'
18:00:10 <dmsimard> #topic Agenda https://github.com/ansible/community/issues/539
18:00:22 <dmsimard> abadger1999 acozine andersson007_ baptistemm bcoca briantist cyberpear cybette dericcrago dmsimard felixfontein geerlingguy gundalow gwmngilfen ikhan_ jillr jtanner lmodemal misc nitzmahone resmo samccann tadeboro cidrblock thaumos zbr: ping!
18:00:33 <cybette> o/
18:00:35 <dmsimard> #info Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics
18:00:36 * dericcrago waves
18:00:39 <cyberpear> o/
18:00:39 <gundalow> Hi there
18:00:43 <a-bridge-bot> tadeboro: o/ (from the other side ;)
18:00:44 <dmsimard> #chair cybette dericcrago cyberpear gundalow
18:00:44 <zodbot> Current chairs: cyberpear cybette dericcrago dmsimard gundalow
18:00:46 <Fugu_> o/
18:00:48 * gwmngilfen is mostly not here with kids but can be pinged for stuff
18:00:49 <acozine> o/
18:00:55 <samccann> \o
18:01:04 <gundalow> DING DING DING Reminder no setting banned words in #topic
18:01:04 <Ussat> O/
18:01:15 <Shrews> o/   but please do not #chair me
18:01:19 <dmsimard> #chair acozine samccann Fugu_ Ussat
18:01:19 <zodbot> Current chairs: Fugu_ Ussat acozine cyberpear cybette dericcrago dmsimard gundalow samccann
18:01:25 <misc> o/
18:01:28 * lmodemal Lurking today :)
18:01:28 <jillr> o/
18:01:34 <lmodemal> Hello everyone o/
18:01:35 <dmsimard> Shrews: furniture ain't your thing ? :)
18:01:40 * abadger1999 waves
18:01:42 <shertel> \o
18:01:47 <Shrews> needless pings ain't my thing
18:01:55 <dmsimard> #chair jillr abadger1999 shertel misc
18:01:55 <zodbot> Current chairs: Fugu_ Ussat abadger1999 acozine cyberpear cybette dericcrago dmsimard gundalow jillr misc samccann shertel
18:01:57 <andersson007_> o/
18:01:57 <jillr> hi shertel!
18:02:03 <shertel> hey jillr
18:02:14 <dmsimard> #chair andersson007_
18:02:14 <zodbot> Current chairs: Fugu_ Ussat abadger1999 acozine andersson007_ cyberpear cybette dericcrago dmsimard gundalow jillr misc samccann shertel
18:02:21 <sivel> I'm here, I don't think I need chair either, unless you really want to burn up my pushover rate limit
18:02:31 <dmsimard> #topic Updates
18:02:36 <sivel> I never interact with the bot
18:02:38 <dmsimard> any updates ?
18:03:17 <gundalow> #info Contributors Summit is Tuesday 8th June
18:03:23 * gundalow looks for URL
18:03:45 <cybette> #info Ansible Contributor Summit 2021.06 https://hackmd.io/@ansible-community/contrib-summit-202106
18:03:49 <abadger1999> #info  felixfontein added support for collections in ansible to host static documentation which will be displayed on docs.ansible.com
18:04:02 <gundalow> cybette: thanks :)
18:04:05 <tadeboro> o/
18:04:17 <dmsimard> #chair tadeboro
18:04:17 <zodbot> Current chairs: Fugu_ Ussat abadger1999 acozine andersson007_ cyberpear cybette dericcrago dmsimard gundalow jillr misc samccann shertel tadeboro
18:04:37 <abadger1999> acozine is testing that with a move of the aws scenario guide to the amazon collection.
18:04:55 <dmsimard> #info this particular meeting is extraordinarily bridged to $otherchatnetwork via a-bridge-bot
18:05:05 <tadeboro> BTW, the libera -> freenode bridge seems to be clogged.
18:05:28 <jillr> #link https://github.com/ansible-collections/amazon.aws/pulls (scenario guide move)
18:05:29 <dmsimard> is it ? I see messages in both locations
18:05:38 <jillr> er,
18:05:41 <jillr> #link https://github.com/ansible-collections/amazon.aws/pulls
18:05:55 <jillr> something is wrong here
18:05:57 <jillr> #undo
18:05:57 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f33931cffd0>
18:06:00 <a-bridge-bot> tadeboro: Let me see.
18:06:14 <jillr> #link https://github.com/ansible-collections/amazon.aws/pull/362
18:06:15 <github-linkbot> https://github.com/ansible-collections/amazon.aws/pull/362 | open, created 2021-05-07T16:47:02Z by acozine: WIP: migrates scenario guide from ansible/ansible repo [WIP,docs,has_issue]
18:06:22 <jillr> hand typing ftw
18:06:28 <tadeboro> Hmm, not it seems to work. Maybe my internetes are bad today.
18:06:34 <acozine> finely crafted links!
18:06:35 <tadeboro> *now
18:06:51 <abadger1999> thanks jillr :-)
18:07:35 <dmsimard> any other updates before we move on to the burning topic ?
18:07:47 <gundalow> Nothing else from me
18:08:02 <gundalow> #topic Communication Channels
18:08:12 <dmsimard> #undo
18:08:12 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f33939b5f90>
18:08:16 <dmsimard> #topic Communication Channels https://github.com/ansible-community/community-topics/issues/19
18:08:25 <gundalow> Ah, nice call, thanks
18:08:39 <dmsimard> gundalow: do you want to lead this one ?
18:09:00 <gundalow> Sure
18:10:16 <dmsimard> #info link to last meeting's votes on the topic: https://github.com/ansible-community/community-topics/issues/19#issuecomment-844405377
18:10:25 <gundalow> #info For many years Freenode has been "the place" to go to chat with the Ansible Team, and the wider Ansible Community. This has generally worked well. Though we know other communities exist online (such as reddit)
18:11:46 <gundalow> #info over the past week or so, Freenode has changed a lot. I'm going to summerise that here, though you can see the history in https://github.com/ansible-community/community-topics/issues/19
18:12:57 <gundalow> Any questions from anyone so far?
18:13:51 <dmsimard> I'm following :)
18:14:06 <gundalow> Let's list the possible options
18:14:06 <gundalow> 1. Keep Freenode
18:14:06 <gundalow> 2. Move to libera.chat
18:14:06 <gundalow> 3. Move to OFTC
18:14:21 <sivel> I thought we voted explicitly that #1 was off the table last week
18:14:40 <dmsimard> ^ correct
18:14:56 <gundalow> > We do not want to stay on Freenode (long-term)
18:15:02 <gundalow> Ah, yes, thanks sivel
18:15:43 <gundalow> So
18:15:43 <gundalow> 2.
18:15:43 <gundalow> 3.
18:16:12 <dmsimard> #info aggregation of several communities' announcement to move to either oftc or libera: https://github.com/ansible-community/community-topics/issues/19#issuecomment-844204319
18:17:19 <Fugu_> Something to be said for both, OFTC stood the test of time (this was mentioned in the issue), otoh lot's of channels have moved to libera, bigger herd
18:17:56 <apple4ever> Somehow I got disconnected and missed the start
18:17:57 <gundalow> Then individual zero or more of
18:17:58 <gundalow> A. Bridge libera & oftc
18:17:58 <gundalow> B. Bridge with Matrix
18:17:58 <gundalow> C. List matrix (bridged with IRC) as the default in the docs. Though IRC people still everything
18:17:58 <Ussat> When you say "long term" what time frame are you thinking for a move to be made once it is decided
18:18:16 <gundalow> Ussat: that's a very good question, and I'm not sure
18:18:35 <gundalow> Can people think of any other potential options?
18:18:43 <abadger1999> Ussat: Probably this week. At least for me, I wanted to see where other places were moving before deciding
18:18:49 <sivel> Ussat: most of the core team plans to leave freenode after thursday's core meeting if they haven't left yet
18:19:12 <abadger1999> and the ones we've been watching seem to have decided.
18:19:21 <andersson007_> libera seems to be a more popular option among the mentioned projects
18:19:21 <Ussat> Also, there have been reports of having another network listed in the channel, resulted in the channel being locked. #RHEL ops can veriffy this
18:19:52 <Fugu_> For A, I would say that's a no-go, choose one IMO, since it "breaks" irc clients
18:20:08 <gundalow> Ussat: what's possible is that most people (especially most ops) will move after this. Weeks meetings. Some of us may stay on Freenode just to help direct people
18:20:16 <dmsimard> Ussat: we need to keep the lights on for a while in order to avoid channel hijacks from the network while directing people to the new destination
18:20:27 <gundalow> Fugu_: I think we can do better bridging between IRC
18:20:36 <Ussat> I agree, and I would be willing to help with that if needed
18:20:46 <sivel> so since we decided last week were going to keep IRC, we should just vote on libera/oftc I think
18:20:52 <misc> I know openstack is going to look at bridging with matrix and 2 irc network
18:21:20 <misc> (but I would let them be the guinea pig)
18:21:29 <gundalow> misc: sounds like a plan
18:21:39 <Fugu_> gundalow: what's the big advantage instead of choosing one network to be our home?
18:21:53 <abadger1999> Fugu_: gwmngilfen thinks it will be possible to bridge using a properly configured matrix server so that it doesn't break irc clients (unlike the bot approach we're using for this meeting)
18:22:17 <a-bridge-bot> tadeboro: I think we should pick one option for now. The move is already painful enough for other reasons.
18:22:41 <gundalow> Fugu_: lots of people on oftc, so maybe they want to join the Ansible fun. Though last time. I checked everyone in #ansible in oftc was also on libera chat
18:23:02 <a-bridge-bot> tadeboro: So I am with sivel here: vote between 2 and 3, and then do fancy stuff later if needed.
18:23:03 <misc> I kinda think the question is how risky would libera chat be
18:23:23 <dmsimard> or how trustworthy the staff really is
18:23:28 <abadger1999> I agree with sivel that at this meeting, the most important decision is simplay, are we moving to libera.chat or oftc.
18:23:42 <Ussat> The staff, as far as I know, are all old freenode staff
18:23:43 <misc> (like, if someone who acquired a irc network decide to somehow attack to the point volunteer get burned out)
18:24:05 <gundalow> Oh, so how about
18:24:05 <gundalow> Poll: libera vs oftc
18:24:05 <gundalow> Poll: people happy in principal with a matrix bridge
18:24:05 <gundalow> Poll: people happy in principal for docs to guide to matrix by default
18:24:24 <cybette> I also think we should choose an option (between libera and oftc) now. IRC -> IRC move for now. I personally like Matrix *a lot* but we should take more time to explore the bridging options and if in future we have a proper bridging solution for multiple networks, great.
18:24:37 <apple4ever> I like that plan too
18:24:43 <cyberpear> I think IRC should be default.
18:25:01 <shertel> fwiw, (in regard to prawnsalad's gist) it does not appear that tomaw is staff for Libera
18:25:16 <abadger1999> gundalow: I think I'd defer the third question until after we can implement matrix.  The second question maybe until after.
18:25:21 <gundalow> Just to clarify, default only refers to docs, not implementation
18:26:03 <gundalow> OK, let's vote on libera vs oftc.
18:26:03 <gundalow> What other information do we need to share first
18:26:13 <Shrews> governance (for stability) is a big issue for me. oftc has a well structured governing body. we (at least, I) have no idea about libera, but we do know that there is drama associated with those in charge
18:26:27 <Shrews> i'd rather not do this again
18:26:44 <cyberpear> Shrews++ agreed
18:26:50 <Shrews> https://www.oftc.net/constitution/
18:26:53 <apple4ever> ++
18:27:14 <gundalow> Libera.chat #ansible has 300 people in now. Over the past few weeks I think Freenode #ansible was just under the 1k mark
18:27:35 <agaffney> something else to consider is that the community has pretty much already chosen libera, so choosing OFTC may alienate part of the community
18:27:38 <sivel> the larger foss community has pretty much chosen libera
18:27:52 <abadger1999> Yeah.
18:28:07 <dmsimard> I would also prefer to steer clear of the drama and privilege oftc but from a technical standpoint, the fedora and centos communities (with whom we share infrastructure such as zodbot) have already made the move to libera
18:28:17 <a-bridge-bot> tadeboro: I do not have a stron oppinion here, but most of the people I trust moved to libera, so this is where I am.
18:28:19 <gundalow> Whatever we pick (IRC & matrix) I will be finding way to throw money and other support in their direction
18:28:35 <cyberpear> dmsimard: I don't think Fedora has officially decided?
18:28:47 <misc> cyberpear: they did
18:29:16 <gundalow> Oftc #ansible has 15 people and zero discussion (apart from saying most stuff if happening in libera)
18:29:23 <jillr> in isolation my personal preference would also be to oftc, but community/network effect is highly compelling for me
18:29:32 <misc> same as jillr and dmsimard
18:29:35 <sivel> I don't think there has been an official anouncement for #fedora, but there has not been any opposition to the proposal from the council
18:29:43 <sivel> https://pagure.io/Fedora-Council/tickets/issue/372
18:29:51 <Shrews> @gundalow: i think those numbers are irrelevant. libera is the one that's been in the news, so that's where most folks are "staging" until a decision is reached
18:29:55 <samccann> i've been trying to find something about code of conduct on both. I can find it for libera at  -https://libera.chat/policies#unwanted-content-and-behaviour
18:29:57 <dmsimard> gundalow: to be fair, we haven't advertised oftc as a destination whereas libera has been all over the place
18:30:08 <samccann> can't find it for otfc yet
18:30:17 <gundalow> dmsimard: that's a fair point
18:30:19 <cybette> cyb-clock chimes: 30 minutes into meeting, 22 minutes on topic "Communication channels"
18:30:23 <misc> now, if there is a brdige, the question become more "which one do we do 1st"
18:30:28 <sivel> are we ready to tally?
18:30:42 <cyberpear> OFTC has good governance, has been time-tested, so better option for primary presence, IMO
18:31:12 <dmsimard> cyberpear: I tend to agree with agaffney that choosing oftc would alienate part of the community
18:31:39 <dmsimard> in other words, neither of the solutions are perfect
18:31:50 <agaffney> even if OFTC is the "right" choice, libera is probably the "better" choice
18:32:03 <misc> yeah :/
18:32:09 <gundalow> Yup, if it was clear I would just made a decision already
18:32:10 <jillr> agaffney +1 - well said
18:32:21 <gundalow> agaffney: very well put
18:32:50 <abadger1999> agaffney: Heh :-)
18:33:09 <gundalow> POLL: libera.chat or OFTC (feel free to give one line summary)
18:33:09 <gundalow> Libera: as there is alresdy critical mass there. Oftc (which I've never used before) does appear to have good governance. Libera paint hasn't dried yet
18:33:13 <gundalow> #chair
18:33:13 <zodbot> Current chairs: Fugu_ Ussat abadger1999 acozine andersson007_ cyberpear cybette dericcrago dmsimard gundalow jillr misc samccann shertel tadeboro
18:33:29 <cyberpear> OFTC: proven governance and operational history
18:33:31 <gundalow> Voting time
18:33:35 <sivel> Do we need to hold a vote to decide when we actual vote? ;)
18:33:42 <samccann> heh
18:33:44 <abadger1999> libera.chat.  I wanted to see where other projects and people were going to leap and it looks like they're mostly moving to libera.
18:34:02 <sivel> libera
18:34:04 <acozine> libera
18:34:06 <misc> no, we need to elect a delegation to prepare the pre meeting
18:34:06 <shertel> libera
18:34:07 <samccann> libera
18:34:08 <a-bridge-bot> tadeboro: libera
18:34:09 <andersson007_> libera
18:34:09 <sdoran> libera
18:34:12 <jillr> libera because I feel like our community has spoken, and that matters a ton
18:34:15 <Ussat> libera
18:34:20 <apple4ever> libera
18:34:21 <cybette> libera
18:34:26 <agaffney> libera, because it's the spiritual successor to freenode, and to not alienate part of the community
18:34:32 <misc> libera, but I think OFTC is the right choice and want to record to be able to say "told you so" later :p
18:34:37 <Shrews> oftc
18:34:37 <larsks> libera
18:34:38 <sivel> haha
18:34:45 <abadger1999> misc: haha :-)
18:34:49 <agaffney> misc: indeed
18:34:51 <Zhenech> libera because I think I trust ex-freenode stuff enough, even tho OFTC has a better record right now
18:34:53 <Ussat> Thats the BEST reason misc
18:34:54 <Fugu_> misc: nice, my sentiment as well
18:35:06 <Zhenech> misc, :)
18:35:08 <dmsimard> libera as a pragmatic choice, oftc by preference
18:35:25 <jillr> misc: should we do another poll for everyone that wants to be able to say, "I told you so"?  ;)
18:36:19 <sivel> relrod casts vote for libera
18:36:27 <misc> jillr: well, at least, this would record the fact that we feel we should try to bridge if the openstack experiment go well
18:37:06 <acozine> maybe by the time there's a reason for the "I told you so's" we'll have some fantastic integrated text-and-video platform that can run text meetings, host and record  Contributors' Summits, and cook us all time-zone-appropriate meals while we meet
18:37:08 <misc> as debian and openstack are there, we are also losing touch with them a bit
18:37:24 <dmsimard> acozine: that is something that gwmngilfen and I would like very much
18:37:51 <dmsimard> if the last FOSDEM is anything to go by
18:37:52 <acozine> in that case we could move, not because we had to / out of outrage, but because we want to
18:38:12 <sivel> libera=18 and oftc=1
18:38:14 <a-bridge-bot> tadeboro: felixfontein also said before the meeting that libera > oftc
18:38:28 <gundalow> @acozine: gwmngilfen and I have been speaking about it. Not time for this next month though we think we know all the bits.
18:38:38 <cyberpear> sivel: check your count?
18:38:49 <sivel> cyberpear: do you have something different?
18:38:53 <dmsimard> resmo cast his vote as libera
18:38:53 <Zhenech> misc, well, debian moved to oftc a long time ago, so we're not "losing" the link as such.
18:39:06 <cybette> yeah fosdem ran pretty well on matrix with video streaming and chat all integrated (no cooked meals though)
18:39:20 <misc> Zhenech: true
18:39:26 <acozine> i see 2 for OFTC
18:39:40 <cybette> I also see 2 for oftc
18:40:22 <sivel> after "voting time" I only see 1explicit oftc, but doesn't really matter with those counts
18:40:26 <acozine> with at least 2 votes for "libera, against my better judgment, I will say 'I told you so'"
18:40:28 <cyberpear> I vote OFTC
18:40:29 <a-bridge-bot> tadeboro: Actually, it is one for oftc and one for OFTC ;)
18:40:36 * Shrews hugs cyberpear
18:40:40 <sivel> ok, now I see 2 :)
18:40:50 * cyberpear voted after POLL
18:41:00 * cyberpear didn't know to wait for "Voting time" mesasge
18:41:09 <gundalow> Wait sis sivel not count mine then
18:41:13 <gundalow> Did
18:41:33 <sivel> gundalow: nope, just was doing naything after "voting time" :)
18:41:35 <gundalow> (sorry on mobile laptop is playing up)
18:41:49 <gundalow> -oO sivel
18:42:08 <gundalow> So 19 libera, 2 oftc
18:42:35 <gundalow> Is that right?
18:42:47 <dmsimard> I would join the ~300 people from #ansible on libera to that poll
18:43:03 <sivel> yes, I didn't count any "so I can say I told you so" votes for oftc, since the primary was libera
18:43:10 <a-bridge-bot> tadeboro: I got the same count. 20:2 if I count what felixfontein said before the meeting.
18:43:12 <dmsimard> because it's only fair to take into account the direction that the community has already been going
18:43:15 <agaffney> gundalow: it's close enough, and it doesn't make much difference with that gap
18:43:15 <misc> that's ok, I will remember :p
18:43:33 <cyberpear> "so I can told you so" -- if you really wanted to tell us so, you'd make it your vote :P
18:43:46 <misc> I think the vote is more than we feel that OFTC stood the test of time, but we choose libera because the community is there
18:43:46 <gundalow> #agreed move to libera.chat 20:2
18:44:00 <Ussat> Thats the BEST reason misc FWIW:  https://gist.githubusercontent.com/danderson/b469912cb40964d7f5f29cd89ab85f5a/raw/ee99a8917f98a45ea690bfeaea3cc18c166bcef0/gistfile1.txt
18:44:10 <Ussat> bahg
18:44:12 <Ussat> sorry
18:44:22 <Ussat> New client my mistake
18:44:26 <apple4ever> @misc That is why I voted libera. OFTC seems better from a management and technical side, but the community seems to have decided libera
18:44:42 <dmsimard> misc: that's a good summary
18:45:17 <cybette> cyb-clock chimes: 45 minutes into meeting, 37 minutes on topic "Communication channels"
18:45:34 <gundalow> #info we will do a blog post once the matrix bridge is setup. This will include some of the pros and cons of libera & oftc. As well as more. Importantly a promotion of the various communication channels
18:45:55 <misc> do we need people to help with the task from the todo list ?
18:46:04 <dmsimard> Channels are already set up on libera so feel free to join at your convenience
18:46:04 <misc> https://github.com/ansible/community/issues/613
18:47:33 <gundalow> Review of
18:47:33 <gundalow> https://github.com/ansible/ansible/pull/74775
18:47:33 <gundalow> https://github.com/ansible/community
18:48:11 * abadger1999 takes WIP off of the PRs for updating the documentation
18:50:16 <dmsimard> If you are an operator of an Ansible channel, please refrain from updating channel topics that mention a migration to a new IRC network since this can result in freenode hijacking the channels. We'll think of something to steer the community to the new destination.
18:50:57 * acozine hears weird noise in the basement, AFK while I figure it out
18:51:18 <misc> dmsimard: have someone asked to the new freenode staff ?
18:51:19 <cyberpear> shall we discuss what to do w/ freenode presence?
18:51:33 <dmsimard> misc: asked what ?
18:51:51 <misc> dmsimard: how we can move out in a way that wouldn't make them take the chan over, etc
18:52:11 <sivel> cyberpear: with most everyone deleting their accounts after tomorrow, I expect our freenode presence to be gone within a few weeks
18:52:26 <cyberpear> I'll stay connected to freenode indefinitely and still help out folks, but afterwards mention that most of the team has moved to another network, pasting them a link to the "Ansible Comms" page
18:52:32 <sivel> I'll probably hang around a little while to redirect people
18:52:35 <cyberpear> sivel: what's the benefit of deleting an account?
18:52:37 <dmsimard> misc: I don't suppose it would be a good idea to even ask
18:52:40 <jillr> misc: I think they've moved past "if we ask nice they won't takeover the channel" in the last 48 hours or so
18:52:47 <Fugu_> I've read a strategy on twitter, but it's a bit "direct": https://twitter.com/Whreq/status/1397406194596204544
18:53:06 <jillr> I'll be here for a couple days as well, maybe til end of week
18:53:10 <dmsimard> cyberpear: I've seen account deletion recommended by ex-staff to protect against data misuse
18:53:20 <sivel> cyberpear: the former staff were recommending everyone delete their accounts because they don't trust how your data may be used
18:53:22 <Fugu_> but could be a method after a grace period
18:53:22 <cyberpear> Fugu_: that sounds very hostile to any folks who only login occasionally
18:53:29 * misc plan to keep his account for a long time
18:53:51 <cyberpear> sivel: "your data" is basically an e-mail and a password?
18:54:12 <misc> jillr: yeah, but at the same time, I kinda feel that not being on the receiving end of hostility could also be a change for the new team
18:54:14 <cyberpear> IRC comms are basically public for ansible-project purposes
18:54:44 <dmsimard> cyberpear: I don't think it was ever made clear what data are at play, mostly that any remote expectation of privacy may no longer be true (plaintext DMs, etc)
18:56:10 <abadger1999> misc: I don't think asking is wise.  The new staff may be okay (no experience with any of them) but it appears that one person has sufficient privs to do whatever they want, no matter what the rest of the staff may have agreed to.  Also, the freenode "policy" seems to be updated on the whims of aforesaid person to make leaving the network justification for him to take over the channels.
18:56:53 * abadger1999 changed his email address to the one he uses for spam email and plans to keep his account.
18:57:08 <abadger1999> At least enles/until freenode decides to delete it for inactivity.
18:57:12 <a-bridge-bot> resmo: re
18:57:31 <cyberpear> so to handle the policy, I'd suggest designating all our channels here as "unofficial" but just leave it up to the stragglers to point folks to the new location as-needed
18:57:51 <dmsimard> cyberpear: that's along the lines of what I had in mind
18:58:53 <cyberpear> I'd also be in favor of keeping the bridge-bot running until the openstack matrix bridge experiment turns out well
18:58:55 <dmsimard> details as to the best way to steer stragglers TBD (a bot that sends a message? a topic with a link without mentioning a migration? something else?)
18:59:23 <cyberpear> dmsimard: I'd be leary of doing it w/ a bot
19:00:07 <dmsimard> cyberpear: well I'm not going to individually PM several hundred folks :p
19:00:23 * Ussat has to run to a work meeting, thanks for all the info folks
19:00:30 <jillr> what's the current #topic?  announcement policies, bots, something else?
19:00:31 <dmsimard> Ussat: thanks for coming
19:00:32 <abadger1999> cyberpear: People are worried about what the new freenode owner will be doing with the data so I don't think a bot would be advisable.
19:00:54 <cyberpear> dmsimard: abadger1999 the chat data is already public... what could they do?
19:00:56 <abadger1999> The people who care won't want it for the same reasons they left freenode.
19:00:58 <misc> the worst would be spam
19:01:01 <dmsimard> jillr: we are on "what to do with our freenode presence"
19:01:02 <cybette> cyb-clock chimes: 1 HOUR into the meeting!
19:01:11 <jillr> dmsimard: ta
19:01:16 <misc> and freenode already had a security breach in 2014, who didn't end the world, afaik
19:01:17 <cyberpear> maybe have the link-bot only relay registered users messages?
19:01:24 <dmsimard> which I don't want to #topic as to avoid getting hijacked in the middle of the meeting :)
19:01:40 <jillr> totally makes sense  :)
19:01:49 <acozine> I'll stick around on the docs channel for a week or two at least
19:02:12 <jillr> I'm fine with the idea of an unofficial presence if there are people in the community lurking in it
19:02:15 <acozine> once we have the docs updated we can post links to that page
19:02:27 <acozine> (that page == our communications page)
19:02:52 <jillr> there have always been unofficial communities on unofficial comms (discord, oftc, etc).  have at.
19:05:13 <dmsimard> I think we can work out the details off-meeting
19:05:27 <dmsimard> So next community meeting will be on libera.chat then
19:06:36 <dmsimard> Was there another topic that needed to be discussed today ? https://github.com/ansible-community/community-topics/issues
19:07:07 <cyberpear> I'd say do Open Floor real quick then close if nothing time-sensitive
19:07:15 <dmsimard> yep
19:07:18 <dmsimard> #topic open floor
19:08:42 <dmsimard> I guess I can say that #ara will follow the community to libera
19:09:31 <dmsimard> #ansible-lint and #ansible-molecule are also already set up there
19:09:45 <misc> dmsimard: on lib-ara ?
19:09:50 <acozine> ouch
19:09:56 <dmsimard> misc: punny :)
19:10:17 <dmsimard> if nothing else, closing in 30s
19:10:52 <dmsimard> thanks for coming to the last community meeting on freenode :) :( :/
19:10:55 <dmsimard> #endmeeting