rdo_community_meeting
MINUTES

#rdo Meeting

Meeting started by DrBacchus at 14:02:04 UTC (full logs).

Meeting summary

  1. RDO Community meeting (DrBacchus, 14:02:13)
    1. https://etherpad.openstack.org/p/rdo_community_manager_sync (DrBacchus, 14:02:22)
    2. https://etherpad.openstack.org/p/rdo_community_manager_sync (mburned, 14:02:54)
    3. http://etherpad.corp.redhat.com/RDONewsletter2014-02 (DrBacchus, 14:09:06)
    4. M2 is set for 23-Jan (mburned, 14:10:42)
    5. 30-Jan proposed as next test day (mburned, 14:10:52)
    6. possible conflict with people traveling to FOSDEM (mburned, 14:11:43)
    7. need to followup on when packages for M2 will be available (mburned, 14:13:19)
    8. and see when people can do the Test Day (mburned, 14:13:32)
    9. Rich will propose dates to the mailing list and see if there's agreement. (DrBacchus, 14:13:50)
    10. ACTION: DrBacchus to propose dates to mailing list to reach agreement (mburned, 14:14:13)
    11. stats from previous test day: 48 new tickets opened (mburned, 14:14:53)
    12. ACTION: DrBacchus needs to start bugging people about doing hangouts, so that we can get back in the practice of doing those. (DrBacchus, 14:15:48)

  2. February newsletter (DrBacchus, 14:16:03)
    1. https://etherpad.openstack.org/p/rdo_community_manager_sync (DrBacchus, 14:16:09)
    2. If you have topics you'd like to see in the February newsletter, please add them to the etherpad (DrBacchus, 14:16:26)

  3. FOSDEM (DrBacchus, 14:16:36)
    1. http://etherpad.corp.redhat.com/RDONewsletter2014-02 (DrBacchus, 14:17:36)
    2. ACTION: DrBacchus to move content to etherpad.openstack.org (mburned, 14:17:57)
    3. dates: 1-2 February (mburned, 14:18:12)
    4. Infrastructure.Next happening shortly after in a nearby town (mburned, 14:18:36)
    5. DrBacchus would like to interview as many engineers as possible (mburned, 14:19:07)
    6. if you'll be at FOSDEM/Infrastrucutre.Next, please contact DrBacchus so he can interview you (mburned, 14:20:26)
    7. if you want to speak at Infrastructure.next contact jzb@redhat.com (mburned, 14:20:51)
    8. devroom for Virt/IAAS exists, schedule posted (mburned, 14:21:41)
    9. https://fosdem.org/2014/schedule/track/virtualisation_and_iaas/ (DrBacchus, 14:21:44)
    10. http://openstack.redhat.com/stats/ (mburned, 14:23:03)
    11. mostly informative with cool graphs (mburned, 14:23:54)
    12. every cloud project in the world wants to be part of this (mburned, 14:24:49)
    13. organizational kickoff meeting on hangout on 23-Jan (mburned, 14:25:11)
    14. DrBacchus and mburned have been invited to speak (mburned, 14:25:33)
    15. consensus is to have one sig with multiple variants for each cloud platform (mburned, 14:26:07)
    16. Current Topics: (mburned, 14:27:27)
    17. move to IRC meetings (mburned, 14:27:38)
    18. FOSDEM (mburned, 14:27:40)
    19. Infrastructure.Next (mburned, 14:27:52)
    20. SCALE (mburned, 14:27:54)
    21. CentOS Cloud SIG (mburned, 14:28:02)
    22. if you have other topics, please let us know or post them to the etherpad (mburned, 14:28:39)
    23. packages can definitely be ready for 30-Jan (mburned, 14:32:34)
    24. 4-5 Feb also proposed (mburned, 14:32:51)
    25. preference here seems to be 4-5 February (mburned, 14:34:28)
    26. looking to test el7 beta and add newer projects like trove savanna and marconi (mburned, 14:37:23)
    27. further discussion will be on the mailing list (mburned, 14:37:39)
    28. a bug triage meeting has been organized for the 3rd Wednesday of each month here on IRC (mburned, 14:38:03)
    29. https://home.corp.redhat.com/wiki/RHOSBugTriage (morazi, 14:38:51)
    30. first meeting set for tomorrow 15-Jan at the same time as this meeting (mburned, 14:39:04)
    31. we'll review the current open issues and bugs during this meeting (mburned, 14:39:23)
    32. we'll also re-evaluate the recurrence of this meeting if we find that it's too much or not enough (mburned, 14:39:43)
    33. http://openstack.redhat.com/RDO-BugTriage (morazi, 14:40:07)
    34. https://etherpad.openstack.org/p/RDO-BugTriage (mburned, 14:40:10)
    35. anyone interested in participating can just show up... (mburned, 14:41:11)
    36. problem: how do we filter issues that have proposed solutions but no accepted answers? (mburned, 14:45:05)
    37. proposal: add a "solution-proposed" flag or similar (mburned, 14:45:18)
    38. also, get more people to have enough karma to convert comments to answers (mburned, 14:45:41)
    39. https://ask.openstack.org/en/questions/scope:unanswered/sort:answers-asc/page:1/query:rdo/ (DrBacchus, 14:46:55)
    40. ACTION: DrBacchus to investigate the api to see if we can do queries based on age/inactivity (mburned, 14:50:20)
    41. and then we can review old open issues (mburned, 14:50:38)
    42. ACTION: DrBacchus will ping https://ask.openstack.org/en/question/5288/nova-network-is-crashing-hard/ to see if it's still an issue (DrBacchus, 14:54:33)


Meeting ended at 14:55:48 UTC (full logs).

Action items

  1. DrBacchus to propose dates to mailing list to reach agreement
  2. DrBacchus needs to start bugging people about doing hangouts, so that we can get back in the practice of doing those.
  3. DrBacchus to move content to etherpad.openstack.org
  4. DrBacchus to investigate the api to see if we can do queries based on age/inactivity
  5. DrBacchus will ping https://ask.openstack.org/en/question/5288/nova-network-is-crashing-hard/ to see if it's still an issue


Action items, by person

  1. DrBacchus
    1. DrBacchus to propose dates to mailing list to reach agreement
    2. DrBacchus needs to start bugging people about doing hangouts, so that we can get back in the practice of doing those.
    3. DrBacchus to move content to etherpad.openstack.org
    4. DrBacchus to investigate the api to see if we can do queries based on age/inactivity
    5. DrBacchus will ping https://ask.openstack.org/en/question/5288/nova-network-is-crashing-hard/ to see if it's still an issue


People present (lines said)

  1. mburned (94)
  2. DrBacchus (92)
  3. morazi (8)
  4. kashyap (7)
  5. pixelb (6)
  6. flaper87 (6)
  7. zodbot (3)
  8. fvollero (2)
  9. sgordon (2)


Generated by MeetBot 0.1.4.