weekly_gluster_community_meeting
MINUTES

#gluster-meeting: Weekly Gluster community meeting

Meeting started by kshlm at 12:01:45 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 12:02:09)
  2. Last weeks AIs (kshlm, 12:05:16)
  3. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (kshlm, 12:07:24)
    1. ACTION: ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (kshlm, 12:07:51)

  4. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 12:08:11)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 12:08:45)

  5. rastar and msvbhat to consolidate and publish testing matrix on gluster.org in two weeks time, amye can help (kshlm, 12:09:01)
    1. ACTION: rastar and msvbhat to consolidate and publish testing matrix on gluster.org in a weeks time, amye can help (kshlm, 12:10:06)

  6. kkeithley to send a mail about using sanity checker tools in the codebase in two weeks. (kshlm, 12:10:24)
    1. ACTION: kkeithley to send a mail about using sanity checker tools in the codebase in two weeks. (kshlm, 12:10:50)

  7. pranithk to close 3.7.7 tracker and open a 3.7.8 (kshlm, 12:11:20)
  8. amye to propose a rotating schedule for community (kshlm, 12:12:39)
  9. amye to start killing various news on the gluster.org properties (kshlm, 12:17:54)
  10. GlusterFS 3.7 (kshlm, 12:21:49)
    1. https://download.gluster.org/pub/gluster/glusterfs/3.7/3.7.8/ huh? (post-factum, 12:23:42)
    2. ACTION: kshlm to announce 3.7.8 (kshlm, 12:28:42)

  11. GlusterFS 3.6 (kshlm, 12:29:05)
    1. 3.6.9 on track for next week (week of 14th february 2016) (kshlm, 12:31:55)
    2. raghu is back as the release-3.6 maintainer. (kshlm, 12:32:07)

  12. GlusterFS 3.5 (kshlm, 12:32:17)
    1. 3.5.8 will be done this week. (kshlm, 12:34:32)

  13. GlusterFS 3.8 and 4.0 (kshlm, 12:36:12)
  14. Open Floor (kshlm, 12:52:41)
  15. Gerrit/Jenkins migration on Friday 12th Feb, 2016 - http://thread.gmane.org/gmane.comp.file-systems.gluster.infra/901 (kshlm, 12:53:00)
    1. ACTION: hagarth to send migration/downtime announcement to the mailing lists. (kshlm, 12:59:39)

  16. Next weeks meeting host? (kshlm, 13:01:59)
    1. ACTION: atinm hagarth kshlm to create a list of rotating volunteers for hosting community meetings. (kshlm, 13:12:16)


Meeting ended at 13:13:15 UTC (full logs).

Action items

  1. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes
  2. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  3. rastar and msvbhat to consolidate and publish testing matrix on gluster.org in a weeks time, amye can help
  4. kkeithley to send a mail about using sanity checker tools in the codebase in two weeks.
  5. kshlm to announce 3.7.8
  6. hagarth to send migration/downtime announcement to the mailing lists.
  7. atinm hagarth kshlm to create a list of rotating volunteers for hosting community meetings.


Action items, by person

  1. amye
    1. rastar and msvbhat to consolidate and publish testing matrix on gluster.org in a weeks time, amye can help
  2. atinm
    1. atinm hagarth kshlm to create a list of rotating volunteers for hosting community meetings.
  3. csim
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  4. hagarth
    1. hagarth to send migration/downtime announcement to the mailing lists.
    2. atinm hagarth kshlm to create a list of rotating volunteers for hosting community meetings.
  5. kshlm
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
    2. kshlm to announce 3.7.8
    3. atinm hagarth kshlm to create a list of rotating volunteers for hosting community meetings.
  6. ndevos
    1. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes
  7. rastar
    1. rastar and msvbhat to consolidate and publish testing matrix on gluster.org in a weeks time, amye can help


People present (lines said)

  1. kshlm (160)
  2. hagarth (34)
  3. amye (33)
  4. jdarcy (21)
  5. csim (16)
  6. ndevos (14)
  7. atinm (13)
  8. post-factum (6)
  9. raghu (6)
  10. zodbot (3)
  11. ira (3)
  12. Saravanakmr (2)
  13. skoduri (1)
  14. jiffin (1)
  15. Manikandan (1)
  16. aravindavk (1)
  17. glusterbot (1)
  18. jwd (1)
  19. rastar (1)


Generated by MeetBot 0.1.4.