gluster_weekly_community_meeting_23-12-2015
MINUTES

#gluster-meeting: Gluster Weekly community meeting 23-12-2015

Meeting started by kshlm at 12:01:12 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 12:01:29)
  2. Last weeks AIs (kshlm, 12:08:30)
  3. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (kshlm, 12:08:44)
    1. ndevos will send out the reminder next year. (kshlm, 12:09:35)
    2. ACTION: ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year) (kshlm, 12:11:20)

  4. raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8 (kshlm, 12:11:42)
    1. ACTION: raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8 (kshlm, 12:12:34)

  5. msvbhat and rastar to follow up on the results of the "Gluster testing matrix" email (kshlm, 12:12:58)
    1. ACTION: rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1. (kshlm, 12:21:40)

  6. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 12:22:00)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan) (kshlm, 12:23:19)

  7. hagarth to decide on 3.7.7 release manager (kshlm, 12:23:36)
    1. pranithk volunteered to be the release-manager for 3.7.7 (kshlm, 12:24:03)

  8. amye to get on top of disucssion on long-term releases (kshlm, 12:24:32)
    1. ACTION: amye/hagarth to get on top of disucssion on long-term releases (kshlm, 12:28:59)

  9. amye/sankarshan to post Gluster Monthly News by the end of December (kshlm, 12:29:19)
    1. Newsletters will kickoff in January. (kshlm, 12:30:24)
    2. ACTION: amye/sankarshan to post Gluster Monthly News in January, preferrably by mid Jan. (kshlm, 12:31:15)
    3. https://public.pad.fsfe.org/p/gluster-weekly-news (ndevos, 12:31:26)

  10. hagarth to create 3.6.8 for bugzilla version (kshlm, 12:31:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=glusterfs-3.6.8 (kshlm, 12:33:39)
    2. ACTION: hagarth to create 3.6.8 for bugzilla version (kshlm, 12:36:11)

  11. kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:39:02)
    1. ACTION: kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:40:41)

  12. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (kshlm, 12:40:59)
    1. ACTION: rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list (kshlm, 12:43:02)

  13. GlusterFS-3.7 (kshlm, 12:43:22)
    1. glusterfs-3.7.7 still on target for scheduled release. (kshlm, 12:53:35)

  14. GlusterFS-3.6 (kshlm, 12:54:11)
    1. kshlm will be the release-manager for 3.6.8 (kshlm, 12:57:46)
    2. 3.6.8 slipped scheduled release on 20th, now targetted for 26th. (kshlm, 12:58:12)

  15. GlusterFS-3.5 (kshlm, 12:58:24)
  16. Open Floor (kshlm, 12:59:46)
  17. Gluster.Next (kshlm, 13:00:09)
    1. ACTION: atinm/hagarth to share details on the MVP plan for Gluster-4.0 (kshlm, 13:07:43)

  18. Open Floor (kshlm, 13:08:16)
  19. CI testing on CentOS CI (kshlm, 13:10:01)
    1. https://wiki.centos.org/SpecialInterestGroup/Storage (kshlm, 13:13:03)
    2. https://wiki.centos.org/SpecialInterestGroup/Storage/CI (kshlm, 13:13:30)
    3. https://youtu.be/U3uEfW_igQE (msvbhat, 13:13:37)
    4. https://wiki.centos.org/SpecialInterestGroup/Storage/Gluster/CI (kshlm, 13:14:36)
    5. https://youtu.be/U3uEfW_igQE (kshlm, 13:15:02)


Meeting ended at 13:20:03 UTC (full logs).

Action items

  1. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year)
  2. raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8
  3. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
  4. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
  5. amye/hagarth to get on top of disucssion on long-term releases
  6. amye/sankarshan to post Gluster Monthly News in January, preferrably by mid Jan.
  7. hagarth to create 3.6.8 for bugzilla version
  8. kkeithley to send a mail about using sanity checker tools in the codebase
  9. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
  10. atinm/hagarth to share details on the MVP plan for Gluster-4.0


Action items, by person

  1. amye
    1. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
    2. amye/hagarth to get on top of disucssion on long-term releases
    3. amye/sankarshan to post Gluster Monthly News in January, preferrably by mid Jan.
  2. atinm
    1. atinm/hagarth to share details on the MVP plan for Gluster-4.0
  3. kkeithley
    1. kkeithley to send a mail about using sanity checker tools in the codebase
  4. kshlm
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (after csim comes back on 4th Jan)
  5. msvbhat
    1. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
  6. ndevos
    1. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (next year)
  7. rastar
    1. rastar and msvbhat to consolidate and publish testing matrix on gluster.org. amye can help post Jan 1.
    2. rtalur/rastar will send a seperate email about the Gerrit patch merge strategies to the maintainers list
  8. UNASSIGNED
    1. raghu to call for volunteers and help from maintainers for doing backports listed by rwareing to 3.6.8
    2. hagarth to create 3.6.8 for bugzilla version


People present (lines said)

  1. kshlm (135)
  2. amye (32)
  3. ndevos (25)
  4. kkeithley (18)
  5. atinm (13)
  6. rastar (9)
  7. justinclift (8)
  8. obnox (8)
  9. zodbot (6)
  10. msvbhat (4)
  11. overclk (3)
  12. glusterbot (3)
  13. Manikandan (2)
  14. poornimag (1)


Generated by MeetBot 0.1.4.