gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by hchiramm at 12:00:51 UTC (full logs).

Meeting summary

    1. agenda is available @ https://public.pad.fsfe.org/p/gluster-community-meetings (hchiramm, 12:01:43)

  1. roll call (hchiramm, 12:04:49)
  2. Action items from last week: (hchiramm, 12:05:17)
  3. msvbhat/rastar to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF (hchiramm, 12:05:53)
    1. http://www.gluster.org/pipermail/gluster-devel/2015-September/046728.html (anoopcs, 12:07:08)
    2. http://www.gluster.org/pipermail/gluster-devel/2015-September/046728.html (hchiramm, 12:07:20)

  4. kshlm to check back with misc on the new jenkins slaves. (hchiramm, 12:08:57)
  5. krishnan_p to update Gluster News about Gluster.next progress (hchiramm, 12:10:02)
    1. bi-weekly update on gluster news (hchiramm, 12:13:36)
    2. ACTION: kshlm to update Gluster News about Gluster.next progress (hchiramm, 12:13:38)

  6. kshlm to check back with misc on the new jenkins slaves. (hchiramm, 12:14:03)
    1. https://public.pad.fsfe.org/p/gluster-weekly-news kshlm (hchiramm, 12:14:28)
    2. ACTION: kshlm to check back with misc on the new jenkins slaves. (hchiramm, 12:15:36)

  7. hagarth to post a note on gluster-devel asking for volunteers for the role of release maintainer for 3.7.5 (hchiramm, 12:16:02)
  8. poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5 (hchiramm, 12:17:42)
    1. ACTION: poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5 (hchiramm, 12:19:54)

  9. rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements (hchiramm, 12:20:21)
    1. ACTION: rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements (hchiramm, 12:24:19)
    2. ACTION: kshlm or pkarampu need to setup 3.7.5 tracker. (kshlm, 12:28:52)
    3. http://gluster.readthedocs.org/en/latest/Developer-guide/GlusterFS%20Release%20process/ (ndevos, 12:29:35)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1260420 (raghu`, 12:30:48)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1260420 (kshlm, 12:31:03)
    6. 3.6.6 targetted for 21-09-2015 (kshlm, 12:31:25)
    7. ACTION: raghu to announce target for 3.6.6 release (kshlm, 12:33:13)
    8. ndevos to do 3.5.6 release this weekend (~ 11 Sept) (kshlm, 12:37:53)
    9. ACTION: hagarth to di announcement about 3.8 once he finishes collating information. (kshlm, 12:45:01)
    10. jdarcy is progressing with code-generation and etcd for NSR. (kshlm, 12:46:17)
    11. ACTION: tigert needs to be contacted to fix the favicon. (kshlm, 12:50:06)
    12. Jepsen could be used to test Gluster-4.0 (kshlm, 12:54:01)
    13. https://github.com/aphyr/jepsen (kshlm, 12:54:10)
    14. kkeithley requires more reviewers for http://review.gluster.org/#/c/11814 (kshlm, 12:56:41)


Meeting ended at 13:05:58 UTC (full logs).

Action items

  1. kshlm to update Gluster News about Gluster.next progress
  2. kshlm to check back with misc on the new jenkins slaves.
  3. poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5
  4. rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements
  5. kshlm or pkarampu need to setup 3.7.5 tracker.
  6. raghu to announce target for 3.6.6 release
  7. hagarth to di announcement about 3.8 once he finishes collating information.
  8. tigert needs to be contacted to fix the favicon.


Action items, by person

  1. hagarth
    1. hagarth to di announcement about 3.8 once he finishes collating information.
  2. kshlm
    1. kshlm to update Gluster News about Gluster.next progress
    2. kshlm to check back with misc on the new jenkins slaves.
    3. kshlm or pkarampu need to setup 3.7.5 tracker.
  3. UNASSIGNED
    1. poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5
    2. rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements
    3. raghu to announce target for 3.6.6 release
    4. tigert needs to be contacted to fix the favicon.


People present (lines said)

  1. kshlm (90)
  2. hchiramm (67)
  3. ndevos (42)
  4. justinclift (37)
  5. hagarth (33)
  6. atinm (18)
  7. krishnan_p (12)
  8. kkeithley (11)
  9. jdarcy (9)
  10. amye1 (8)
  11. raghu` (7)
  12. anoopcs (3)
  13. zodbot (3)
  14. csim (3)
  15. atalur (2)
  16. jiffin (1)
  17. overclk (1)
  18. lpabon (1)
  19. partner (1)
  20. rjoseph (1)


Generated by MeetBot 0.1.4.