gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by meghanam_ at 12:01:26 UTC (full logs).

Meeting summary

    1. agenda is available @ https://public.pad.fsfe.org/p/gluster-community-meetings (meghanam_, 12:01:55)

  1. roll call (meghanam_, 12:02:17)
  2. Action items from last week (meghanam_, 12:05:06)
  3. tigert to send a reminder mail to ask for feedback for gluster calendar integration (meghanam_, 12:05:35)
  4. raghu to fill in the contents for release schedule and ask tigert to push the page in gluster.org (meghanam_, 12:07:39)
    1. ACTION: raghu to fill in the contents for release schedule and ask tigert to push the page in gluster.org (meghanam_, 12:09:18)

  5. rtalur to setup a new project gerrit specs in review.gluster.org (meghanam_, 12:09:41)
    1. http://review.gluster.org/#/admin/projects/glusterfs-specs (hchiramm_, 12:10:40)

  6. msvbhat to do 3.7.3 announcement on the gluster blog and social media (meghanam_, 12:12:32)
  7. pranithk to write up a post announcing EC's production readiness (meghanam_, 12:14:24)
    1. ec in glusterfs-3.7.3 is not deemed production ready yet :-/ (ndevos, 12:16:58)
    2. ACTION: msvbhat to do 3.7.3 announcement on the gluster blog and social media (meghanam_, 12:17:56)

  8. msvbhat/rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF. (meghanam_, 12:18:26)
    1. ACTION: msvbhat/rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF. (meghanam_, 12:19:18)

  9. kshlm to test the new jenkins slave in ci.gluster.org (meghanam_, 12:19:49)
    1. ACTION: kshlm to checkback with misc on the new jenkins slaves. (kshlm, 12:21:08)

  10. poornimag to backport one of the libgfapi related changes into 3.5 (meghanam_, 12:21:36)
    1. ACTION: poornimag needs help to backport glfs_fini patches to 3.5 (meghanam_, 12:25:31)

  11. Instead of maintaining a public pad, integrate the gluster event details in gluster.org, tigert / hchiramm to work on it (meghanam_, 12:26:00)
  12. kkeithley to drop a follow up mail about spurious failure fixes (meghanam_, 12:29:17)
  13. GlusterFS 3.7 (meghanam_, 12:33:09)
    1. Open BZs https://bugzilla.redhat.com/showdependencytree.cgi?maxdepth=2&id=glusterfs-3.7.4&hide_resolved=1 (meghanam_, 12:34:50)
    2. ACTION: kslm to send out an announcement regarding the approaching deadline for Gluster 3.7 next week. (meghanam_, 12:35:55)

  14. GlusterFS 3.6 (meghanam_, 12:37:00)
    1. ACTION: raghu to make 3.6.5 this Friday. (meghanam_, 12:38:12)

  15. GlusterFS 3.5 (meghanam_, 12:39:50)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=glusterfs-3.5.6 contains all the bugs that are proposed for 3.5.6 (ndevos, 12:42:14)
    2. Bugs proposed for 3.5.6 https://bugzilla.redhat.com/showdependencytree.cgi?id=glusterfs-3.5.6 (meghanam_, 12:43:02)
    3. help with backporting patches for bug 1134050 is very welcome! (ndevos, 12:43:14)

  16. GlusterFS 3.8 (meghanam_, 12:44:07)
  17. GlusterFS 4.0 (meghanam_, 12:47:03)
    1. jdarcy to provide more details on Gluster 4.0 next week. (meghanam_, 12:49:56)

  18. open floor (meghanam_, 12:50:21)
  19. Weekly reminder to announce Gluster attendance of events: https://public.pad.fsfe.org/p/gluster-events (meghanam_, 12:51:16)
  20. REMINDER to put (even minor) interesting topics on https://public.pad.fsfe.org/p/gluster-weekly-news (meghanam_, 12:52:10)
  21. Per release documentation. Users are landing on 3.2 documentation from google itseems. How can we make this better (meghanam_, 12:53:15)
    1. ACTION: hchiramm_ to improve release documentation (meghanam_, 12:54:34)

  22. Can we add a FAQ page in the HOME page here: http://www.gluster.org/mailman/listinfo/gluster-users (meghanam_, 12:55:13)
    1. https://github.com/gluster/glusterdocs/blob/master/Administrator%20Guide/Troubleshooting.md (hchiramm_, 12:58:45)
    2. ACTION: on Saravana_ to send out a mail to gluster-infra (meghanam_, 13:00:24)


Meeting ended at 13:02:38 UTC (full logs).

Action items

  1. raghu to fill in the contents for release schedule and ask tigert to push the page in gluster.org
  2. msvbhat to do 3.7.3 announcement on the gluster blog and social media
  3. msvbhat/rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF.
  4. kshlm to checkback with misc on the new jenkins slaves.
  5. poornimag needs help to backport glfs_fini patches to 3.5
  6. kslm to send out an announcement regarding the approaching deadline for Gluster 3.7 next week.
  7. raghu to make 3.6.5 this Friday.
  8. hchiramm_ to improve release documentation
  9. on Saravana_ to send out a mail to gluster-infra


Action items, by person

  1. hchiramm_
    1. hchiramm_ to improve release documentation
  2. kshlm
    1. kshlm to checkback with misc on the new jenkins slaves.
  3. msvbhat
    1. msvbhat to do 3.7.3 announcement on the gluster blog and social media
    2. msvbhat/rtalur to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF.
  4. poornimag
    1. poornimag needs help to backport glfs_fini patches to 3.5
  5. raghu
    1. raghu to fill in the contents for release schedule and ask tigert to push the page in gluster.org
    2. raghu to make 3.6.5 this Friday.
  6. Saravana_
    1. on Saravana_ to send out a mail to gluster-infra
  7. tigert
    1. raghu to fill in the contents for release schedule and ask tigert to push the page in gluster.org


People present (lines said)

  1. meghanam_ (83)
  2. kshlm (35)
  3. hchiramm_ (34)
  4. ndevos (25)
  5. kkeithley_blr (16)
  6. Saravana_ (10)
  7. rastar (9)
  8. raghu (8)
  9. Guest4573 (7)
  10. rafi1 (6)
  11. tigert (4)
  12. msvbhat (4)
  13. krishnan_p (2)
  14. zodbot (2)
  15. atinm (2)
  16. csim (2)
  17. skoduri (1)
  18. asengupt (1)
  19. poornimag (1)
  20. kotreshhr (1)
  21. jdarcy (1)


Generated by MeetBot 0.1.4.