gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by kkeithley at 12:05:42 UTC (full logs).

Meeting summary

  1. action items from last week (kkeithley, 12:07:13)
    1. ACTION: kkeithley to check on new Forge hand-off from JustinClift (kkeithley, 12:09:58)
    2. volunteers more than welcome to help out with the Jenkins infrastructure provided by the CentOS people (ndevos, 12:20:17)
    3. raghu will announce 3.6.4beta2 (kkeithley, 12:26:09)
    4. raghu will announce 3.6.4beta2 today (kkeithley, 12:26:19)
    5. ndevos will release 3.5.5 by 3 July (which is a holiday in the U.S.) (kkeithley, 12:30:15)
    6. ACTION: hagarth to push 4.0 roadmap on the site by 10 July (kkeithley, 12:31:30)
    7. overclk to put up feature page for lockdep by 10 July and on -devel mailing list (kkeithley, 12:32:37)
    8. krishnan_p to send out email on devel list about improving our epoll solution by 10 July (kkeithley, 12:34:40)

  2. GlusterFS 3.7 (kkeithley, 12:34:57)
    1. 3.7.3 ETA late July. (kkeithley, 12:39:35)

  3. GlusterFS 3.6 (kkeithley, 12:40:52)
    1. 3.6.4 GA next week. (kkeithley, 12:44:31)

  4. GlusterFS 3.5 (kkeithley, 12:45:24)
    1. 3.5.5 GA next week (kkeithley, 12:46:00)

  5. GlusterFS 4.0 (kkeithley, 12:46:52)
  6. Open Floor (kkeithley, 12:47:53)


Meeting ended at 13:02:39 UTC (full logs).

Action items

  1. kkeithley to check on new Forge hand-off from JustinClift
  2. hagarth to push 4.0 roadmap on the site by 10 July


Action items, by person

  1. kkeithley
    1. kkeithley to check on new Forge hand-off from JustinClift


People present (lines said)

  1. kkeithley (100)
  2. ndevos (41)
  3. RaSTar (12)
  4. atinm (6)
  5. kshlm (5)
  6. krishnan_p (4)
  7. raghu (4)
  8. overclk (3)
  9. obnox (3)
  10. hchiramm (2)
  11. zodbot (2)
  12. soumya (2)
  13. rjoseph (1)
  14. bene2 (1)
  15. poornimag (1)
  16. gd (1)


Generated by MeetBot 0.1.4.