gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by ndevos at 12:01:06 UTC (full logs).

Meeting summary

  1. Roll Call (ndevos, 12:01:47)
  2. Last weeks action items (ndevos, 12:03:22)
  3. hchiramm request NetBSD to be added to the hardware list in Bugzilla (ndevos, 12:03:40)
  4. Group Triage (ndevos, 12:05:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1182514 this is on mainline (lalatenduM, 12:33:30)

  5. Open Floor (ndevos, 12:36:16)
    1. ACTION: lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails (ndevos, 12:41:38)
    2. http://review.gluster.org/9320 fixes it (hagarth, 12:43:33)
    3. ACTION: hagarth start/sync email on regular (nightly) automated tests (ndevos, 12:54:00)
    4. https://copr.fedoraproject.org/coprs/devos/glusterfs/builds/ has the last build from 15 Jab. (ndevos, 12:57:27)
    5. http://download.gluster.org/pub/gluster/glusterfs/static-analysis/ (kkeithley_, 12:58:57)
    6. ACTION: lalatenduM will look into using nightly builds for automated testing, and will report issues/success to the mailinglig (ndevos, 13:04:43)


Meeting ended at 13:06:12 UTC (full logs).

Action items

  1. lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails
  2. hagarth start/sync email on regular (nightly) automated tests
  3. lalatenduM will look into using nightly builds for automated testing, and will report issues/success to the mailinglig


Action items, by person

  1. hagarth
    1. hagarth start/sync email on regular (nightly) automated tests
  2. hchiramm_
    1. lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails
  3. lalatenduM
    1. lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails
    2. lalatenduM will look into using nightly builds for automated testing, and will report issues/success to the mailinglig


People present (lines said)

  1. ndevos (67)
  2. lalatenduM (55)
  3. hagarth (29)
  4. kkeithley_ (23)
  5. hchiramm_ (18)
  6. zodbot (2)
  7. tigert (2)
  8. partner (1)


Generated by MeetBot 0.1.4.