gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by ndevos at 12:08:29 UTC (full logs).

Meeting summary

  1. Roll Call (ndevos, 12:09:07)
  2. Status of last week action items (ndevos, 12:12:52)
  3. ndevos will close the unsupported bugs (ndevos, 12:13:17)
  4. What to do with/about issues reported by Coverity (ndevos, 12:13:54)
    1. ACTION: lalatenduM will send a reminder to the users- and devel- ML about (and how to) fixing Coverity defects (ndevos, 12:24:17)
    2. AGREED: get davemc to sponsor a "new contributors fixing static code analysis" tournament (ndevos, 12:27:06)
    3. IDEA: lets not confuse people (or ourselves) and when we mention Coverity, we mean https://scan.coverity.com/projects/987 (ndevos, 12:42:22)

  5. Group Triage (ndevos, 12:45:52)
  6. Open Floor (ndevos, 12:55:37)


Meeting ended at 12:56:40 UTC (full logs).

Action items

  1. lalatenduM will send a reminder to the users- and devel- ML about (and how to) fixing Coverity defects


Action items, by person

  1. lalatenduM
    1. lalatenduM will send a reminder to the users- and devel- ML about (and how to) fixing Coverity defects


People present (lines said)

  1. ndevos (75)
  2. lalatenduM (40)
  3. kkeithley_ (20)
  4. zodbot (3)


Generated by MeetBot 0.1.4.