gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by ndevos at 12:02:13 UTC (full logs).

Meeting summary

  1. Roll Call (ndevos, 12:02:47)
  2. action items from last week (ndevos, 12:04:15)
  3. hagarth will look for somebody that can act like a bug assigner manager kind of person (ndevos, 12:04:33)
    1. ACTION: hagarth will look for somebody that can act like a bug assigner manager kind of person (ndevos, 12:05:12)

  4. Humble will request additional versions in Bugzilla (3.6.{1,2}, 3.5.4) (ndevos, 12:05:43)
  5. Replacing old/unsupported versions in Bugzilla with "unsupported"? (ndevos, 12:06:46)
    1. AGREED: Old versions in Bugzilla will be replaced by "unsupported" (ndevos, 12:14:00)
    2. AGREED: Bugs that are filed against an "unsupported" version will get a note and request for testing against a current version (ndevos, 12:14:35)
    3. AGREED: After 2(?) weeks, unsupported bugs will be closed (ndevos, 12:14:55)
    4. ACTION: Humble will request the replacement of old versions by a new "unsupported" version (ndevos, 12:18:27)
    5. ACTION: ndevos will update the unsupported bugs with a message about being unsupported, and request for testing (ndevos, 12:20:38)

  6. Group Triage (ndevos, 12:20:46)
    1. ACTION: hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot (ndevos, 12:47:08)

  7. Open Floor (ndevos, 12:59:53)


Meeting ended at 13:06:24 UTC (full logs).

Action items

  1. hagarth will look for somebody that can act like a bug assigner manager kind of person
  2. Humble will request the replacement of old versions by a new "unsupported" version
  3. ndevos will update the unsupported bugs with a message about being unsupported, and request for testing
  4. hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot


Action items, by person

  1. hagarth
    1. hagarth will look for somebody that can act like a bug assigner manager kind of person
    2. hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot
  2. Humble
    1. Humble will request the replacement of old versions by a new "unsupported" version
  3. ndevos
    1. ndevos will update the unsupported bugs with a message about being unsupported, and request for testing


People present (lines said)

  1. ndevos (86)
  2. kkeithley_ (44)
  3. lalatenduM (25)
  4. Humble (12)
  5. hagarth (11)
  6. kshlm (6)
  7. zodbot (3)


Generated by MeetBot 0.1.4.