fudcon_apac_2014_meeting_for_subsidybudget_decision
MINUTES

#fudcon-planning Meeting

Meeting started by alick at 12:31:57 UTC (full logs).

Meeting summary

    1. http://meetbot.fedoraproject.org/fudcon-planning/2014-04-22/fudcon_beijing_special_meeting_for_subsidy_decision_ii.2014-04-22-10.06.html (alick, 12:36:02)
    2. AGREED: Adjust the budget to cover the expense for wifi / microphone / one day tour etc (zsun, 12:50:54)
    3. ACTION: alick adjust budget breakup according to real subsidy grant (alick, 13:06:47)
    4. ACTION: zsun update fudcon-planning trac tickets for subsidy (zsun_, 13:07:36)
    5. ACTION: alick update second half of fudcon-planning tickets (alick, 13:09:33)


Meeting ended at 13:09:56 UTC (full logs).

Action items

  1. alick adjust budget breakup according to real subsidy grant
  2. zsun update fudcon-planning trac tickets for subsidy
  3. alick update second half of fudcon-planning tickets


Action items, by person

  1. alick
    1. alick adjust budget breakup according to real subsidy grant
    2. alick update second half of fudcon-planning tickets
  2. zsun
    1. zsun update fudcon-planning trac tickets for subsidy


People present (lines said)

  1. alick (55)
  2. zsun (35)
  3. diseng (9)
  4. zsun_ (7)
  5. zodbot (5)


Generated by MeetBot 0.1.4.