fudcon_kl_2012
MINUTES

#fudcon-planning Meeting

Meeting started by KageSenshi at 14:03:46 UTC (full logs).

Meeting summary

  1. rollcall (KageSenshi, 14:04:05)
    1. agenda is here : https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-19 (KageSenshi, 14:05:12)

  2. announcements (KageSenshi, 14:05:28)
    1. harish have bought all the tickets , except for those who are going to buy themselves, and also eltermino (KageSenshi, 14:05:51)
    2. eltermino is still missing (KageSenshi, 14:06:05)
    3. banner, lanyard designs are done, but yet to get quotes to print them (KageSenshi, 14:07:15)

  3. Review of actions from last meeting (KageSenshi, 14:08:42)
    1. last meeting logs : https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-12 (KageSenshi, 14:08:59)
    2. we'll be using the lanyard design for sticker (KageSenshi, 14:09:35)
    3. ACTION: KageSenshi to check up with harish on hotel booking status (KageSenshi, 14:11:58)
    4. ACTION: KageSenshi to get formal quotes for stuff on saturday (KageSenshi, 14:12:13)
    5. ACTION: KageSenshi to check up with gurdip on formal quote for bus service (KageSenshi, 14:13:23)

  4. open floor (KageSenshi, 14:13:49)
    1. ACTION: meng will work on beverage quote this saturday (KageSenshi, 14:14:27)


Meeting ended at 14:17:27 UTC (full logs).

Action items

  1. KageSenshi to check up with harish on hotel booking status
  2. KageSenshi to get formal quotes for stuff on saturday
  3. KageSenshi to check up with gurdip on formal quote for bus service
  4. meng will work on beverage quote this saturday


Action items, by person

  1. KageSenshi
    1. KageSenshi to check up with harish on hotel booking status
    2. KageSenshi to get formal quotes for stuff on saturday
    3. KageSenshi to check up with gurdip on formal quote for bus service
  2. meng
    1. meng will work on beverage quote this saturday


People present (lines said)

  1. KageSenshi (63)
  2. zodbot (9)
  3. Alvisyu (7)
  4. meng (5)
  5. vinz007 (4)
  6. yassin_ (2)
  7. TYSSeries (1)
  8. jurank_dankkal (1)


Generated by MeetBot 0.1.4.