fudcon_kl_2012
LOGS
14:03:46 <KageSenshi> #startmeeting
14:03:46 <zodbot> Meeting started Thu Apr 19 14:03:46 2012 UTC.  The chair is KageSenshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:03:51 <KageSenshi> #meetingname fudcon kl 2012
14:03:51 <zodbot> The meeting name has been set to 'fudcon_kl_2012'
14:04:05 <KageSenshi> #topic rollcall
14:04:07 <KageSenshi> .fas izhar
14:04:08 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:04:09 <vinz007> .fas vinz007
14:04:11 <zodbot> vinz007: vinz007 'Tee Chin Ka' <teechinka@gmail.com>
14:04:15 <Alvisyu> .fas alvisyu
14:04:18 <TYSSeries> .fas tysseries
14:04:19 <zodbot> Alvisyu: alvisyu 'Yu Kang Wei' <alvisyu6421@gmail.com> - almol '' <alvisyu89@hotmail.com>
14:04:23 <zodbot> TYSSeries: tysseries '' <tys1992@gmail.com>
14:04:29 <meng> .fas seatux
14:04:30 <zodbot> meng: seatux 'Meng Shen' <seatux86@gmail.com>
14:04:44 <jurank_dankkal> .fas jurankdankkal
14:04:45 <zodbot> jurank_dankkal: jurankdankkal '' <yogi@numoss.org>
14:05:12 <KageSenshi> #link agenda is here : https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-19
14:05:28 <KageSenshi> #topic announcements
14:05:51 <KageSenshi> #info harish have bought all the tickets , except for those who are going to buy themselves, and also eltermino
14:06:05 <KageSenshi> #info eltermino is still missing
14:07:15 <KageSenshi> #info banner, lanyard designs are done, but yet to get quotes to print them
14:07:38 <KageSenshi> any stuff you guys want to announce?
14:08:26 <Alvisyu> no
14:08:28 <KageSenshi> guess none :)
14:08:32 <KageSenshi> next topic
14:08:42 <KageSenshi> #topic Review of actions from last meeting
14:08:59 <KageSenshi> #link last meeting logs : https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-12
14:09:12 <KageSenshi> sticker design ,
14:09:35 <KageSenshi> #info we'll be using the lanyard design for sticker
14:10:12 <vinz007> ok
14:10:21 <KageSenshi> mavjs still yet to poke the goodie bag info
14:10:42 <KageSenshi> invoice, .. i didnt manage to get it last weekend .. we'll be going this weekend ..
14:10:52 <KageSenshi> ok
14:10:55 <KageSenshi> any questions ?
14:11:06 <yassin_> 
14:11:14 <KageSenshi> yassin_, ?
14:11:30 <yassin_> ahh nono no question
14:11:34 <KageSenshi> ok
14:11:40 <vinz007> no oso
14:11:58 <KageSenshi> #action KageSenshi to check up with harish on hotel booking status
14:12:13 <KageSenshi> #action KageSenshi to get formal quotes for stuff on saturday
14:12:16 <KageSenshi> ah
14:12:23 <KageSenshi> tomorrow 9am theres meeting with OSCC
14:12:29 <meng> bus quote how?
14:12:30 <KageSenshi> any of you guys going?
14:12:39 <meng> got work tommorow
14:12:43 <KageSenshi> meng, ah bus quote .. gotta buzz gurdip
14:12:55 <KageSenshi> but its not as urgent as the printing related quotes
14:13:07 <KageSenshi> as printing related quotes -> we need it in order to print
14:13:09 <KageSenshi> anyway
14:13:23 <KageSenshi> #action KageSenshi to check up with gurdip on formal quote for bus service
14:13:34 <KageSenshi> ok
14:13:45 <KageSenshi> next topic
14:13:49 <KageSenshi> #topic open floor
14:13:56 <KageSenshi> .. ok .. anything ?
14:14:02 <KageSenshi> else we'll end this meeting :)
14:14:14 <meng> would work on beverage quote this saturday
14:14:27 <KageSenshi> #action meng will work on beverage quote this saturday
14:14:46 <KageSenshi> ok
14:14:50 <KageSenshi> anything else?
14:14:54 <meng> nothing
14:14:56 <KageSenshi> questions, or random stuff
14:15:22 <KageSenshi> ?
14:15:29 * KageSenshi gives 2 minutes
14:15:50 <vinz007> nothing from me i guess
14:15:59 <Alvisyu> guess none :)
14:16:04 <KageSenshi> ok
14:16:09 <KageSenshi> end meeting i guess
14:16:21 <KageSenshi> thanks all for attending tonight's meeting
14:16:29 <KageSenshi> ending meeting in 10
14:16:29 <KageSenshi> 9
14:16:30 <KageSenshi> 8
14:16:31 <KageSenshi> 7
14:16:32 <KageSenshi> 6
14:16:32 <Alvisyu> ah~ the OSCC meeting will end what time?
14:16:32 <KageSenshi> 5
14:16:38 <KageSenshi> Alvisyu, erm ... not sure
14:16:45 <Alvisyu> ok, thx
14:16:46 <KageSenshi> Alvisyu, maybe 11/12
14:17:01 <KageSenshi> ok
14:17:07 <KageSenshi> Alvisyu, anything else?
14:17:12 <Alvisyu> none
14:17:14 <KageSenshi> ok
14:17:17 <Alvisyu> can end :D
14:17:21 <KageSenshi> ending meeting in 5
14:17:22 <KageSenshi> 4
14:17:23 <KageSenshi> 3
14:17:24 <KageSenshi> 2
14:17:24 <KageSenshi> 1
14:17:27 <KageSenshi> #endmeeting