fudcon_planning
MINUTES

#fudcon-planning: FUDCon Blacksburg Planning Meeting

Meeting started by jsmith at 16:02:32 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 16:02:50)
    1. http://noname.math.vt.edu/FUDCon/ (Southern_Gentlem, 16:04:08)

  2. General status update (jsmith, 16:04:20)
  3. Budget (jsmith, 16:08:17)
    1. http://meetbot.fedoraproject.org/fudcon-planning/2011-07-13/fudcon_blacksburg.2011-07-13-16.40.txt (Southern_Gentlem, 16:09:33)

  4. Schedule (jsmith, 16:16:14)
    1. http://noname.math.vt.edu/FUDCon/FUDCon%20Blacksburg%20Working%20Schedule.pdf (Southern_Gentlem, 16:17:37)
    2. http://noname.math.vt.edu/FUDCon/roomsurvey20110330.pdf (Southern_Gentlem, 16:32:56)

  5. last meeting (Southern_Gentlem, 16:42:30)
    1. http://meetbot.fedoraproject.org/fudcon-planning/2011-07-13/fudcon_blacksburg.2011-07-13-16.40.txt (Southern_Gentlem, 16:42:35)
    2. ACTION: Southern_Gentlem will be getting the 800# up on the wiki block name (Southern_Gentlem, 16:45:27)
    3. ACTION: Jsmith gomix Canonical Tickets for Fudcons (Southern_Gentlem, 16:46:34)
    4. ACTION: Jsmith propectus (Southern_Gentlem, 16:46:51)
    5. ACTION: Someone for sponsorships (Southern_Gentlem, 16:47:42)

  6. Design / Artwork (jsmith, 16:49:35)
    1. Design/Artwork will be followed in design tickets #194 and #190 (jsmith, 16:51:20)
    2. Design ticket 197 will track the posters/flyers (jsmith, 16:56:39)

  7. Any other business? (jsmith, 16:56:44)
  8. Tshirts (Southern_Gentlem, 16:57:21)
    1. ACTION: Next meeting Ideas about Possible Swag (Southern_Gentlem, 17:11:40)


Meeting ended at 17:12:08 UTC (full logs).

Action items

  1. Southern_Gentlem will be getting the 800# up on the wiki block name
  2. Jsmith gomix Canonical Tickets for Fudcons
  3. Jsmith propectus
  4. Someone for sponsorships
  5. Next meeting Ideas about Possible Swag


Action items, by person

  1. Southern_Gentlem
    1. Southern_Gentlem will be getting the 800# up on the wiki block name
  2. UNASSIGNED
    1. Jsmith gomix Canonical Tickets for Fudcons
    2. Jsmith propectus
    3. Someone for sponsorships
    4. Next meeting Ideas about Possible Swag


People present (lines said)

  1. jsmith (82)
  2. Southern_Gentlem (77)
  3. tatica (36)
  4. ianweller (7)
  5. zodbot (4)
  6. rbergeron (2)


Generated by MeetBot 0.1.4.