fudcon_planning
LOGS
16:02:32 <jsmith> #startmeeting FUDCon Blacksburg Planning Meeting
16:02:32 <zodbot> Meeting started Wed Jul 27 16:02:32 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:41 <jsmith> #meetingname FUDCon Planning
16:02:41 <zodbot> The meeting name has been set to 'fudcon_planning'
16:02:45 <jsmith> #chair Southern_Gentlem
16:02:45 <zodbot> Current chairs: Southern_Gentlem jsmith
16:02:50 <jsmith> #topic Roll Call
16:02:56 * Southern_Gentlem 
16:02:59 * jsmith is here
16:03:01 * ianweller lurks
16:03:32 * tatica here
16:04:08 <Southern_Gentlem> #link http://noname.math.vt.edu/FUDCon/
16:04:20 <jsmith> #topic General status update
16:04:30 <jsmith> It appears planning is going well for FUDCon Blacksburg
16:04:47 <Southern_Gentlem> still need the prospectus
16:05:18 <jsmith> Yeah, I haven't done that yet
16:05:25 <jsmith> It's on my priority list for this week
16:06:09 <rbergeron> and I suck for budget plan, as well, though I know that you (ben) had sent me a spreadsheet along those lines. /me has just been relentlessly going.
16:06:13 <rbergeron> perhaps I'll just do that now. :)
16:06:18 <Southern_Gentlem> the link i posted above contains all the documents i have including the hotel contract and Fudpub reservation
16:06:42 <Southern_Gentlem> including a working budget
16:07:02 <Southern_Gentlem> my working budget is very tentative
16:08:15 <jsmith> OK, let's talk about Budget as our first topic
16:08:17 <jsmith> #topic Budget
16:09:33 <Southern_Gentlem> #link http://meetbot.fedoraproject.org/fudcon-planning/2011-07-13/fudcon_blacksburg.2011-07-13-16.40.txt
16:10:35 <jsmith> I've looked over your budget document, and it seems to be a pretty good start
16:11:28 <jsmith> Let's all look out for items that we've paid for in years past, that don't yet appear on this budget, to avoid surprises
16:11:47 <jsmith> Southern_Gentlem: Are you planning on providing lunch for just one day?
16:11:53 <Southern_Gentlem> there is some fluff in my budget at the moment which i feel will be hashed out
16:12:20 <Southern_Gentlem> jsmith,  at the moment yes  unless we can find a kind benefactor to sponsor
16:12:29 <jsmith> OK
16:12:49 <jsmith> I assume that there are plenty of places on/near campus to find food if we don't have another sponsor?
16:13:31 <Southern_Gentlem> yep there is a McD BK and a Sub Shop one block form location
16:13:53 <Southern_Gentlem> other resturants within "6 block"\
16:13:57 <Southern_Gentlem> other resturants within "6 block"
16:14:01 <jsmith> OK, sounds good
16:14:08 <jsmith> Any other comments/questions/concerns about budget?
16:14:47 <Southern_Gentlem> i really want to cut it down as much as possible to support more people attending
16:15:17 <Southern_Gentlem> and at this point the only way i see that happening is sponsorships
16:16:14 <jsmith> #topic Schedule
16:17:22 <jsmith> The schedule also looks like it's coming together
16:17:37 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/FUDCon%20Blacksburg%20Working%20Schedule.pdf
16:17:56 <jsmith> The only comment I have is that I've heard several people express concern about having too many workshops/hackfests at the same time as the barcamp
16:18:56 <Southern_Gentlem> as our (jsmith and I ) discussion at SELF we never know untill we try it
16:19:23 <Southern_Gentlem> basicly the only hackfest on saturday is with the docs people at this point
16:19:24 <jsmith> Right, but in the interest of full disclosure, I'd rather we discussed it here publicly
16:20:30 <Southern_Gentlem> ok several people at Tempe complained about the lack of variety in the BarCamp Sessions
16:21:06 <jsmith> and several people complained that they couldn't be two or three places at once
16:21:17 <Southern_Gentlem> so my idea was to try to have some prearrange seesion for like Design, Docs, End User tracks
16:21:18 <tatica> you cannot make everyone happy
16:21:28 <tatica> so give them 1 room per team
16:21:33 <tatica> full day
16:21:44 <tatica> then next day, mix talks between rooms
16:22:04 <Southern_Gentlem> tatica,  we are only talking Saturday at this point
16:22:18 <Southern_Gentlem> or thats the way i am understanding it
16:23:04 <tatica> oka
16:24:06 <jsmith> My other concern is that getting folks to meet at 8:30am might be a bit optimistic for the FUDCon crowd
16:24:08 <Southern_Gentlem> so am I going the worng direction or is it worth trying
16:25:14 <Southern_Gentlem> jsmith,  well if i have know about the hackfest on friday then those rooms will already have signage
16:25:25 <jsmith> Yeah...
16:26:02 <jsmith> I don't have a strong opinion one way or the other -- let's just be cognizant about the potential conflict between hackfest and barcamp on Saturday
16:26:26 <jsmith> Are you doing any barcamp sessions on Sunday?
16:26:35 <Southern_Gentlem> workshops and barcamp
16:26:46 <Southern_Gentlem> i was planning on it but we can if needed
16:26:49 <Southern_Gentlem> wasnt
16:27:08 <jsmith> OK, just looking at total number of barcamp sessions
16:27:29 <jsmith> If I'm reading this schedule correctly (and I'm probably not), it looks like we have 24 barcamp "spaces"
16:28:12 <jsmith> Where we had 32 at Tempe
16:28:45 <Southern_Gentlem> jsmith,  which can easily be increased
16:28:58 <jsmith> OK...
16:29:19 <Southern_Gentlem> i just put 4 spaces on the schedule so we can be reminded of them
16:29:19 <jsmith> Personally, I'd prefer to see some barcamp spaces on Sunday morning, but it's not essential
16:29:43 <Southern_Gentlem> i am game for it
16:29:52 <jsmith> In other words, I prefer to have fewer tracks and more time slots, rather than more tracks and few time slots
16:30:15 <jsmith> I thought 32 spaces was a pretty good number, but I'm not married to that number
16:30:20 <jsmith> It could be a few less or a few more
16:30:35 <jsmith> I just want to make sure that there's opportunity for lots of good presentations
16:31:15 <Southern_Gentlem> we have 15 room that will hold about 40 people without an issue
16:31:30 <tatica> O_O
16:31:50 <jsmith> Right -- but if we make it too wide (say, eight tracks), it makes scheduling much harder
16:31:54 <jsmith> (both on a group and personal basis)
16:32:16 <tatica> I don't see so many problems at scheduling, more at attending
16:32:28 <tatica> too many rooms will make atendees have doubts about which room to go
16:32:42 <tatica> I had that kind of problems with 10 rooms
16:32:56 <tatica> now, for meetings can be useful
16:32:56 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/roomsurvey20110330.pdf
16:33:22 <Southern_Gentlem> jsmith,  so you want 6 Barcamp rooms on Sat and 4 on Sunday?
16:33:49 <jsmith> Southern_Gentlem: Six is quite a bit -- I wouldn't do more than four or five
16:34:06 <Southern_Gentlem> ok 5
16:34:16 <Southern_Gentlem> 6 would be 36 slots
16:34:25 <Southern_Gentlem> 5 is 30
16:34:32 <jsmith> 36 slots on Saturday alone, right?
16:34:38 <Southern_Gentlem> yep
16:35:02 <jsmith> What if we do 5 slots on Saturday, four on Sunday (and only do barcamps before noon on Sunday)?
16:35:28 <jsmith> That gives us what... 42 slots?
16:35:41 <jsmith> (assuming we don't make any slots two hours long, or something like that)
16:36:57 <Southern_Gentlem> if we can get people moving at 830 and on site by 9 that gives us time for your SOF talk and hopefully get a picture while everyone is there
16:37:14 <jsmith> Like I said, I'm not sure that's reasonable
16:37:32 <jsmith> At Tempe (which was warmer), we still had a hard time getting people settled into place by 9:00
16:37:51 <jsmith> and it took us a solid 90 minutes to do the FPL talk + barcamp pitches and voting
16:38:00 <Southern_Gentlem> jsmith,  well tempe we had to heard them all over  place as well
16:38:19 <Southern_Gentlem> changeing buildings twice
16:38:22 <jsmith> That's true
16:38:41 <Southern_Gentlem> whereas here they go upstairs
16:39:17 <jsmith> I'd still shoot for getting folks there by 9:00, and starting the first barcamp sessions at 11:00
16:39:22 <Southern_Gentlem> so you are thinking one barcamp before lunch
16:39:34 <jsmith> Or having lunch at 1:00, yes
16:39:49 <Southern_Gentlem> jsmith,  its all tenative
16:39:56 <jsmith> Of course
16:40:02 <jsmith> We don't have to hammer out all the details today :-)
16:41:36 <Southern_Gentlem> at this point we can wait till we start planning the booklet to have the scheduled nailed down
16:41:59 <Southern_Gentlem> well before we have the booklet printed
16:42:00 <jsmith> Yeah... like I said, my intent here was to throw out some ideas and start the public conversation
16:42:12 <jsmith> Ok, let's change topics
16:42:30 <Southern_Gentlem> #topic last meeting
16:42:35 <Southern_Gentlem> http://meetbot.fedoraproject.org/fudcon-planning/2011-07-13/fudcon_blacksburg.2011-07-13-16.40.txt
16:43:04 <jsmith> OK, action items from the last meeting were:
16:43:11 <jsmith> Budget spreadsheet (from rbergeron)
16:43:20 <jsmith> T-shirt info (from rbergeron)
16:43:27 <jsmith> and getting 800 # on the wiki for hotel
16:44:00 <jsmith> The wiki has obviously been updated with the hotel information -- thank you :-)
16:44:38 <Southern_Gentlem> how to we make action items as completed
16:44:58 <jsmith> Well, each action item should have a ticket created, and we can track them there
16:45:11 <jsmith> I'm *still* working on my list of canonical tickets for FUDCons
16:45:27 <Southern_Gentlem> #action Southern_Gentlem  will be getting the 800# up on the wiki block name
16:45:27 <Southern_Gentlem> :fedora Done
16:45:37 <jsmith> Hopefully gomix and I can wrap this up today or tomorrow with any luck
16:46:34 <Southern_Gentlem> #Action Jsmith   gomix Canonical Tickets for Fudcons
16:46:51 <Southern_Gentlem> #Action Jsmith   propectus
16:47:31 <jsmith> OK, anything else on this topic?
16:47:42 <Southern_Gentlem> #action Someone for sponsorships
16:49:17 <Southern_Gentlem> i guess we need to make new action items on things not completed each meeting untill your ticket trac is up
16:49:29 <jsmith> Yes, that makes sense
16:49:35 <jsmith> #topic Design / Artwork
16:49:48 <jsmith> Can we get a status update on design/artwork topics?
16:50:19 * tatica has been working mostly at Milan and Pune, no Blacksburg yet
16:50:21 <tatica> sry
16:50:21 <tatica> :\
16:50:32 <jsmith> OK...
16:50:36 <Southern_Gentlem> tatica,  what is the blacksburg ticket #
16:50:57 <tatica> 194
16:51:12 <tatica> and 190
16:51:20 <jsmith> #info Design/Artwork will be followed in design tickets #194 and #190
16:51:29 <tatica> afaik, I haven't check this week our trac :(
16:52:00 <tatica> we should open a new one for posters and banners
16:52:07 <Southern_Gentlem> why
16:52:23 <tatica> 190 is about logo, 194 is about t-shirts
16:52:51 <Southern_Gentlem> define posters and banners please
16:52:58 * tatica on it
16:55:13 <jsmith> Southern_Gentlem: I think tatica is saying that we should probably open another design ticket to track the design of any posters (to put up around campus inviting folks to FUDCon) or banners that we produce for the event.
16:55:24 <jsmith> tatica: Did I get that right?
16:55:29 <tatica> already done
16:55:30 <tatica> yes
16:55:39 <tatica> #197
16:55:52 <Southern_Gentlem> ok we have  no place to hang a banner
16:56:13 <jsmith> Then we won't worry about a banner :-)
16:56:18 <jsmith> Problem solved :-)
16:56:19 <Southern_Gentlem> and yes the closer we get to the event i will want to have a flyer
16:56:29 * tatica adding this info to ticket
16:56:39 <jsmith> #info Design ticket 197 will track the posters/flyers
16:56:44 <jsmith> #topic Any other business?
16:56:50 <jsmith> We're almost to the top of the hour
16:56:53 <jsmith> Any other items of business?
16:57:02 <Southern_Gentlem> especially flyers for the CS and Art dept
16:57:21 <Southern_Gentlem> #topic Tshirts
16:57:47 <Southern_Gentlem> can we come to a idea what we want on the the shirts
16:58:03 <jsmith> Ticket 194 is the one tracking T-shirts
16:58:24 <Southern_Gentlem> myself i would be happy with the Fudcon logo with date pocket location
16:58:26 <jsmith> I'm probably not the right guy to ask about t-shirts though
16:58:36 * jsmith would prefer to see some other kind of swag instead
16:58:48 <jsmith> I've got a whole closet full of conference t-shirts :-/
16:59:53 <Southern_Gentlem> if we want tshirts with front and back that will bee close to $2-3K just for shirts
17:00:34 <Southern_Gentlem> i think we can spend that money on something else or for one sided shirts only cheaper
17:01:17 <Southern_Gentlem> i am for spending $500 for swag and forget the shirts
17:02:23 <tatica> what about do t-shirts at some other place and ship them?
17:02:44 <Southern_Gentlem> tatica,  still more cost
17:03:08 <tatica> :S
17:03:50 <Southern_Gentlem> i motion we table this untill we see the Tshirt Designs and quotes
17:03:59 <jsmith> yeah... I think that makes sense
17:04:30 <Southern_Gentlem> i have a tentative quotes on my share but the guy said that cotton prices are all ove the place
17:04:43 <Southern_Gentlem> one month up next month down
17:05:16 * ianweller notes that it seems people sort of expect that there will be t-shirts at FUDCon... but yeah, i also wonder if another piece of swag would be more receptive
17:05:46 <tatica> what about a bag?
17:05:49 <Southern_Gentlem> ianweller,  well they expect because it has always just happened
17:06:47 <ianweller> bag is a good option
17:07:16 * tatica finding a link
17:07:21 <ianweller> tatica: you're talking about these standard tote bag things, right? http://ecx.images-amazon.com/images/I/41js3b68qnL._SL500_AA300_.jpg
17:07:31 <tatica> nop
17:07:45 <tatica> sorry about my ugly happines face: http://flic.kr/p/8ac2t9
17:07:53 <ianweller> ah, those
17:07:56 <tatica> the ones that have a cord
17:08:08 <tatica> is a nice item, and useful
17:08:20 <ianweller> i don't know about this for sure, but i'm fairly certain those are extremely low-cost
17:08:30 <tatica> don't know about pricing, but must be cheaper
17:09:02 <Southern_Gentlem> ianweller,  what i am thinking now is a gym bag
17:09:25 <Southern_Gentlem> or pool bag that school kids use
17:09:45 <Southern_Gentlem> goes on like a backpack but is small
17:09:48 <tatica> yes http://www.blacks.co.uk/mantiki/images/product/large/104695-57-1247498758114.jpg
17:09:59 <tatica> ok, I need to leave :\
17:10:04 <tatica> read logs in a while
17:10:26 * ianweller wonders if Southern_Gentlem and tatica were talking about the same thing, or if they're just really really close
17:10:44 <Southern_Gentlem> ianweller,  i think we are REAL close
17:11:35 <jsmith> Yeah
17:11:40 <Southern_Gentlem> #action Next meeting Ideas about Possible Swag
17:11:55 <Southern_Gentlem> anything else
17:12:01 * jsmith has nothing further
17:12:08 <Southern_Gentlem> #endmeeting