fudcon_planning
MINUTES

#fudcon-planning: FUDCon Planning Meeting

Meeting started by jsmith at 18:23:09 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 18:23:29)
  2. Updates (jsmith, 18:24:34)
    1. spreadsheet at https://spreadsheets.google.com/ccc?key=0AmzMMPA67hiGdGYxTTZNeUlKMjlRNWpsX0prUmZrVUE&hl=en&authkey=COjBrZoM#gid=0 (jsmith, 18:25:59)
    2. https://fedorahosted.org/fudcon-planning/ticket/143 (igorps, 18:31:22)
    3. igorps updated the wiki to include a closing session (jsmith, 18:38:50)
    4. ACTION: jsmith to update ticket 143 with talk information (jsmith, 18:39:06)
    5. ACTION: igorps to add section to wiki for room sharing (jsmith, 18:39:33)

  3. Any other business? (jsmith, 18:41:23)
    1. We'll use the mailing list to get an update from the local team, as none of them were present in the meeting (jsmith, 18:41:41)


Meeting ended at 18:41:48 UTC (full logs).

Action items

  1. jsmith to update ticket 143 with talk information
  2. igorps to add section to wiki for room sharing


Action items, by person

  1. igorps
    1. igorps to add section to wiki for room sharing
  2. jsmith
    1. jsmith to update ticket 143 with talk information


People present (lines said)

  1. jsmith (41)
  2. igorps (31)
  3. zodbot (5)
  4. rbergeron (0)


Generated by MeetBot 0.1.4.