fudcon_planning
LOGS
18:23:09 <jsmith> #startmeeting FUDCon Planning Meeting
18:23:09 <zodbot> Meeting started Fri Apr 29 18:23:09 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:23:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:23:15 <jsmith> #meetingname fudcon planning
18:23:15 <zodbot> The meeting name has been set to 'fudcon_planning'
18:23:21 <jsmith> #chair igorps rbergeron
18:23:21 <zodbot> Current chairs: igorps jsmith rbergeron
18:23:29 <jsmith> #topic Roll Call
18:23:32 * jsmith is here
18:23:38 <igorps> .fas igorps
18:23:39 <zodbot> igorps: igor 'Igor Pires Soares' <igor@projetofedora.org>
18:24:18 <igorps> we can skip the topics that we would need aeperezt for
18:24:34 <jsmith> #topic Updates
18:24:55 <jsmith> On the travel subsidies topic, I've bought many more of the tickets, as Max was very busy
18:25:03 <jsmith> (not that I'm not busy, but it needed to be done)
18:25:15 <igorps> jsmith: did you get information from more folks?
18:25:26 <jsmith> I've got a few more to purchase, but I now have travel information from almost everyone who is receiving a subsidy
18:25:43 <jsmith> I'll update the spreadsheet by the end of the day with which tickets I've purchased, etc.
18:25:59 <jsmith> #info spreadsheet at https://spreadsheets.google.com/ccc?key=0AmzMMPA67hiGdGYxTTZNeUlKMjlRNWpsX0prUmZrVUE&hl=en&authkey=COjBrZoM#gid=0
18:26:15 <jsmith> Apologies that purchasing the tickets has taken so long
18:26:31 <jsmith> It was a combination of Max and I being busy, and people being slow to send information to us
18:26:37 <igorps> That's good. Yesterday I sent an email to the mailing list asking for information for those folks.
18:26:54 <jsmith> Yes, and several of them responded
18:27:00 <jsmith> I also asked for details in the tickets
18:27:06 <igorps> No problem, I was just afraid that the prices got too high while the event became closer
18:27:40 <jsmith> No, the prices seemed to be very consistent
18:27:52 <jsmith> (slightly cheaper in a couple of instances, and slightly more expensive in others)
18:28:09 <jsmith> Almost all tickets were within $10 USD of their estimated price
18:28:24 <jsmith> and that makes me happy :-)
18:28:42 <igorps> So the purchases came in a good time!
18:28:52 <jsmith> igorps: Do you want to give a status update on talks/presentations?
18:28:57 <igorps> This is really good so we don't overbudget
18:29:07 <igorps> jsmith: yes
18:29:23 <igorps> We need some more information about your talk
18:29:30 <igorps> for the press
18:30:02 * jsmith will provide that (probably on Monday or Tuesday)
18:30:05 <jsmith> Will that work?
18:31:13 <igorps> have to check the deadline with Alejandro but I believe so
18:31:15 <igorps> we just need a talk description to be placed here:
18:31:22 <igorps> #link https://fedorahosted.org/fudcon-planning/ticket/143
18:31:36 <jsmith> OK, assign that ticket to me and I'll update it
18:32:01 <igorps> Ok, it's assigned already
18:32:25 <igorps> We also need to tackle the rooms reservation
18:32:40 <igorps> and come up with a room share scheme
18:32:53 <jsmith> Do we want them assigned now, or when we arrive?
18:34:20 <igorps> I don't think we need to assign everybody now
18:34:29 * jsmith doesn't think so either
18:34:40 <igorps> we would be nice to have an idea of room sharing preferences
18:34:44 <igorps> I believe we can make something like we did for Tempe
18:34:57 <jsmith> Absolutely...
18:35:07 <igorps> ask contributors to put the name of the roommate on the wiki
18:35:19 <igorps> that should be enough for now
18:35:21 <jsmith> Yes
18:36:10 <igorps> Also, I'm seen from the current schedule that we don't placed a slot for a closing session
18:36:27 <jsmith> Yeah, that might be useful :-)
18:36:42 <igorps> I think we could do it after all the hackfests
18:37:04 <igorps> and close the event with everybody together
18:37:12 <jsmith> That would be very nice, yes
18:37:53 <igorps> I'll update the wiki in order to place a slot for the closing session
18:37:58 <jsmith> Thank you
18:38:19 <igorps> jsmith: I'm done
18:38:26 <jsmith> Super fast :-)
18:38:27 <igorps> do you have anything else to share?
18:38:31 * jsmith has nothing further
18:38:50 <jsmith> #info igorps updated the wiki to include a closing session
18:39:06 <jsmith> #action jsmith to update ticket 143 with talk information
18:39:33 <jsmith> #action igorps to add section to wiki for room sharing
18:39:40 <jsmith> Anything else I forgot?
18:40:10 <igorps> No, I guess that is all :)
18:40:47 <igorps> We just need to get an update from the local team now for the other topics
18:41:02 <igorps> we can do it via mailing list since aeperezt is not here
18:41:05 <jsmith> Sounds great!
18:41:15 <jsmith> igorps: Thanks for being here and helping out with the discussion
18:41:23 <jsmith> #topic Any other business?
18:41:41 <jsmith> #info We'll use the mailing list to get an update from the local team, as none of them were present in the meeting
18:41:42 <igorps> jsmith: no, thank you!
18:41:48 <jsmith> #endmeeting