fudcon-planning
MINUTES

#fudcon-planning Meeting

Meeting started by stickster at 20:01:02 UTC (full logs).

Meeting summary

    1. Agenda: https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings#this_week.27s_agenda (stickster, 20:04:33)

  1. roommates (stickster, 20:05:52)
    1. ACTION: stickster to add roommate pairings to wiki as they are currently understood (stickster, 20:06:56)
    2. any roommate pairing is allowed, but if you're not being funded from the same pot of money as your roommate, it's your responsibility to work out the reimbursement. (mchua, 20:08:59)
    3. http://mchua.fedorapeople.org/fudcon/fudcon-expenses.ods (stickster, 20:17:48)
    4. http://mchua.fedorapeople.org/fudcon/fudcon-expenses.ods (mchua, 20:17:49)

  2. T-shirts (stickster, 20:21:34)
    1. cost needs to be confirmed, likely ~$1490 for long-sleeve T's (stickster, 20:21:47)
    2. Design on the shirt needs to be changed. Charlie Brej told us how, someone just needs to do the code work. (stickster, 20:25:47)
    3. Charlie also volunteered to do the work :-) (stickster, 20:26:04)
    4. ACTION: stickster to ask Charlie to follow through on that, by passing on the information about the smallest size text that the vendor can use (stickster, 20:26:19)

  3. budget (stickster, 20:26:24)
    1. spevack would like to spend $2.5-3K ASAP, expensed to comm-arch ASAP, to be charged against Q3 (stickster, 20:27:10)
    2. ACTION: spevack Sort out with Mel the answer to "who, if anyone, has actually booked Adam Miller's airfare?". (stickster, 20:39:46)
    3. ACTION: stickster After design resolved, let Max take over the ordering of shirts (coordinated with ctyler) (stickster, 20:41:14)
    4. AGREED: People who will be teaching users at FUDCon, as recipients of subsidies, should prepare in advance, to make the user track AWESOME. (stickster, 20:44:41)
    5. stickster NEEDS HELP in setting up the user track schedule so it makes some sense chronologically (stickster, 20:45:22)
    6. ACTION: SMParrish will attempt to lay out 1-2 user tracks for the hours allotted for that many rooms. (stickster, 20:51:38)

  4. JBoss folks @FUDCon (stickster, 20:52:06)
    1. ACTION: spevack to take care of working with JBoss to help them observe and understand FUDCon, and leverage that into future community events (stickster, 20:56:56)


Meeting ended at 20:59:10 UTC (full logs).

Action items

  1. stickster to add roommate pairings to wiki as they are currently understood
  2. stickster to ask Charlie to follow through on that, by passing on the information about the smallest size text that the vendor can use
  3. spevack Sort out with Mel the answer to "who, if anyone, has actually booked Adam Miller's airfare?".
  4. stickster After design resolved, let Max take over the ordering of shirts (coordinated with ctyler)
  5. SMParrish will attempt to lay out 1-2 user tracks for the hours allotted for that many rooms.
  6. spevack to take care of working with JBoss to help them observe and understand FUDCon, and leverage that into future community events


Action items, by person

  1. ctyler
    1. stickster After design resolved, let Max take over the ordering of shirts (coordinated with ctyler)
  2. spevack
    1. spevack Sort out with Mel the answer to "who, if anyone, has actually booked Adam Miller's airfare?".
    2. spevack to take care of working with JBoss to help them observe and understand FUDCon, and leverage that into future community events
  3. stickster
    1. stickster to add roommate pairings to wiki as they are currently understood
    2. stickster to ask Charlie to follow through on that, by passing on the information about the smallest size text that the vendor can use
    3. stickster After design resolved, let Max take over the ordering of shirts (coordinated with ctyler)


People present (lines said)

  1. stickster (171)
  2. spevack (78)
  3. mchua (33)
  4. herlo (13)
  5. zodbot (4)
  6. SMParrish_mobile (3)
  7. loupgaroublond (1)
  8. ctyler (0)


Generated by MeetBot 0.1.4.