fudcon-planning
LOGS
20:01:02 <stickster> #startmeeting
20:01:02 <zodbot> Meeting started Thu Nov  5 20:01:02 2009 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:05 <stickster> #chair mchua
20:01:05 <zodbot> Current chairs: mchua stickster
20:01:13 <stickster> #chair ctyler
20:01:13 <zodbot> Current chairs: ctyler mchua stickster
20:01:16 <stickster> (for that matter)
20:01:21 <stickster> Roll call!
20:01:28 * stickster (obviously)
20:02:51 * mchua here
20:03:05 * stickster can wait a minute or two more to see if ctyler is around, since that would be helpful
20:03:09 <mchua> and spevack?
20:03:11 * mchua pings
20:04:19 <mchua> stickster: what's the agenda for today, while we're waiting?
20:04:33 <stickster> #info Agenda: https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings#this_week.27s_agenda
20:04:45 <stickster> mchua: Thanks :-)
20:04:52 * mchua is changing back from "I was outside biking" into "I have a nice jacket for conference-ness and non-sneakers" while waiting
20:05:04 <stickster> < 60 sec and we'll continue, go right ahead
20:05:40 <mchua> It totally feels like a downgrade from my comfy shoes and jacket. Eh.
20:05:47 <stickster> OK, off we go
20:05:52 <mchua> right-o!
20:05:52 <stickster> #topic roommates
20:06:22 <stickster> OK, I started editing the wiki this morning to get the roommate information transferred
20:06:31 <stickster> Was promptly interrupted by a Firefox problem
20:06:46 <stickster> Solved that, and now I still need to make the update :-)
20:06:56 <stickster> #action stickster to add roommate pairings to wiki as they are currently understood
20:07:02 <stickster> So in keeping with that goal
20:07:13 <mchua> question: do fudcon rooms come stricly in units of two-people-under-the-same-budget?
20:07:13 <stickster> Let me restate what I put on the fudcon-planning list a little while ago
20:07:22 * mchua looks at list for recent updates, may have missed one
20:07:23 <stickster> mchua: Good question, no they don't
20:07:50 <stickster> Anyone who doesn't want to be paired with another person who's being funded from the same pot of money will be responsible for working out the bill
20:08:09 <stickster> We can help to the extent that if it's a person we're helping out, they can still give us a copy of the receipt and we'll reimburse.
20:08:13 <stickster> But it's up to them to handle that.
20:08:29 <stickster> That's why it's *so* much easier if we get people paired together properly to as great an extent as possible.
20:08:52 <stickster> That way, we can simply pay the bill on Monday and/or Tuesday on the credit cards for someone in Comm-Arch, and someone in Fedora Engineering.
20:08:57 <stickster> s/someone/someone(s)/
20:08:59 <mchua> #info any roommate pairing is allowed, but if you're not being funded from the same pot of money as your roommate, it's your responsibility to work out the reimbursement.
20:09:07 <stickster> Right.
20:09:07 <mchua> Cool beans; I'll let the appropriate folks know.
20:09:16 <stickster> mchua: Ah, you want to do that?
20:09:29 <stickster> I thought you'd be too tied up and foolishly volunteered myself on the list :-)
20:09:35 <stickster> Hi Max!
20:09:39 <spevack> thought it wasn't until 4
20:09:40 <spevack> sorry
20:09:52 <stickster> Max, I think I screwed that up -- it's a calendar problem on my stupid Zimbra calendar :-(
20:10:20 <spevack> no worries
20:10:25 <mchua> I thought it wasn't 'till 4 either and wouldn't have made it if not for overhearing stickster and ctyler talking here earlier
20:10:26 <stickster> Why is everything an hour off? Blame DST change. :-\
20:10:28 <mchua> mm, DST
20:10:39 <stickster> If ctyler shows up at 4pm I'm going to feel really stupid.
20:10:45 <stickster> But I'll get him caught up anyway.
20:10:48 <spevack> this is my favorite time of the year.  I'm bitter that we get one less month of "standard" time now
20:10:59 * stickster has so many regular meetings each week that he can't keep them straight purely by memory, and relies on his calendar.
20:11:18 <stickster> OK, so anyway
20:11:32 <stickster> spevack: Did you want me to repeat what we just talked about with roommate pairings and bill-paying for the hotel?
20:11:38 <mchua> stickster: oh, if you want to take the orommate pairing pings that would be great, the only one I know of is Ben.
20:11:45 <stickster> mchua: Will do
20:11:45 <mchua> er, roommate
20:11:46 * stickster pastes -- flood alert
20:11:50 * mchua on GSM-of-slowness typing lag
20:11:59 <mchua> stickster: nonono, meetbot has logs, I'll get them
20:12:02 <stickster> So in keeping with that goal
20:12:02 <stickster> <mchua> question: do fudcon rooms come stricly in units of two-people-under-the-same-budget?
20:12:02 <stickster> <stickster> Let me restate what I put on the fudcon-planning list a little while ago
20:12:02 <stickster> * mchua looks at list for recent updates, may have missed one
20:12:02 <stickster> <stickster> mchua: Good question, no they don't
20:12:02 <stickster> Anyone who doesn't want to be paired with another person who's being funded from the same pot of money will be responsible for working out the bill
20:12:05 <stickster> We can help to the extent that if it's a person we're helping out, they can still give us a copy of the receipt and we'll reimburse.
20:12:10 <stickster> But it's up to them to handle that.
20:12:12 <stickster> That's why it's *so* much easier if we get people paired together properly to as great an extent as possible.
20:12:14 <mchua> nm :)
20:12:15 <stickster> That way, we can simply pay the bill on Monday and/or Tuesday on the credit cards for someone in Comm-Arch, and someone in Fedora Engineering.
20:12:18 <stickster> s/someone/someone(s)/
20:12:20 <stickster> oops
20:12:22 <stickster> ha, too late.
20:12:28 <stickster> So sorry mchua :-(
20:12:41 <stickster> spevack: Does the above make sense to you?
20:13:14 <mchua> s'cool - for future reference, meetbotr  starts posting logs right away at http://meetbot.fedoraproject.org/fudcon-planning/2009-11-05/
20:13:27 <stickster> mchua: Oh excellent -- I thought it was only written after the fact.
20:13:29 <spevack> yeah, it makes sense.  It's always easier when each room's bill is settled in one transaction
20:13:31 <stickster> thank you
20:13:55 <stickster> On top of this, I wanted to point out that we don't need to make room bookings for people. We should simply send out a reminder to look at the roommate assignments on the wiki, once I'm done adding them to the table, and make sure that they (the pair of people) are neither double-booked, nor non-booked.
20:13:55 <spevack> so it is perfectly reasonable to put people who are having their rooms paid for together.
20:14:26 <stickster> Then as much as possible we can just pay the bills on Monday, and/or Tuesday, or whenever people check out. (Almost everyone on one of those days.)
20:14:40 <stickster> One last note -- our allotments may be short by just a few dollars per day per room when you add occupancy taxes.
20:14:47 <stickster> I don't think that will be a tremendous problem
20:14:52 * stickster looks to spevack to confirm :-)
20:15:04 <spevack> +1
20:15:10 <stickster> The difference is probably a few hundred dollars on each of Comm-Arch and Fedora-Engineering side.
20:15:39 <spevack> We flew you here from England, Simon Bristwhatever, but now you are on your own for the $7 room occupancy tax.  HAHAHAHAHA"
20:15:43 <spevack> uh... no
20:15:43 <stickster> I think that, in fairness, we would split this halfsies, but our wiggle room in F-E is less than in C-A but that's something that Max and I will work out as we always do
20:15:47 <stickster> spevack: haha
20:16:06 <stickster> mchua: sensible?
20:16:11 <spevack> makes sense to me
20:16:23 <mchua> +1
20:16:31 <stickster> spevack: It should, I learned from you! :-D
20:16:37 * mchua is just here for the ride, I think I've passed everything off at this point in preparation for my trip to SGP
20:16:43 * stickster thinking spevack will be pretty bored by the end of hte meeting
20:16:57 <spevack> stickster: i'm just thinking of ways to troll the gutsy geeks tonight
20:17:09 <stickster> OK, the next item up is t-shirts.  There are two issues pending with t-shirts: (1) making sure our cost is nailed down, which is pretty close to done at something just under $1500
20:17:20 <stickster> We are getting long-sleeve T's for this event, in honor of Toronto :-)
20:17:27 <spevack> are we pushing tshirts into Q3 or Q4?
20:17:33 <mchua> spevack: have you the spreadsheet of doom?
20:17:41 * stickster looks at the aforementioned SoD
20:17:48 <stickster> http://mchua.fedorapeople.org/fudcon/fudcon-expenses.ods
20:17:49 <mchua> #link http://mchua.fedorapeople.org/fudcon/fudcon-expenses.ods
20:17:53 <mchua> jinx!
20:18:07 <stickster> It appears in Q4
20:18:16 <mchua> and yea, I will Touch It No Longer, for it hath been passed to the capable hands of spevack
20:18:28 <mchua> (well, Touch It No Longer until I'm back in the US
20:18:29 <mchua> )
20:18:46 <spevack> looking at my own spreadsheet of doom, all I see so far that has actually been filed for Q3 for FUDCon is the $1k for FUDPub deposit, and $525 for Bert Desmet's ticket
20:19:19 <stickster> spevack: I see one other cost that will need to move from Q3 to Q4 in the Comm-Arch section.
20:19:34 * spevack looks at the other spreadsheet of doom
20:20:10 <stickster> There is a $750 bus deposit that is listed against CA's Q3 budget, and as of my last conversation with the bus vendor, it doesn't look like they're going to want that.
20:20:39 <spevack> lulz
20:20:50 * stickster will resolve the question of what they want and when, but it may be a substantial piece of the bill by a few days before the trip.
20:21:07 <stickster> So in other words, that money would shift into Q4's bus cost.
20:21:09 <stickster> Make sense?
20:21:11 <spevack> yep
20:21:12 <stickster> k
20:21:22 <stickster> The bus company appears to be pretty easy going. :-)
20:21:31 <stickster> So before I get off the topic which was shirts
20:21:32 <stickster> oops
20:21:34 <stickster> #topic T-shirts
20:21:47 <stickster> #info cost needs to be confirmed, likely ~$1490 for long-sleeve T's
20:21:57 <stickster> Ah zodbot, why can't you read my mind?
20:22:15 <stickster> The other subtopic here is a design issue
20:22:31 <stickster> Apparently the printer in Toronto has a problem with the smallest print on the shirts in our "tag cloud" logo
20:22:48 <stickster> So we can either restrict the minimum size, or come up with a different design.
20:22:54 <stickster> The vendor only takes about a week or so to make shirts.
20:23:02 <stickster> But it would be nice to get this done sooner rather than later.
20:23:27 <stickster> (This is also a Q4 cost on the spreadsheet, by the way.)
20:23:43 <stickster> (Against FE budget)
20:23:59 <spevack> From the overall budget point of view, I want to spend about another $2500 or $3k on FUDCon in Q3 from my budget, and then the rest will all just get sorted out in Q4.  Now, if Mel has already spent some of that money and not expensed it, so be it.  But given my view of the world, which is after the 3 expenses that mchua filed this morning, that's where I stand.
20:24:38 <spevack> the total number of the whole event is just fine, so now it's just about not wasting CommArch Q3 money by not spending it :)
20:24:45 <stickster> spevack: So really, the best thing would be to shift some things up front to Q3 for you.
20:25:00 <spevack> well, what's up with the FAMNA "sponsorship"
20:25:16 <stickster> spevack: Maybe we should shift to budget as a topic.
20:25:22 <spevack> don't let me hijack
20:25:23 <stickster> Let me close out this issue of the shirt design
20:25:27 <stickster> and then we'll do just that
20:25:37 <spevack> re: tshirts, just have a picture of round bacon and maple syrup
20:25:47 <stickster> #info Design on the shirt needs to be changed. Charlie Brej told us how, someone just needs to do the code work.
20:26:04 <stickster> #info Charlie also volunteered to do the work :-)
20:26:19 <stickster> #action stickster to ask Charlie to follow through on that, by passing on the information about the smallest size text that the vendor can use
20:26:24 <stickster> #topic budget
20:26:36 <stickster> OK, Dutch, let's hit the wallet
20:26:50 <spevack> ok, let me break it down
20:27:07 <spevack> the CommArch end of Q3 picture has to be understood for the FUDcon picture to make sense
20:27:10 <stickster> #info spevack would like to spend $2.5-3K ASAP, expensed to comm-arch ASAP, to be charged against Q3
20:27:26 <stickster> go ahead
20:27:36 <spevack> I've got $6k left in the "premier fedora events" pot, and about $1500 left in the "regional support" pot.
20:27:44 <spevack> Where does that money go?
20:27:50 <spevack> FOSS.in needs money -- $3k about
20:28:14 <spevack> Random stuff that will show up at the last minute -- $1k
20:28:24 <spevack> so that leaves the rest -- in the neighborhood of $3k
20:28:27 <spevack> to spend on FUDCon
20:28:40 <spevack> whether that is the FAMNA sponsorship costs, or some other fudcon cost, it doesn't matter, it's all the same.
20:28:51 <spevack> But that's about what we have right now, and either we spend it, or we lose it, so let's spend it
20:29:18 <stickster> spevack: I just invited herlo to join us, since I saw him active on #fedora-ambassadors just a few min ago
20:29:22 <spevack> k
20:29:37 <spevack> stickster: right, the only thing we have to be careful about is not spending the same money twice :)
20:29:43 <stickster> Right.
20:29:54 <spevack> but I can always hold an expense report until Q4 -- we're in a really GOOD situation here
20:30:02 <spevack> we just spend money, and I file stuff when I file stuff
20:30:08 <stickster> Or, less troublesome but equally vexing, *thinking* we've spent it twice
20:30:27 <mchua> spevack: for the record, I checked everything against all the FUDCon meeting minutes since we started disbursing sponsorships, and sent out that "make sure your entries on the spreadsheet are correct" email
20:30:36 <spevack> so I'm not in the slightest bit worried, I just don't want to be floating too much on my credit card until December
20:30:40 <stickster> I don't see herlo here yet, so we should probably just proceed.
20:30:44 <mchua> so I have a high degree of certainty about the accuracy of that spreadsheet as of 48h ago
20:30:52 <stickster> And I agree completely re: making short-term loans to Comm-Arch :-)
20:31:10 <spevack> wso, the famNA sponsorship is airfare
20:31:16 <spevack> best i can tell
20:31:17 <stickster> spevack: It would be great if you and I got a chance to get on the phone tomorrow before I leave for AUS
20:31:25 <spevack> which means that airfare needs to get bought, right?
20:31:30 <spevack> stickster: we can talk right after this if you like
20:31:53 <stickster> spevack: I have something else lined up at 4pm
20:32:01 <mchua> Y'all need anything else from me? GOSCON is starting to wrap up so I was going to say hi to everyone and hightail it for the keynote
20:32:11 <mchua> so you could take the call now if that works
20:32:29 <herlo> hi gang
20:32:37 <stickster> spevack: Adam Miller, who's being sponsored by FAMNA, already had his airfare booked according to the last SoD
20:32:39 <stickster> herlo: Hi buddy
20:32:43 <herlo> hey
20:32:52 <stickster> mchua: I think you're safe
20:32:56 <stickster> hightail away!
20:33:05 <mchua> Cool!
20:33:07 * mchua waves
20:33:16 <stickster> herlo: spevack and I just wanted to get some clarification on the FAMNA sponsorship for Adam Miller and make sure we weren't double booking money
20:33:35 <stickster> spevack: Can you restate your question for herlo?
20:33:40 <herlo> uh, okay
20:34:05 <spevack> so
20:34:07 * herlo thinks that maybe he isn't the right person to ask, but inode0 would be better.  I missed the last couple meetings
20:34:20 <spevack> we've all had our signals a bit crossed up
20:34:30 <spevack> the bottom line for me is simple: I know we set aside some FAMNA money for FUDCon stuff
20:34:36 <spevack> I just want to make sure that we've spent that money
20:34:43 <spevack> so I can file expense reports on it in the current quarter.
20:34:51 <spevack> that's the last thing pending for FAMNA for Q3.
20:34:58 <herlo> k
20:35:03 <stickster> And it should just be an airfare for Adam Miller, AIUI.
20:35:20 <stickster> There's a lodging item for him too, but that's Q4 and we don't need to worry about it right now.
20:35:21 <spevack> if it's been bought already, then it's just a matter of making a reimbursement
20:35:24 <stickster> yup
20:35:27 <spevack> so this is v. easy
20:36:25 <herlo> according to http://fedoraproject.org/wiki/Ambassadors/NA/Budget it doesn't show up
20:37:04 <herlo> last I knew, we put all of our expenses on that document, though it's not canonical
20:37:21 <spevack> herlo: right, because I don't know who spent the money on Adam's ticket, and I haven't reimbursed anyone and filed an expense report yet.
20:37:30 <stickster> Argh, mchua may have booked this ticket, but she just left
20:37:33 <spevack> that URL is stuff that has been paid out, and fully processed through the system.
20:37:41 <herlo> right
20:37:50 <spevack> well, if mchua bought it, then she'll file an expense report, which will come to me, and it's all good :)
20:37:51 <herlo> my best guess is that we haven't done anything
20:38:02 * spevack will sort it out with mchua
20:38:05 <herlo> because usually us Regional Coordinators don't like spending our own funds
20:38:13 <stickster> spevack: Right, we just don't know for certain -- except for the fact that Adam is listed with a "Y" in the spreadsheet, which in mchua's legend means "airfare booked."
20:38:23 <stickster> We'd just need to make sure that someone did it personally :-)
20:38:37 <stickster> herlo: Certainly -- well spoken.
20:38:40 <herlo> I suggest pinging inode0 when he returns...
20:38:47 <stickster> herlo: Will do, and thanks so much for your time
20:38:51 <stickster> Sorry to bug you out of turn!
20:38:51 <herlo> np
20:38:55 <herlo> sorry I couldn't help out more
20:39:02 <stickster> No apology necessary my friend :-)
20:39:18 <stickster> OK, so spevack, will you sort this out with Mel then?
20:39:31 <spevack> yes!
20:39:46 <stickster> #action spevack Sort out with Mel the answer to "who, if anyone, has actually booked Adam Miller's airfare?".
20:39:57 <stickster> spevack: What other budget items are on your mind, then?
20:40:23 <stickster> I think the other pending item we discussed earlier might be "move T-shirts to CA Q3 cost and expense ASAP"
20:40:33 <stickster> Meaning that blocks on getting the design fixed ASAP-er
20:40:34 <spevack> nothing really -- just if Adam's ticket is less than $1k, then I still have about $2k more that I'm fine with spending, which means that if the tshirt company will take a credit card, that's a good option
20:40:40 <spevack> yep -- you read my mind
20:40:45 <stickster> OK, I'll make that task one.
20:40:54 <spevack> and then we're good!
20:41:14 <stickster> #action stickster After design resolved, let Max take over the ordering of shirts (coordinated with ctyler)
20:41:34 <spevack> I want my only function in life to be to call someone with my credit card number :)
20:41:39 <stickster> Since I'll be gone next week, my hope is that I can get the design resolved by this weekend, and you could place an order (thru Chris Tyler) next week
20:41:52 <stickster> Yup, noted.
20:41:52 <spevack> sounds good!
20:42:10 * spevack feels like Al bundy in the opening credits of married w/ children
20:42:12 <stickster> The next topic is user track, but ctyler is not here.
20:42:47 <stickster> I want to ensure that we have sufficient user-centric instruction (and instructors) for at least one room/track on Saturday. Two would be a bonus.
20:43:08 <stickster> I believe this is well in hand, because some of the people we subsidized were in fact subsidized for that very reason. :-)
20:43:22 * spevack has a good feeling that it will be awesome
20:43:37 <stickster> We just need to ensure there are people assigned to those topics either on the wiki or on a Big List, and they all know that they need to *PREPARE IN ADVANCE*.
20:43:47 * stickster does not believe in "winging it" when it comes to teaching new folks.
20:44:16 <stickster> spevack: Would you agree that's a reasonable request for a FUDCon subsidy?
20:44:19 <spevack> absolutely
20:44:41 <stickster> #agreed People who will be teaching users at FUDCon, as recipients of subsidies, should prepare in advance, to make the user track AWESOME.
20:45:01 <stickster> OK, that's all I think I can legitimately cover here.
20:45:22 <stickster> #info stickster NEEDS HELP in setting up the user track schedule so it makes some sense chronologically
20:45:48 <stickster> It's doubtful we'll have a single logical flow in that track, but we should at least try to put the easiest things first, and the more complicated things later.
20:45:57 * spevack looks at the user track stuff
20:46:39 * stickster notes that biertie and loupgaroublond have some good stuff in there
20:46:49 <spevack> I cannot BELIEVE how many people are signed up
20:46:54 <stickster> We may have a good two rooms' worth of instruction.
20:47:08 <stickster> spevack: I think that's largely due to our asking people to devote their time to a session if we paid their way
20:47:23 <stickster> In addition, others like loupgaroublond are kindly donating their time even though they're coming on their own dime
20:47:24 <SMParrish_mobile> i would be willing to take a stab at it wheb i get home this evening
20:47:36 <spevack> I mean for fudcon overall, but yeah -- wow, this is going to be HUGE
20:47:37 <stickster> SMParrish_mobile: That would be much appreciated.
20:48:01 <stickster> SMParrish_mobile: You think you can do that before tomorrow and just email the list?
20:48:07 <spevack> stickster: so the problem is, we need to try to take https://fedoraproject.org/wiki/FUDCon:Toronto_2009#Technical_sessions_-_Saturday and turn it into an actual schedule?
20:48:23 <stickster> spevack: Only the part of it we want to "reserve" in rooms, such as the user track.
20:48:26 <SMParrish_mobile> sure i can do that
20:48:33 <stickster> The remainder are still there for a BarCamp-like format for the rest of the rooms.
20:48:35 <spevack> right, and the rest is barcamp fodder
20:48:36 <loupgaroublond> stickster, fudcon US and fudcon EMEA are on my calendar as my two big events i focus on each year :)
20:48:37 <spevack> like we did in Berlin
20:49:10 <stickster> SMParrish_mobile: I would look at the "beginner" items, make sure there aren't duplicates, and then try to arrange the most likely candidates into one, or maybe two lines of five-hour instruction
20:50:12 <stickster> SMParrish_mobile: Does that sound about right?
20:51:19 <SMParrish_mobile> sounds about right to me
20:51:20 <stickster> All right, we'll try it out at least
20:51:38 <stickster> #action SMParrish will attempt to lay out 1-2 user tracks for the hours allotted for that many rooms.
20:52:03 <stickster> spevack: OK, the last topic...
20:52:06 <stickster> #topic JBoss folks @FUDCon
20:52:39 <stickster> I don't have much info on this, although you and I did have a discussion with some JBoss folks earlier
20:53:22 * stickster searching for background to paste
20:53:33 <stickster> Nuts, I suppose I don't have any close at hand.
20:53:53 <stickster> spevack: I don't recognize a lot of JBoss folks, but I know we've sent them links and information so they know how to sign up if they're interested in attending.
20:54:11 <spevack> stickster: right -- i mean, you did your part w/ that conversation in Toronto office
20:54:20 <spevack> and I've got a draft of a response to Mark Little that I need to finish writing
20:54:25 <stickster> I think a lot of the JBoss folks aren't in the YYZ office itself
20:54:48 <stickster> But I do know that overholt and others have passed out info there and are sort of our "street team" inside Red Hat
20:54:54 <spevack> IMHO, it's on CommArch to continue to push to get JBoss folks there for whatever reason they deem useful -- to see if they like it, because it actually matters for some F13 thing, etc -- and to be able to say that we have made an honest effort
20:55:11 <spevack> if the jboss people want to try something like a fudcon, then the people who will set that budget aside or be accountable for it on their end need to show up
20:55:15 <spevack> it's pretty simple
20:55:20 <spevack> so, leave that on me, and don't you worry about it
20:56:11 <stickster> OK, and be sure that they know I'll be reachable there (somewhat) if there are particular questions that will benefit from a f2f
20:56:56 <stickster> #action spevack to take care of working with JBoss to help them observe and understand FUDCon, and leverage that into future community events
20:57:01 <stickster> I think that does it for the agenda then.
20:57:04 <spevack> *nod* -- i figure that the JBoss stuff is a bit separate from the rest of the organization
20:57:13 <spevack> what does or doesn't happen there is pretty self contained
20:57:43 <stickster> I think so -- the concept probably needs massaging to work in their community environment, but it's sometimes beneficial to try something not previously done
20:57:54 <stickster> "A man's reach should exceed his grasp" and all that
20:58:18 <spevack> thanks for that, voltaire
20:58:42 <stickster> spevack: I think that does it for me. Are you good?
20:58:44 <spevack> i am
20:58:52 <spevack> just in time for your 4pm :)
20:59:03 <stickster> We'll see, might have spoken too soon
20:59:10 <stickster> #endmeeting