fudcon-planning
MINUTES

#fudcon-planning Meeting

Meeting started by stickster at 20:02:23 UTC. (full logs)
  1. FUDCon planning - intro (stickster, 20:02:49)
    1. https://fedorahosted.org/marketing-team/report/9 (stickster, 20:03:00)
    2. new Trac report (9) in the marketing-team Trac shows our open issues (stickster, 20:03:21)
    3. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget (stickster, 20:03:57)
    4. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget#Execution (stickster, 20:06:40)
    5. ACTION: stickster and mchua to continue filling out table, help is welcome (stickster, 20:11:05)

  2. FUDCon planning - shuttle bus (stickster, 20:11:23)
    1. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics (stickster, 20:15:59)
    2. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#People_riding_the_bus (stickster, 20:19:04)
    3. Bus signups are at https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#People_riding_the_bus (stickster, 20:20:28)
    4. ACTION: mchua to find a second bus monitor (mchua will be the other) (mchua, 20:20:43)
    5. ACTION: mchua to be one bus monitor, and identify one other (stickster, 20:20:57)

  3. FUDCon planning - community attendees (stickster, 20:21:26)
    1. http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget (mchua, 20:22:49)
    2. ACTION: mchua to talk to Sebastian and present concrete goals for his FUDCon attendance for consideration of subsidy (stickster, 20:28:43)
    3. ACTION: inode0 to discuss plan for FAmNA FUDCon community attendee sponsorship with FAmNA, then share with appropriate lists (stickster, 20:34:42)
    4. ACTION: mchua to blog about the FUDCon bus (mchua, 20:46:09)

  4. FUDCon planning - bracelets (stickster, 20:47:38)
    1. http://www.inkhead.com/view-product.html?pid=2053&reftypeid=11&utm_source=Google%20Product%20Search&utm_medium=organic (mchua, 20:52:00)
    2. AGREED: Bracelets aren't needed. (stickster, 20:55:31)

  5. FUDCon planning - soliciting YYZ LUGs (stickster, 20:55:43)
    1. https://fedorahosted.org/marketing-team/ticket/18 (mchua, 20:56:18)
    2. ACTION: mchua tackle https://fedorahosted.org/marketing-team/ticket/18 this weekend with another round of emails (mchua, 20:59:10)

  6. FUDCon planning - rooms and times (stickster, 21:00:04)
    1. http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-September/000084.html (stickster, 21:00:21)
    2. ACTION: stickster to reissue schedule starting at 9:30am and clarifying end times (stickster, 21:03:48)
    3. AGREED: schedule copy needs to go into https://fedorahosted.org/design-team/ticket/71 after completion (stickster, 21:05:01)
Meeting ended at 21:07:23 UTC. (full logs)


Action Items
  1. stickster and mchua to continue filling out table, help is welcome
  2. mchua to find a second bus monitor (mchua will be the other)
  3. mchua to be one bus monitor, and identify one other
  4. mchua to talk to Sebastian and present concrete goals for his FUDCon attendance for consideration of subsidy
  5. inode0 to discuss plan for FAmNA FUDCon community attendee sponsorship with FAmNA, then share with appropriate lists
  6. mchua to blog about the FUDCon bus
  7. mchua tackle https://fedorahosted.org/marketing-team/ticket/18 this weekend with another round of emails
  8. stickster to reissue schedule starting at 9:30am and clarifying end times

Action Items, by person
  1. inode0
    1. inode0 to discuss plan for FAmNA FUDCon community attendee sponsorship with FAmNA, then share with appropriate lists
  2. mchua
    1. stickster and mchua to continue filling out table, help is welcome
    2. mchua to find a second bus monitor (mchua will be the other)
    3. mchua to be one bus monitor, and identify one other
    4. mchua to talk to Sebastian and present concrete goals for his FUDCon attendance for consideration of subsidy
    5. mchua to blog about the FUDCon bus
    6. mchua tackle https://fedorahosted.org/marketing-team/ticket/18 this weekend with another round of emails
  3. stickster
    1. stickster and mchua to continue filling out table, help is welcome
    2. stickster to reissue schedule starting at 9:30am and clarifying end times
  4. UNASSIGNED
    1. (none)

People Present (lines said):
  1. stickster (197)
  2. mchua (59)
  3. ctyler (15)
  4. inode0 (11)
  5. ianweller (6)
  6. overholt (6)
  7. zodbot (3)

Generated by MeetBot 0.1.3.