fudcon-planning
LOGS

20:02:23 <stickster> #startmeeting
20:02:23 <zodbot> Meeting started Thu Sep 17 20:02:23 2009 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:49 <stickster> #topic FUDCon planning - intro
20:03:00 <stickster> #link https://fedorahosted.org/marketing-team/report/9
20:03:21 <stickster> #Info new Trac report (9) in the marketing-team Trac shows our open issues
20:03:43 <stickster> Let's start with budget
20:03:48 <stickster> Right now we track our budget here:
20:03:57 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
20:04:08 <stickster> We have approximately $19K, spread over two quarters.
20:04:10 * ianweller is here
20:04:19 <stickster> Welcome ianweller!
20:04:25 <stickster> Oh, I feel bad -- I didn't do a roll call
20:04:27 <stickster> Roll call!
20:04:30 * stickster 
20:04:31 * ianweller is still here
20:04:33 <stickster> :-)
20:04:41 * ctyler here
20:04:43 * inode0 is here
20:05:01 <stickster> Welcome one and all, sorry about being out of order there.
20:05:15 <stickster> mchua will be joining us as soon as she can, she had another meeting before this in meatspace
20:05:21 <stickster> OK, back to budget
20:05:24 <stickster> We have approximately $19K, spread over two quarters.
20:05:49 <stickster> Red Hat's fiscal Q3 is Sept-Nov, and Q4 is Dec-Feb.
20:06:21 <stickster> We are going to try to front load some predictable costs into Q3, like airfares, so that we free up Q4 money for things we know will be coming later like lodging, balance of payments to vendors, and so forth.
20:06:31 <stickster> I've started a table here:
20:06:40 <stickster> https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget#Execution
20:06:57 <stickster> Anyone who wants to help is welcome
20:07:10 <stickster> ctyler: I think we have some up front costs for FUDPub, right? $1K for D&B deposit?
20:07:23 <stickster> As soon as the last contract issues are settled
20:07:40 <ctyler> right
20:07:59 <stickster> I don't know yet what deposit the bus line will require, but let's assume it's around $750
20:08:13 <stickster> All those costs need to get into that table, so we know what we can spend during Q3.
20:08:22 <stickster> The sooner we book airfares, the cheaper they are, in general.
20:09:03 <stickster> Note that our "needs" are described in the section *under* that Execution section
20:09:09 <stickster> They just need to be transcribed above in a way that makes sense
20:09:22 <stickster> That way this budget page will transition from a list of people and things into a list of expenditures.
20:09:25 <stickster> Does that make sense to everyone?
20:09:59 * mchua here, meeting done
20:10:03 <stickster> Hi mchua
20:10:10 <stickster> We're just talking about budget right now
20:10:18 <stickster> I don't see any questions, but I can wait for you to scan the buffer :-)
20:10:29 * mchua done reading buffer
20:10:35 <stickster> mchua rocks
20:11:05 <stickster> #action stickster and mchua to continue filling out table, help is welcome
20:11:23 <stickster> #topic FUDCon planning - shuttle bus
20:11:47 <stickster> OK, we will be procuring a bus service to take people from Boston/Westford to Toronto
20:12:09 <stickster> I've found that it's actually quite difficult to find a bus with AC power that is not an "executive" or "limo" bus (and thus very expensive)
20:12:11 <stickster> But
20:12:38 <stickster> Yesterday I got a call back from a company called Local Motion of Boston which is in the process of retrofitting a bus that they hope will be ready before December.
20:13:10 <stickster> Apparently this is an industry-wide lag, where the tour bus owners have not kept up with consumer demand for power on their ride
20:13:25 <stickster> Buses have to be retrofitted with equipment to allow them to carry the load for an average journey
20:13:56 <stickster> So, our hope is that we will be able to have such a bus for the trip.
20:14:14 * ctyler imagines the outlets and inverters are the easy part, the heavy-duty generator/alternator is the expensive/hard bit
20:14:20 <stickster> Exactly.
20:14:21 <stickster> The bus will leave Boston on the morning of Dec 4, arrive fairly late that night.
20:14:30 <stickster> Similarly, departing the morning of Dec 8.
20:14:54 <stickster> We are going to arrange for the bus to pick up at Alewife, and then pick up again at Westford (Red Hat office), then drive on.
20:15:13 <stickster> I'm waiting for the quote to arrive, but the cost looks *very* competitive
20:15:27 <stickster> And this was the only shop I talked to that gave me great confidence about their professionalism and service
20:15:50 <stickster> The numbers are being tracked here:
20:15:59 <stickster> https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics
20:16:08 <stickster> The bus is *NOT* restricted to Red Hat employees
20:16:10 <stickster> Anyone is welcome
20:16:24 <ctyler> Should blog that early
20:16:31 <stickster> But any rider will need to have arranged their own lodging
20:16:39 <stickster> correction
20:16:48 <stickster> But any rider with whom we haven't made prior arrangements will need to have arranged their own lodging
20:17:04 <mchua> Is it first-come-first-served, or some way of figuring out who gets dibs if we have more riders than seats?
20:17:18 <mchua> I doubt we'll have to worry about that, but...
20:17:20 <ctyler> wiki signup for non-RH bus seats?
20:17:32 <stickster> We have a signup for bus seats, period.
20:17:49 <stickster> Right now, there looks to be no danger of running out of seats, but if we start to get close we can alert everyone.
20:18:00 <stickster> I think we have something like 10 signups now.
20:18:08 <stickster> We should have at least 40 seats on the bus.
20:18:26 <stickster> Any other questions about the bus?
20:18:46 * mchua has none
20:18:51 <ctyler> you'll want to check people's border documentation as they board :-)
20:19:04 <stickster> https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#People_riding_the_bus
20:19:12 * mchua thanks stickster for taking this ticket while I've been out getting orientation-ed
20:19:15 <stickster> Oh, that brings up a good point
20:19:22 <stickster> mchua: We need to appoint two "bus monitors"
20:19:37 <stickster> People to take care of things like stopping for lunch and/or lav (if the bus doesn't have one)
20:19:53 <stickster> And making sure everyone on the bus when it stops, is on the bus when it starts up again :-)
20:20:06 <stickster> Wow, it's just like first grade, only with more milk money
20:20:18 <mchua> I'll be busing, so I can be one of them.
20:20:28 <mchua> I'll find another.
20:20:28 <stickster> #info Bus signups are at https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#People_riding_the_bus
20:20:43 <mchua> #action mchua to find a second bus monitor (mchua will be the other)
20:20:57 <stickster> #action mchua to be one bus monitor, and identify one other
20:21:02 <stickster> #chair mchua
20:21:02 <zodbot> Current chairs: mchua stickster
20:21:06 <stickster> :-)
20:21:12 <mchua> oh! right, magic meetbot things. Wheee!
20:21:13 <stickster> OK, moving on then
20:21:26 <stickster> #topic FUDCon planning - community attendees
20:21:34 <stickster> This somewhat dovetails with the budget item
20:21:49 <ianweller> stickster: you forgot to factor inflation from first grade until today
20:22:07 <stickster> We will need to look at the list of costs and figure out how many people we can afford to bring in, whom we've already identified as needed, and how much is left for us to dole out
20:22:23 <stickster> I'm a bit concerned right now because our budget is almost at the top of the thermometer and there are only a few people listed
20:22:49 <mchua> #link http://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
20:23:07 <stickster> We need to have a clear idea of why people are coming to FUDCon
20:23:18 <stickster> if we're subsidizing their travel costs
20:23:43 <stickster> Kevin Higgins is coming because he was the winner of the F11 release party contest that FAMSCo ran
20:23:59 <stickster> Sebastian Dziallas was suggested for EDU opportunities, can anyone clarify that?
20:24:38 <mchua> Sebastian is the creator of the Fedora-based Sugar on a Stick distro, and I think it was hoped that he would be able to do "The Education Thing" and create an education presence at FUDCon
20:25:00 <mchua> especially since it's going to be on Seneca's campus, with profs and students and folks like ctyler who are interested in fedora + edu stuff
20:25:11 <mchua> It's not critical-path stuff, imo; a nice opportunity if we can take it though.
20:25:30 <stickster> Do we want to do that at FUDCon, or would it make more sense to try and include him in some budget for FSOSS?
20:25:39 <mchua> The way I'd make the case for Sebastian is "I'm not wearing the education hat during FUDCon... but he can."
20:25:51 <ctyler> when we say edu presence, though, we mean k12? or post-secondary? (i.e., does he want to talk to sugar users or potential sugar devs?)
20:25:59 <mchua> stickster: the issue is one of scheduling; Sebastian is a student, so it's easier for him to get out of school for FUDCon than FSOSS.
20:26:06 <mchua> ctyler: devs
20:27:23 <stickster> OK, what I'm hoping to see is a clear set of goals for what this subsidy does at FUDCon
20:28:09 <stickster> mchua: Are you saying you want to work with him to put those together? Or would you rather return that money to the kitty?
20:28:14 <mchua> I can talk with Sebastian and have him present some goals before next week's meeting so we can see whether we want to support them, if that would be a good next step.
20:28:18 <stickster> Yes
20:28:43 <stickster> #action mchua to talk to Sebastian and present concrete goals for his FUDCon attendance for consideration of subsidy
20:28:50 <mchua> Ok. Maybe for future FUDCon budgets, it would be good to be able to announce earlier "we have $X, here are the criteria for a good sponsorship proposal, send 'em in."
20:28:54 <stickster> OK, going down the list
20:29:09 <stickster> Adam Miller was suggested to me by someone -- inode0, was that you?
20:29:19 <inode0> yes
20:29:33 <inode0> although I think we can do this in two ways
20:30:00 <inode0> we haven't announced the FAmNA plan to sponsor one campus ambassador to FUDcon and it is pretty late
20:30:43 <inode0> as an alternative this year FAmNA could just "sponsor" FUDcon like we sponsor other events and equip you with the means to take care of one promising new contributor
20:31:22 <stickster> OK, that's fair, although I think we should definitely highlight this for Max, because essentially the bulk of funding for FUDCon, and for FAmNA, come from him
20:31:37 <stickster> So in a way it's a bit of a shell game and I wouldn't want to surprise him after the fact with that :-)
20:32:01 <inode0> max was aware of FAmNA directly sponsoring one person so I don't think this will matter much
20:32:10 <stickster> I think he feels as I do, which is that FAmNA's budget is there to do what they feel is necessary
20:32:12 <stickster> to grow NA community
20:32:26 <stickster> Whether that's sending someone to FUDCon, or doing something completely different
20:33:15 <stickster> OK, inode0, can I ask you to email fudcon-planning and/or f-ambassadors-l to share the plan?
20:33:49 * inode0 will need to discuss option 2 with FAmNA first since he just made that up :)
20:34:03 <stickster> inode0: Good plan :-)
20:34:15 <stickster> And then share it!
20:34:42 <stickster> #action inode0 to discuss plan for FAmNA FUDCon community attendee sponsorship with FAmNA, then share with appropriate lists
20:34:52 <stickster> Simon Birtwistle
20:34:57 <stickster> aka 'itbegins'
20:35:07 <mchua> aka "zikula guru"
20:35:23 <stickster> So mchua I know wants to co-host a Zikula hackfest with Simon
20:35:34 <ianweller> aka "kickass guy"
20:35:36 <mchua> yes, and Sparks was amenable to adding Docs stuff to that mix last night
20:35:50 <stickster> To get FI to at least a load testing state, and thereafter production
20:36:05 <mchua> As we go through the process of actually deploying zikula for the first time, we're running into issues that it would be nice to have a sprint to Just Resolve
20:36:12 <stickster> The more that's done before we arrive at FUDCon, the more effective that hackfest can be at bringing in other teams too
20:36:13 <mchua> well, FI should be in production long before FUDCon.
20:36:19 <mchua> Theoretically, at the end of this month.
20:36:19 * stickster crosses fingers
20:36:35 <mchua> I see the FUDCon zikula hackfest as "FI is up and done; how do we make this Less Painful next time (for docs)"?
20:37:06 <stickster> mchua: So what you're describing, then, is the start of a project for Docs and other areas wanting to use CMS
20:37:13 * mchua thinks of it as a Marketing hackfest with content contributors writing FI material and infra/tech types working on packaging, etc. in a way that's more generally useful
20:37:39 <stickster> OK, I guess I'm not clear on the goals
20:37:40 <mchua> but that's just my biased perspective, and I'm sure Sparks will make sure it becomes a zikula-works-for-Docs and other groups that want to use it as a CMS in the future
20:37:48 <mchua> so...
20:37:50 * mchua backs up a bit
20:37:51 <stickster> Is it to produce marketing content, or is it to work on Zikula?
20:38:05 <mchua> I think the sprint should be a zikula sprint - making it possible to Deploy Zikula For Fedora Related Things very easily.
20:38:44 <stickster> I see part of that as technical, and part of it as project management -- which is fine and dandy
20:38:44 <mchua> My angle on working on the sprint is "hey, Marketing is deploying zikula." And to that end, I'm going to be getting content authors in to make content as a way of (1) making marketing content but also (2) testing out, very rapidly, the workflows and enhancements we're putting in place.
20:38:57 <mchua> Sparks will have a different angle, which is docs.
20:39:20 <mchua> Simon will have a different angle, which is Make Zikula Work - so I see him as the actual leader of the sprint, and Sparks and myself as the sprint's "customers."
20:39:24 <stickster> So Sparks asked me the other night about travel funding, which needs to figure into the Master Plan too, then.
20:40:12 <stickster> mchua: Can you make sure he makes it onto the list of prospective subsidies?
20:40:28 <stickster> (mchua is probably doing that right now.)
20:40:37 * mchua --> wiki
20:40:40 <stickster> ha, I knew it!
20:40:41 <mchua> stickster: how much $?
20:40:52 <stickster> I think he said the train was $350, not sure about flights
20:40:59 <stickster> Figure $600 total
20:41:27 * mchua done.
20:41:47 <stickster> OK, let's try to get these hackfest details worked out on list
20:41:51 <stickster> We have a lot still to get through
20:41:59 <stickster> Matthew Daniels --
20:42:08 <stickster> He was recommended to me by ke4qqq I believe
20:42:18 <stickster> I invited ke4qqq to the meeting here but he may not be available.
20:42:26 <stickster> inode0: Any clue here perchance?
20:42:36 <inode0> clue about matthew?
20:42:39 <inode0> no
20:42:51 <stickster> I know "danielsmw" from IRC and I'm assuming that he might be the other candidate for FAmNA subsidy?
20:42:54 <mchua> stickster: I'll take on working out the hackfest details with Simon - are we confirming that we'll sponsor him if he can come?
20:44:13 <inode0> stickster: he isn't an ambassador but maybe
20:45:03 <stickster> mchua: Let me hold off on that until Monday or Tuesday
20:45:11 * inode0 needs to step away
20:45:12 <stickster> I want to see how the rest of the budget shakes out after I clean it up
20:45:35 * ctyler wonders if the bus has been mentioned to the community-at-large -- there's no mention on the main page, only the (less-often-viewed) logistics page
20:45:44 <stickster> ctyler: Probably needs more media around it
20:45:51 <stickster> I can't seem to fit in any time to blog these days :-(
20:46:03 * mchua can blog.
20:46:09 <mchua> #action mchua to blog about the FUDCon bus
20:46:34 * stickster used to be awesomeblogger
20:46:38 <stickster> OK, moving on
20:46:48 <mchua> And I can work out tentative hackfest details with Simon, with the knowledge that we still need to make the sponsor-or-not call.
20:47:00 <stickster> yes, which we can do within the next 4-5 days
20:47:25 <stickster> I want to have a little better plan to point to and say, this is why we are going to spend twice as much on this person to be at FUDCon
20:47:27 <mchua> #mchua work out tentative zikula hackfest plan with Simon and others to help with the upcoming budget decisions
20:47:30 * mchua nods
20:47:38 <stickster> #topic FUDCon planning - bracelets
20:48:05 <stickster> ctyler said something offhand that made me think about FUDPub
20:48:33 <stickster> And that after the technical session day on Saturday, we might be sending away a bunch of people in a somewhat rude fashion because they weren't lucky enough (or forewarned enough) to pre-register
20:48:50 <overholt> bracelets that say something like "if you find me drunk and passed out, call these people"?  ;)
20:49:02 <stickster> overholt: We agreed never to talk about that FUDPub again.
20:49:07 <overholt> haha
20:49:08 <ctyler> "if you find me drunk and passed out, I'm with Ubuntu?"
20:49:11 <overholt> *snap*
20:49:22 <stickster> Fedora people can generally hold their liquor, yeah
20:49:27 <overholt> totally
20:49:28 <ianweller> keke
20:49:28 <stickster> Anyhoo...
20:49:49 <stickster> I was trying to figure out a way of allowing them to come hang out with us at FUDPub, but there would be some way of saying "These people get first dibs on the buffet, and if they order a non-alcoholic beverage, it's paid for"
20:50:04 <stickster> Something that's fairly apparent and yet not requiring a lot of energy to police
20:50:08 <stickster> People are generally honest
20:50:29 <stickster> And in fact there will probably be enough food for a few extra people, but I want D&B to feel like we're honoring the contract too
20:50:32 <overholt> bracelets would be good for that
20:50:49 <ctyler> that could get a bit tricky with D&B as far as room capacity etc?
20:50:50 <stickster> So I thought, those little paper bracelets you get at festivals/fairs that are tamper-evident would work really well.
20:51:04 <overholt> yup
20:51:05 <stickster> ctyler: Well, if we get something like 100 extra people at FUDCon, yeah
20:51:24 <stickster> But if that happens, we have the ability to drop back to Plan B (Rude)
20:51:35 <stickster> in the nicest possible way, of course :-)
20:52:00 <mchua> http://www.inkhead.com/view-product.html?pid=2053&reftypeid=11&utm_source=Google%20Product%20Search&utm_medium=organic
20:52:09 <stickster> Plan B is that we say, "If you pre-registered, hang out at <position_XY> with your badge so we can go as a group"
20:52:19 <mchua> ($140 for 500 bracelets, I'm looking for more)
20:52:33 <mchua> Oh - can we just print prereg badges in a different color?
20:52:37 <stickster> My wife is going to check the office supply places around here too
20:52:55 <stickster> mchua: Well, a "different" color isn't really needed; if you have a badge, you're preregistered and paid for at FUDPub
20:53:07 <mchua> Oh. Why not just use badges then?
20:53:10 <stickster> Uh
20:53:18 * stickster just totally had a V8 moment
20:53:24 <stickster> This is the price you pay for getting old.
20:53:28 <stickster> BEWARE!
20:53:48 <stickster> As I wrote that thing about different colors, I thought, "um. duh."
20:53:56 <stickster> mchua: Hey, we get to close a ticket!!!
20:54:00 * mchua closes ticket
20:54:00 <stickster> Oh wait
20:54:03 <stickster> I remember
20:54:24 <stickster> I always go into "sneaky mode" thinking back to my HS days, and was thinking, what if people start passing badges around?
20:54:36 <stickster> If we issue bracelets, it's easier to stop worrying about it.
20:54:42 <stickster> But then, people are honest, right?
20:54:44 <stickster> OK.
20:54:53 <ctyler> Badges weren't a problem the last 2 fudpubs
20:54:56 <stickster> Yup.
20:55:04 <stickster> CASE CLOSED.
20:55:17 * stickster lets those neurons go back to worrying about peace in the Middle East.
20:55:31 <stickster> #agreed Bracelets aren't needed.
20:55:43 <stickster> #topic FUDCon planning - soliciting YYZ LUGs
20:56:07 <mchua> < vanaltj> mchua: so visit to GTALUG last week was success. one of their exec is now preregistered, and he's willing to send out announcement(s?) to their announce-list by proxy.
20:56:15 <mchua> which is good news.
20:56:18 <mchua> https://fedorahosted.org/marketing-team/ticket/18
20:56:51 <stickster> So do we have any feedback from the LUGs on what they'd like to see from a user or advanced track at FUDCon?
20:57:23 <stickster> I think we wanted this to be somewhat of a two-way communication, although it's awesome that we've been able to spread news about FUDCon.
20:57:34 * stickster eyes clock
20:58:03 <mchua> No. I think the thing to do is to get those people on the FUDCon planning list and chiming in; once that happens the feedback will be easier.
20:58:14 * mchua dropped the ball on FUDCon feedback; will pick back up.
20:58:27 <stickster> OK, not like you haven't been busy or anything!
20:58:42 * stickster thinks weekends might be good to hit LUGs on email because people aren't burnt from work
20:59:10 <mchua> #action mchua tackle https://fedorahosted.org/marketing-team/ticket/18 this weekend with another round of emails
20:59:17 <stickster> Even an email from one or two organizers of LUGs summarizing their thoughts would be awesome
20:59:20 <stickster> Cool
20:59:41 <stickster> All right, I'm going to move on and we'll call it right afterward
20:59:42 <ctyler> There's also LUGs in Hamilton, Guelph, Kitchener-Waterloo we should hit
20:59:50 <stickster> 5 min extra OK by everyone?
20:59:54 <ctyler> +1
21:00:04 <stickster> #topic FUDCon planning - rooms and times
21:00:16 <stickster> OK, I had posted a times schedule on the list
21:00:21 <stickster> #link http://lists.fedoraproject.org/pipermail/fudcon-planning/2009-September/000084.html
21:00:31 <mchua> ctyler: if you can add those lugs to the ticket, that'd help a ton
21:00:34 <stickster> But ctyler wisely pointed out that we didn't want to shut out user track people from the BarCamp stuff
21:00:59 <stickster> So I can revise that schedule so we start a little earlier in the day, include everyone, and manage to fit in at least 5 hours of talks.
21:01:05 <stickster> I think less is wasting our opportunity.
21:01:23 <stickster> The nice thing about an open-ended event is that anyone who's burnt can just use the Rule of 2 Feet.
21:01:34 <ctyler> indeed :-)
21:01:41 <stickster> So I'll try to get us started at 9:30am instead of 10:00
21:01:49 <stickster> ctyler: What's the bus transit time hotel->York?
21:01:57 <stickster> approximately
21:02:12 * mchua needs start and end times and locations for http://mchua.fedorapeople.org/sketches/fudcon-toronto-ad.png
21:02:24 <mchua> or rather the things listed there
21:03:25 <stickster> mchua: I'll try to fix that schedule tonight
21:03:45 <ctyler> stickster: 10 minutes
21:03:48 <stickster> #action stickster to reissue schedule starting at 9:30am and clarifying end times
21:03:50 <stickster> ctyler: Great
21:03:58 <stickster> I don't see any problem with starting at 9:30am then
21:04:13 <stickster> Esp. with the hotel providing breakfast incl. coffee and tea :-)
21:04:19 <mchua> stickster: if you can put those times into https://fedorahosted.org/design-team/ticket/71 I'll take 'em and fix the ad and close both tix
21:04:28 * stickster thinks all you young'uns need to start getting your butts out of bed earlier anyway
21:04:38 <stickster> mchua: Will do
21:05:01 <stickster> #agreed schedule copy needs to go into https://fedorahosted.org/design-team/ticket/71 after completion
21:05:07 <stickster> Anything else?
21:05:53 <ianweller> stickster: i'm assuming the cannon + mayo plan is ready
21:07:02 * mchua has nothing
21:07:10 <stickster> OK
21:07:14 <stickster> Meeting ends in 5
21:07:15 <stickster> 4
21:07:17 <stickster> 3
21:07:18 <stickster> 2
21:07:20 <stickster> 1
21:07:21 * mchua won't be at next week's meeting due to RHCE training, but will be back in gear for the remainder of the FUDCon-plannin' stuffs
21:07:23 <stickster> #endmeeting