fzug_weekly_meeting
MINUTES

#fedora-zh Meeting

Meeting started by alick at 13:07:14 UTC (full logs).

Meeting summary

  1. Roll Call 报到 (alick, 13:07:36)
    1. topic: Offline Events 线下活动 (alick, 13:16:07)
    2. topic: FZUG Copr Repo (alick, 13:16:18)
    3. topic: github/fzug (alick, 13:16:27)

  2. Offline Events 线下活动 (alick, 13:16:46)
    1. https://fedoraproject.org/wiki/Packaging_FAD_China_2015 (alick, 13:17:12)
    2. ACTION: alick bring up discussion of deferred event date via email (alick, 13:38:50)
    3. http://beijinglug.org/index.php?option=com_content&view=article&id=798:coding-for-fun-gnulinux-installfest-may-2015&catid=11:upcoming-events&Itemid=14 (zsun, 13:39:51)
    4. coscup call for presentation also due tomorrow (May 23) (alick, 13:41:29)

  3. FZUG Copr Repo (alick, 13:47:39)
    1. https://github.com/FZUG/Copr/issues/1 (alick, 13:48:35)
    2. https://github.com/FZUG/Copr/issues/2 (alick, 13:49:50)
    3. HELP: fedora packaging wiki l10n needed (alick, 13:52:32)

  4. github/fzug (alick, 13:53:14)
  5. Open Floor 自由讨论 (alick, 13:56:21)
    1. HELP: need help in testing Fedora 22 ARM (zsun, 13:58:17)
    2. http://www.phoronix.com/scan.php?page=news_item&px=Fedora-22-First-No-Go (RobberPhex, 13:58:56)


Meeting ended at 14:02:38 UTC (full logs).

Action items

  1. alick bring up discussion of deferred event date via email


Action items, by person

  1. alick
    1. alick bring up discussion of deferred event date via email


People present (lines said)

  1. alick (65)
  2. zsun (21)
  3. tonghuix (21)
  4. zodbot (12)
  5. RobberPhex (11)
  6. LittleSen (7)
  7. BadGirl (4)
  8. zhouxiaobo (3)
  9. endle (3)
  10. isyangxin (3)
  11. felixonmars (0)
  12. tiansworld (0)


Generated by MeetBot 0.1.4.