fzug_weekly_meeting
LOGS
13:07:14 <alick> #startmeeting
13:07:14 <zodbot> Meeting started Fri May 22 13:07:14 2015 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:07:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:07:14 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:07:27 <alick> #meetingname FZUG Weekly Meeting
13:07:27 <zodbot> The meeting name has been set to 'fzug_weekly_meeting'
13:07:36 <alick> #topic Roll Call 报到
13:07:46 <alick> .hellomynamis alick
13:07:53 <alick> .hello alick
13:07:55 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
13:08:44 <tonghuix> .hello tonghuix
13:08:45 <zodbot> tonghuix: tonghuix 'Tong Hui' <tonghuix@gmail.com>
13:10:10 <endle> .hello endle
13:10:11 <zodbot> endle: endle 'None' <litimetal@gmail.com>
13:11:26 <zsun> alick:  started?
13:13:37 <zsun> .hellomynameis zsun
13:13:38 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:15:01 <alick> #chair tonghuix endle zsun
13:15:01 <zodbot> Current chairs: alick endle tonghuix zsun
13:15:18 <alick> #chair felixonmars tiansworld
13:15:18 <zodbot> Current chairs: alick endle felixonmars tiansworld tonghuix zsun
13:16:07 <alick> #info topic: Offline Events 线下活动
13:16:18 <alick> #info topic: FZUG Copr Repo
13:16:27 <alick> #info topic: github/fzug
13:16:46 <alick> #topic Offline Events 线下活动
13:17:12 <alick> https://fedoraproject.org/wiki/Packaging_FAD_China_2015
13:17:12 <BadGirl> [2015-04-10 21:22:09] Posted by a/lick@fedora-zh already: Packaging FAD China 2015 - FedoraProject
13:17:49 * alick alick send RobberPhex fad design materials
13:17:56 * alick RobberPhex contact nonlocal attendees to confirm
13:18:00 <alick> all done
13:18:21 <alick> 不过,我们决定推迟此次FAD活动了。
13:18:53 <tonghuix> 为何?
13:19:16 <alick> 真正的筹备周期过短,
13:19:37 <alick> 使得经费、讲师、物资都没完全到位。
13:19:45 <tonghuix> OK
13:19:57 <alick> 留给公开宣传的时间也没了。
13:20:05 <alick> 还是改期比较好。
13:20:39 <alick> 不过新的问题又来了,
13:20:46 <alick> 推迟到什么时候?
13:20:58 <tonghuix> 六月初
13:22:03 <alick> 我觉得得让讲师(打包贡献者)和主要组织者再次商议了。
13:24:02 <tonghuix> 工作量依旧
13:25:30 <alick> RobberPhex: endle 你们觉得FAD推迟到什么时间合适?
13:25:55 <endle> 现在主要是 RobberPhex 在做
13:26:23 <alick> 避开你们最忙碌的时间段。
13:26:41 <RobberPhex> 6.25我们拍摄毕业照
13:26:50 <RobberPhex> 我觉得6.27周六不错
13:26:59 <RobberPhex> 6.28也可以
13:27:30 <RobberPhex> 6月初毕设就基本搞定了
13:27:43 <RobberPhex> 就这些东西了……
13:27:53 <alick>13:28:00 <alick> 其他人有没什么意见?
13:28:32 <alick> 要不暂定6.27/28?
13:28:45 <zhouxiaobo> alick, FAD是每个人都能参加吗?
13:29:25 <alick> zhouxiaobo: 嗯。fedora活动都是每个人都可以参加的。
13:29:34 <alick> 不过你问的是这个意思么?
13:30:06 <zhouxiaobo> 是啊,有点想去看看~
13:30:51 <alick> 很欢迎啦
13:31:22 <alick> 不过六月份的话我就没有办法现场参与了。
13:31:50 <zhouxiaobo> 可以把日期推迟到7月吗?
13:32:18 <LittleSen> [deehy] 他们可能担心7月,北京高校的学生可能会回家。。。
13:32:22 <isyangxin> 迟到了
13:32:31 <isyangxin> .hellomynameis isyangxin
13:32:33 <zodbot> isyangxin: isyangxin 'None' <isyangxin@gmail.com>
13:32:33 <alick> 我不希望推迟到7月,因为原计划上半年的活动……
13:32:33 <LittleSen> [deehy] 我记得之前也是有活动在7月的
13:32:37 <RobberPhex> 7月可以的,但是最好在7月20之前
13:32:37 <alick> #chair isyangxin
13:32:37 <zodbot> Current chairs: alick endle felixonmars isyangxin tiansworld tonghuix zsun
13:32:46 <RobberPhex> 个人意见
13:32:48 <alick> #chair RobberPhex
13:32:48 <zodbot> Current chairs: RobberPhex alick endle felixonmars isyangxin tiansworld tonghuix zsun
13:32:52 <isyangxin> Thx @alick
13:33:31 <tonghuix> 6月27~28是香港HKOSC和FUDCon APAC
13:33:39 <tonghuix> 时间完全冲突
13:33:43 <alick> oops...
13:34:04 * zsun going to HKOSC
13:34:41 <LittleSen> [deehy] alick,tonghuix,好久不见!
13:35:08 <tonghuix> LittleSen: 是啊
13:35:15 <zsun> LittleSen: 好吧,这个bot够特别
13:35:30 <alick> RobberPhex: endle 你们还不是ambassador吧?
13:35:39 <endle> 我不是
13:35:45 <tonghuix> 我也不是
13:36:12 <RobberPhex> 我不是
13:36:24 <alick> 看来不得不推到7月了……
13:36:48 <LittleSen> [deehy] tonghuix你不是很久以前就一直在申请大使吗?
13:37:27 <tonghuix> LittleSen: 现在Gbreed一直没动静
13:37:33 <LittleSen> [deehy] 哦
13:37:35 <zsun> gbraad
13:37:40 <alick> 具体时间我们邮件再讨论吧。
13:37:48 <RobberPhex> alick ok
13:38:50 <alick> #action alick bring up discussion of deferred event date via email
13:39:05 <alick> 其他活动?
13:39:10 <alick> 贴一下链接?
13:39:22 <alick> tonghuix: coding for fun?
13:39:26 <zsun> blug install fest
13:39:34 <tonghuix> 哦就是明天
13:39:51 <zsun> #link http://beijinglug.org/index.php?option=com_content&view=article&id=798:coding-for-fun-gnulinux-installfest-may-2015&catid=11:upcoming-events&Itemid=14
13:40:05 <BadGirl> Beijing GNU/Linux User Group (BLUG) - Coding for Fun - GNU/Linux Installfest - May, 2015
13:40:58 <tonghuix> 带点光盘来就行,但是可能会出现没有光驱的情况
13:41:14 * zsun will attend tomorrow, with DVD
13:41:29 <alick> #info coscup call for presentation also due tomorrow (May 23)
13:41:54 <alick> coscup 有谁打算去吗?
13:41:59 <tonghuix> 大陆有投稿的没
13:42:09 <tonghuix> 我之前投了一个workshop
13:42:10 * zsun is not able to attend due to permit
13:42:28 <tonghuix> 还在犹豫要不要投演讲
13:42:38 <zsun> 我不打算投了
13:43:19 <tonghuix>13:43:32 <tonghuix> 台湾的开源不错,值得去看看
13:43:47 <zsun> 对我来说,入台证是个麻烦事
13:44:00 <zsun> 我没时间回去办了
13:44:46 <tonghuix> 来得及,8月15才开始
13:45:02 <tonghuix> 办证20天
13:45:23 <zsun> 关键是我得有时间回山东啊(最近没时间回去),还得联系个旅行社帮忙
13:46:12 <alick> 我也没投,可能会去,之前申了contributor vip.
13:47:24 <alick> 下个话题
13:47:39 <alick> #topic FZUG Copr Repo
13:48:35 <alick> https://github.com/FZUG/Copr/issues/1
13:49:50 <alick> https://github.com/FZUG/Copr/issues/2
13:50:19 <LittleSen> [deehy] 翻译有时间我来帮你们搞点
13:50:27 <LittleSen> [deehy] 前些日子有时间翻译了点lfs
13:50:32 <zsun> LittleSen:  thanks
13:52:32 <alick> #help fedora packaging wiki l10n needed
13:52:53 <alick> #tvvcold provide updates about ucloud sponsorship
13:53:14 <alick> #topic github/fzug
13:56:10 <alick> 好像这个话题没有什么可聊的了
13:56:21 <alick> #topic Open Floor 自由讨论
13:57:07 <RobberPhex> 刚刚看到消息fedora22发布预计要延期了?
13:57:15 <zsun> 忙过这段时间,争取让fzug repo的pr能自动进行安装测试。。
13:57:20 <zsun> 呃。。没看到邮件
13:58:11 <tonghuix> 今晚他们讨论blocker,昨天的go/no-go的结果是no-go
13:58:14 <alick> LittleSen: du hongyu?
13:58:17 <zsun> #help need help in testing Fedora 22 ARM
13:58:56 <RobberPhex> http://www.phoronix.com/scan.php?page=news_item&px=Fedora-22-First-No-Go
13:58:56 <BadGirl> Fedora 22 Risks Being Delayed Beyond Next Week - Phoronix
13:59:28 <alick>13:59:49 <alick> 打算这周末把系统升级到F21...
14:00:13 <zsun> 还没升级到21.。。。重启的rel party你没带自己电脑?
14:00:30 <alick> 带了啊
14:00:35 <zsun> 那。。。
14:00:47 <alick> 20的系统21的壁纸哈哈
14:01:13 <zsun> 。。。。。。。
14:01:36 <alick> 我的桌面配置万年不变的
14:01:49 <alick> 所以升不升看起来没有区别
14:01:58 <alick> 只是软件版本差异罢了。
14:02:30 <alick> 今天会议就到这里吧。
14:02:33 <tonghuix> 要不先结束会议吧
14:02:35 <zsun> ok
14:02:38 <alick> #endmeeting