fedora-zh
MINUTES

#fedora-zh Meeting

Meeting started by zsun at 13:05:09 UTC (full logs).

Meeting summary

  1. 点名 roll call (zsun, 13:05:22)
  2. possible help for check-in (zsun, 13:13:08)
    1. GNOME will not pick up the attendees and speakers from airport as usual (zsun, 13:15:08)
    2. IDEA: FUDCon will not pick up speakers or attendees from airport (zsun, 13:17:41)
    3. speakers who need help when arive in Beijing, he can ask zsun or gbraad for help (zsun, 13:19:20)
    4. IDEA: 如果几个人到达时间接近,可以让他们组团到宾馆。 (alick, 13:20:09)
    5. ACTION: zsun tell the speakers the phone number of zsun and gbraad (zsun, 13:21:57)
    6. we still have not get confirmation from Buddhike Kurera and Danishka Navin (zsun, 13:22:57)

  3. FUDCon Attendee Communication (alick, 13:23:02)
    1. ACTION: zsun Confirm visa status of Buddhike, Danishka Navin (alick, 13:24:56)
    2. http://meetbot.fedoraproject.org/fedora-zh/2014-05-09/fedora-zh.2014-05-09-13.07.html (alick, 13:28:40)

  4. FUDCon Wiki (alick, 13:28:50)
    1. https://fedoraproject.org/wiki/FUDCon:Beijing_2014 (alick, 13:29:05)
    2. https://etherpad.mozilla.org/IMQOuCBvMD (endle, 13:29:59)
    3. IDEA: deadline for wiki version 1.0 is May 21 (Tuesday) (alick, 13:34:25)
    4. ACTION: endle finish wiki page version 1.0 and send out RFC email by next Tuesday (alick, 13:36:03)

  5. FUDCon Schedule (alick, 13:47:12)
    1. https://fedoraproject.org/wiki/FUDCon:Beijing_2014#Schedule (alick, 13:47:22)

  6. FUDCon Design (alick, 13:49:13)
    1. T-shirt distribution rule of FUDCon India is first come first served (alick, 13:52:05)
    2. ACTION: alick diseng give local designer a list of revision comments, and sponsor logos, and fedora logos etc tonight (alick, 13:55:26)

  7. FUDCon Sponsors (alick, 13:56:16)
    1. FUDCon's primary sponsor is (undoubtedly) Red Hat (alick, 13:58:38)
    2. Red Hat China agrees to additionaly offer USD 1000 for FUDCon Beijing for swag production (alick, 14:00:01)
    3. We now have one bronze sponsor (USD 2500) - Seafile (alick, 14:01:21)
    4. customized sponsors confirmed so far: Startest, Broadview, Ubuntu Kylin. (alick, 14:04:15)
    5. besides we have venue sponsor Beihang University (alick, 14:05:06)

  8. FUDCon Volunteers (alick, 14:06:41)
    1. https://fedorahosted.org/fudcon-planning/ticket/469 (alick, 14:15:46)
    2. ACTION: kraks resolve all missing ups for fudcon volunteers. (alick, 14:23:14)

  9. FUDCon Budgets (alick, 14:24:26)
    1. https://fedorahosted.org/fudcon-planning/ticket/467 (alick, 14:29:51)
    2. ACTION: alick try to re-allocate budget (alick, 14:58:49)


Meeting ended at 15:01:02 UTC (full logs).

Action items

  1. zsun tell the speakers the phone number of zsun and gbraad
  2. zsun Confirm visa status of Buddhike, Danishka Navin
  3. endle finish wiki page version 1.0 and send out RFC email by next Tuesday
  4. alick diseng give local designer a list of revision comments, and sponsor logos, and fedora logos etc tonight
  5. kraks resolve all missing ups for fudcon volunteers.
  6. alick try to re-allocate budget


Action items, by person

  1. alick
    1. alick diseng give local designer a list of revision comments, and sponsor logos, and fedora logos etc tonight
    2. alick try to re-allocate budget
  2. diseng
    1. alick diseng give local designer a list of revision comments, and sponsor logos, and fedora logos etc tonight
  3. endle
    1. endle finish wiki page version 1.0 and send out RFC email by next Tuesday
  4. kraks
    1. kraks resolve all missing ups for fudcon volunteers.
  5. zsun
    1. zsun tell the speakers the phone number of zsun and gbraad
    2. zsun Confirm visa status of Buddhike, Danishka Navin


People present (lines said)

  1. alick (185)
  2. zsun (50)
  3. endle (30)
  4. tonghuix (27)
  5. diseng (23)
  6. zodbot (15)
  7. kraks (9)
  8. BadGirl (7)
  9. isyangxin (4)
  10. tonghuix-mobile (3)
  11. kaio (2)
  12. Saigut (2)
  13. biergaizi_ (1)


Generated by MeetBot 0.1.4.