fedora_tour_may_3_2012
MINUTES

#fedora-tour: Fedora Tour May 3 2012

Meeting started by FranciscoD at 15:46:37 UTC (full logs).

Meeting summary

  1. Roll call (FranciscoD, 15:47:22)
  2. protocol (FranciscoD, 15:49:03)
  3. Fedora Tour v1 (FranciscoD, 15:50:22)
    1. https://fedoraproject.org/wiki/Fedora-tour/Mock-ups (FranciscoD, 15:50:46)
    2. ACTION: FranciscoD talk to phanindra whenever possible (FranciscoD, 15:52:04)
    3. http://www.ubuntu.com/tour/en/ (vikash, 15:59:13)
    4. https://fedoraproject.org/wiki/FAS (Subfusc, 16:27:27)
    5. http://fedoraproject.org/join-fedora here you go for joining the community :) (underscores, 16:28:23)


Meeting ended at 16:32:37 UTC (full logs).

Action items

  1. FranciscoD talk to phanindra whenever possible


Action items, by person

  1. FranciscoD
    1. FranciscoD talk to phanindra whenever possible


People present (lines said)

  1. Subfusc (80)
  2. rghose (50)
  3. vikash (35)
  4. FranciscoD (29)
  5. zodbot (10)
  6. praveenkumar (5)
  7. thunderbirdtr (5)
  8. underscores (4)
  9. phanindra_ (2)
  10. franciscod (2)
  11. kishan (1)


Generated by MeetBot 0.1.4.