fedora_tour_may_3_2012
LOGS
15:46:37 <FranciscoD> #startmeeting Fedora Tour May 3 2012
15:46:37 <zodbot> Meeting started Thu May  3 15:46:37 2012 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:46:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:46:53 <rghose> #topic
15:47:00 <FranciscoD> #chair Subfusc praveenkumar thunderbirdtr rghose
15:47:00 <zodbot> Current chairs: FranciscoD Subfusc praveenkumar rghose thunderbirdtr
15:47:12 <FranciscoD> #meetingname Fedora Tour May 3 2012
15:47:12 <zodbot> The meeting name has been set to 'fedora_tour_may_3_2012'
15:47:22 <FranciscoD> #topic Roll call
15:47:26 <Subfusc> .fasinfo subfusc
15:47:27 * FranciscoD is here
15:47:27 <zodbot> Subfusc: User: subfusc, Name: Sindre Wetjen, email: sindre.w@gmail.com, Creation: 2009-06-11, IRC Nick: subfusc, Timezone: Europe/Oslo, Locale: en, GPG key ID: 6E6598CC, Status: active
15:47:31 <zodbot> Subfusc: Approved Groups: cla_fedora cla_done cvsl10n @gitfedora-tour cla_fpca
15:47:36 <rghose> i am here
15:47:37 <praveenkumar> .fasinfo kumarpraveen
15:47:38 <zodbot> praveenkumar: User: kumarpraveen, Name: None, email: kumarpraveen.nitdgp@gmail.com, Creation: 2010-08-24, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
15:47:40 <FranciscoD> Ankur Sinha ankursinha AT fp.o
15:47:42 <zodbot> praveenkumar: Approved Groups: freemedia gitfedora-tour gitdorrie cla_fedora cla_done packager fedorabugs cla_fpca
15:47:51 * vikash is Here :)
15:48:00 <FranciscoD> .fas rghose
15:48:01 <zodbot> FranciscoD: 'rghose' Not Found!
15:48:05 <FranciscoD> whoopes
15:48:12 <rghose> wow, was i supposed to give my mail id or something?
15:48:26 <FranciscoD> rghose: do you have a FAS?
15:48:37 <FranciscoD> you'll need one, along with commit access to our git repo
15:48:37 <rghose> um.. i have no idea what that means
15:48:43 <vikash> Can I secretly find out about my in the corner FAS :P
15:48:53 <FranciscoD> rghose: no issues, I'll get you started after the meeting
15:48:54 <vikash> *about my FAS
15:49:02 <rghose> ok.. thanks :)
15:49:03 <FranciscoD> #topic protocol
15:49:09 <FranciscoD> just reminding folks
15:49:20 <FranciscoD> ! or ? when you want to state or ask something
15:49:34 <FranciscoD> I, or whoever is leading the meeting will give you your turn when it comes
15:49:50 <FranciscoD> Please let us know that you're done speaking by writing in 'EOF'
15:49:52 <FranciscoD> Clear?
15:49:58 <rghose> roger
15:49:58 <FranciscoD> +1 for Yes
15:50:06 <rghose> +1
15:50:12 <vikash> roger that, Go Go Go
15:50:22 <FranciscoD> #topic Fedora Tour v1
15:50:34 <FranciscoD> alright, here's what we have in mind:
15:50:46 <FranciscoD> https://fedoraproject.org/wiki/Fedora-tour/Mock-ups
15:51:00 <FranciscoD> Please take a minute to look at the two mock ups
15:51:24 <FranciscoD> Then start asking us what you want vikash rghose
15:51:43 * FranciscoD notes that he will talk to phanindra later when he comes in
15:52:04 <FranciscoD> #action FranciscoD talk to phanindra whenever possible
15:52:12 <rghose> ?
15:52:16 <FranciscoD> rghose: go
15:52:16 <vikash> Should I go ahead or rghose you have something to say
15:52:29 <FranciscoD> vikash: ? or ! when you want to say something
15:52:34 <FranciscoD> I'll give you your turn when it comes
15:52:38 <rghose> well, is that supposed to be interactive? the desktop i mean
15:53:38 <rghose> EOF
15:53:47 <vikash> !
15:54:42 <vikash> SO far to my understanding  this project creates an online way to get look and feel of Fedora like Ubuntu tour?
15:54:55 <Subfusc> FranciscoD: ping?
15:56:22 <Subfusc> ... I think he died ...
15:56:36 <praveenkumar> Subfusc, you can take it now ..
15:56:44 <Subfusc> Okay, I'll be replacement til he comes back
15:56:48 <vikash> EOF
15:56:57 <vikash> RIP :P
15:57:39 <Subfusc> rghose: the picture in the center is supposed to be interactive, yes. But interactive is such a broad term, so lets define it as "hover over to get info about elements"
15:58:22 <Subfusc> vikash: I have never tried ubuntu tour, and from what I have seen before from ubuntu they have a desktop sort of "try this out" is that what you mean?
15:58:44 <Subfusc> Or do they have a tour?
15:58:51 <vikash> !
15:59:13 <vikash> http://www.ubuntu.com/tour/en/
15:59:35 <praveenkumar> Subfusc, yes, they have ubuntu tour
15:59:39 <rghose> saw it too
15:59:56 <vikash> I also wanted to know the perspective of the project, may be in brief and what all technologies would be used in developing it
15:59:58 <vikash> EOF
16:00:04 <rghose> um.. what is the navigation pane all about?
16:00:19 <Subfusc> !
16:00:25 <Subfusc> Subfusc: go
16:00:46 <Subfusc> vikash: yes, that was the one i was thinking about. but no, that is not what we are doing
16:01:05 <Subfusc> we are supposed to provide more help in all aspects of using the desktop, also information
16:01:15 <vikash> As in..
16:01:36 <vikash> Will it be a pure HTML5 / CSS3 project? or more than that?
16:01:41 <Subfusc> "this is how you use the menu" e.g
16:01:44 <rghose> !
16:02:13 <Subfusc> vikash: For the most part, the result will be HTML5 and CSS3. That is also what you will be using.
16:02:24 <vikash> :)
16:02:37 <Subfusc> rghose: go
16:02:42 <phanindra_> ok I have a doubt
16:02:50 <Subfusc> FranciscoD: You take over? :P
16:02:50 <rghose> i guess, we can javascript libraries too
16:02:57 <rghose> use*
16:02:58 <phanindra_> any one listed what exactly we need to do
16:03:04 * FranciscoD goes to read logs
16:03:18 <rghose> there are quite a few that help in creating the sort of interfaces found in ubuntu tour website
16:03:39 <rghose> EOF
16:03:45 <vikash> !
16:03:45 <Subfusc> !
16:03:50 <rghose> ?
16:03:52 <Subfusc> Subfusc: go
16:04:12 <Subfusc> rghose: as long as they can be embedded statically (meaning no server is required) then you can use whatever you want. :)
16:04:15 <Subfusc> EOF
16:04:18 <Subfusc> vikash: Go
16:05:08 <rghose> ?
16:05:13 <vikash> The project is more of an intro to Fedora and come get acquainted to use
16:05:24 <vikash> *us
16:05:42 <Subfusc> !
16:05:55 <vikash> EOF
16:05:59 <Subfusc> rghose: go
16:06:11 <rghose> I was a bit worried about the design of the entire page
16:06:20 <Subfusc> Which one?
16:06:22 <rghose> the page seems to have a green background, that does not mean much
16:06:25 <rghose> the demos
16:06:31 <rghose> i mean mock-up
16:06:49 <rghose> again, the navigation pane
16:06:53 <rghose> i wonder what that is for
16:07:07 <praveenkumar> rghose, that only for demo purpose we can decide that later.
16:07:08 <Subfusc> rghose: i think the green is just for marking where the view area is
16:07:25 <vikash> !
16:07:27 <rghose> okey
16:07:29 <rghose> EOF
16:07:39 <Subfusc> rghose: you had another?
16:08:02 <praveenkumar> Subfusc, he already did EOF
16:08:11 <rghose> nope, just one
16:08:14 <Subfusc> praveenkumar: he had two ?
16:08:15 <Subfusc> ;)
16:08:19 <Subfusc> okay, me: go
16:08:43 <Subfusc> vikash: it is both to provide information of how to do things in fedora as well as be a showcase for what the fedora desktop can do, IMO.
16:08:46 <Subfusc> EOF
16:08:49 <Subfusc> vikash: go
16:08:59 <vikash> As of now the project is in the design phase? When will the implementation start and  would we actually use any Software Development model for the project?
16:09:24 <Subfusc> !
16:09:28 <vikash> EOF
16:09:32 <Subfusc> Subfusc: go
16:10:04 <Subfusc> Well, we are in the middleground. That beeing we are in the planning phase, but we are prototyping.
16:10:36 <rghose> ?
16:10:40 <vikash> !
16:10:41 * thunderbirdtr sorry for being away..
16:10:45 <thunderbirdtr> .fas thunderbirdtr
16:10:47 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
16:10:52 <Subfusc> As for the Software Development, since we havent been a large team before (actually been just me and franciscod) we havent needed one, so if any of you feel like there should be some structure or if there are any suggestions, fire them at us
16:10:55 <Subfusc> EOF
16:10:57 <Subfusc> rghose: go
16:11:23 <rghose> when do we start making the stuff?
16:11:39 <rghose> I have exams till 7th, i can start after that
16:11:49 <rghose> EOF
16:11:57 <Subfusc> !
16:11:59 <Subfusc> vikash: go
16:12:23 <vikash> Thanks for the voice, and I liked rghose question's
16:12:36 <vikash> if you don't mind can you first reply to that
16:12:37 * thunderbirdtr franciscod sorry for being away. I was eating and How can I read logs for tour ?
16:12:55 <vikash> After that I will take the voice
16:12:56 <Subfusc> vikash: EOF?
16:12:59 <vikash> EOF
16:13:02 <Subfusc> Subfusc: go
16:13:34 <Subfusc> We don't work on a schedule per say. Since we don't pay you for this it is entirely up to you when and if you want to work. Offcourse the sooner the better.
16:13:55 <Subfusc> and all contributions are more than welcome
16:13:59 <Subfusc> EOF
16:14:01 <Subfusc> vikash: go
16:14:01 <rghose> !
16:14:06 <franciscod> turns out my phone line went dead. im going to be readonly today..
16:14:26 * franciscod sits ina corner
16:15:06 <Subfusc> franciscod: please interrupt if you think i say anything horribly wrong
16:15:16 <vikash> Fortunately, this summer I would be contributing to MDN Mozilla with HTML5 and CSS3 as my GSoC project. So I wont be able to devote a great amount of time but would love to start contributing with bits
16:15:20 <vikash> is that ok.
16:15:45 <Subfusc> !
16:16:10 <vikash> And, we have learned basic models. I would love if we could incorporate some advanced like Agile or TDD ( ihave just heard these names and dont know about it  at all)
16:16:57 <rghose> !
16:17:11 <vikash> EOF
16:17:16 <Subfusc> rghose: go
16:17:32 <underscores> o/
16:17:58 <rghose> I'll be starting as soon as I can, but how can I show a demo?
16:18:07 <rghose> um... my ! should have been a ?
16:18:17 <rghose> EOF
16:18:21 <Subfusc> ?
16:19:09 <rghose> i meant that, how can I show a demo to you guys
16:19:16 <rghose> as to how the work is progressing
16:19:29 <Subfusc> vikash: TDD doesn't really apply to web development of the type we are doing. neither does Agile. Since it is Static HTML development, the only part that could use this would be the combiner we are using to combine a theme and content.
16:19:31 <rghose> is there some git repo or something where I can upload the work
16:19:51 * thunderbirdtr suggest to use your own fedorapeople space
16:20:09 <Subfusc> also, yes, it is perfectly okay to only contribute some
16:20:11 <vikash> !
16:20:11 <Subfusc> EOF
16:20:20 <Subfusc> rghose: Go
16:20:35 <rghose> I did ask the question I meant to
16:20:43 <Subfusc> Subfusc: go
16:20:47 <rghose> how and where am I to upload the qwuestion
16:20:53 <rghose> stuff i do
16:20:54 <rghose> EOF
16:21:03 <Subfusc> rghose: uploading to any server and sending either link in a meeting or on fedora-tour-list will do
16:21:13 <thunderbirdtr> Subfusc, +1
16:21:34 <Subfusc> also with your fas account you will be able to get some space on people.fedoraproject.org
16:21:48 <Subfusc> so you can put it there if it doesnt require serverside scripting
16:21:51 <Subfusc> EOF
16:21:56 <Subfusc> vikash: GO
16:22:36 <vikash> Great, thanks I would start contributing with small bits and then after summer I will dive in :-)
16:22:48 <Subfusc> !
16:23:30 <Subfusc> vikash: EOF?
16:23:38 <vikash> EOF
16:24:10 <Subfusc> I would also like to note to all the new devs here. Currently we are trying to use some sort of combiner to make theme and content separable
16:24:38 <Subfusc> It is written in Common Lisp. And if anyone is interested in joining me in writing that, please ping me
16:24:44 <Subfusc> EOF
16:25:55 <Subfusc> Any more questions?
16:26:11 <Subfusc> Does everyone feel they got the information they need? :)
16:26:17 <rghose> ?
16:26:22 <kishan> hi all.. sorry for being late.. I just got home from work :/
16:26:25 <Subfusc> rghose: go
16:26:36 <rghose> My FAS account?
16:26:43 <rghose> I have none...
16:26:44 <rghose> EOF
16:27:11 <Subfusc> rghose: https://fedoraproject.org/wiki/FAS
16:27:22 <Subfusc> perhaps
16:27:27 <Subfusc> #link https://fedoraproject.org/wiki/FAS
16:27:59 <underscores> !
16:28:09 <Subfusc> rghose: its basically an account system for fedora contributors
16:28:11 <Subfusc> underscores: go
16:28:23 <underscores> #link http://fedoraproject.org/join-fedora here you go for joining the community :)
16:28:29 <underscores> eof
16:29:18 <Subfusc> underscores: +1
16:29:37 <Subfusc> Okay, no more questions?
16:29:45 <rghose> thx :)
16:30:37 <Subfusc> If anyone has any questions just fire them at the list or in here
16:30:53 <Subfusc> new meeting will be scheduled and sendt to list
16:31:04 <Subfusc> everyone has signed up to the list?
16:31:28 <rghose> +1
16:32:01 <Subfusc> Then I'll end the meeting in 10 sec, if noone protests
16:32:02 <Subfusc> :)
16:32:37 <Subfusc> #endmeeting