fadfudcon
MINUTES

#fedora-my Meeting

Meeting started by KageSenshi at 14:29:31 UTC (full logs).

Meeting summary

  1. attendance (KageSenshi, 14:29:55)
  2. FADKL2012 (KageSenshi, 14:31:18)
    1. gurdip and a number of others suggesting date change to 28th Jan (KageSenshi, 14:31:50)
    2. agreed to switch to 28th Jan (KageSenshi, 14:34:34)
    3. ACTION: MavJS will be sending everyone update on the date (KageSenshi, 14:34:48)
    4. 200 fedora 16 cds have arrived yesterday at KageSenshi's house (KageSenshi, 14:35:09)
    5. fossig apiit will be having a physical meeting on monday for FAD/FUDCon volunteering (KageSenshi, 14:37:48)

  3. FUDCon APAC 2012 Bid (KageSenshi, 14:38:19)
    1. jsmith said our bid looks good (KageSenshi, 14:38:33)
    2. ACTION: gurdip to update KageSenshi on the bus charter cost by tomorrow (KageSenshi, 14:38:49)
    3. https://fedoraproject.org/wiki/FUDCon:APAC_2012_Bid_Malaysia (KageSenshi, 14:39:45)
    4. reminder, bid closes on 11th Jan , which is next wednesday (KageSenshi, 14:43:02)
    5. Beijing and Manila looks like they might be bidding (KageSenshi, 14:45:21)
    6. http://fedoraproject.org/wiki/FUDCon:Bid_for_Beijing_2012 (KageSenshi, 14:45:55)
    7. https://fedoraproject.org/wiki/FUDCon:Bid_for_Philippines_2012 (KageSenshi, 14:46:09)

  4. campuscamp (KageSenshi, 15:00:03)
    1. UTP will be running campuscamp on march (KageSenshi, 15:00:28)
    2. http://numoss.org/contact-us/ (KageSenshi, 15:03:38)

  5. open floor (KageSenshi, 15:07:25)


Meeting ended at 15:14:13 UTC (full logs).

Action items

  1. MavJS will be sending everyone update on the date
  2. gurdip to update KageSenshi on the bus charter cost by tomorrow


Action items, by person

  1. KageSenshi
    1. gurdip to update KageSenshi on the bus charter cost by tomorrow
  2. MavJS
    1. MavJS will be sending everyone update on the date


People present (lines said)

  1. KageSenshi (168)
  2. MavJS (45)
  3. meng (32)
  4. kulll (11)
  5. zodbot (7)
  6. YsSeries (6)
  7. YsSeries_ (1)


Generated by MeetBot 0.1.4.