fadfudcon
LOGS
14:29:31 <KageSenshi> #startmeeting
14:29:31 <zodbot> Meeting started Thu Jan  5 14:29:31 2012 UTC.  The chair is KageSenshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:29:39 <KageSenshi> #meetingname fad/fudcon
14:29:39 <zodbot> The meeting name has been set to 'fad/fudcon'
14:29:44 <KageSenshi> ok
14:29:55 <KageSenshi> #topic attendance
14:30:00 <KageSenshi> .fas izhar
14:30:01 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:30:05 <MavJS> .fas mavjs
14:30:09 <zodbot> MavJS: mavjs '' <mavjs01@gmail.com>
14:30:10 <meng> .fas seatux
14:30:13 <zodbot> meng: seatux 'Meng Shen' <seatux86@gmail.com>
14:30:23 <KageSenshi> thats it?
14:30:38 <KageSenshi> YsSeries, u have fedora account?
14:30:42 <KageSenshi> kulll, ?
14:30:42 <YsSeries> Nope
14:30:46 <kulll> ?
14:30:47 <KageSenshi> YsSeries, ok
14:31:00 <KageSenshi> KageSenshi, .fas <yourfasaccount>
14:31:02 <KageSenshi> eh
14:31:07 <YsSeries> I try to get it now ~
14:31:08 <KageSenshi> kulll, .fas <yourfasaccount>
14:31:09 <kulll> .fas kulll
14:31:10 <zodbot> kulll: kulll 'khairul anwar' <anwarbaik88@gmail.com>
14:31:12 <KageSenshi> ok
14:31:17 <MavJS> ah, there we go :)
14:31:18 <KageSenshi> #topic FADKL2012
14:31:25 <KageSenshi> ok
14:31:40 <KageSenshi> gurdip and a number of others suggesting date change to 28th Jan
14:31:48 <MavJS> yup
14:31:50 <KageSenshi> #info gurdip and a number of others suggesting date change to 28th Jan
14:31:55 <KageSenshi> anybody against that?
14:32:02 <MavJS> nope :D
14:32:06 <KageSenshi> ok
14:32:17 <KageSenshi> so i guess we'll need to spam around
14:32:23 <KageSenshi> MavJS, u do it?
14:32:27 <meng> as long as it does not go into the night
14:32:28 <MavJS> KageSenshi: sure.
14:32:29 <KageSenshi> MavJS, ure in the usual local mailing lists?
14:32:40 <meng> CNY week sure got some dinner to attend
14:32:49 <MavJS> KageSenshi: fedora-my, yes
14:32:50 <KageSenshi> heh
14:33:16 <KageSenshi> MavJS, if u see my usual mail, check the TO: header .. theres a bunch of ml there
14:33:17 <MavJS> KageSenshi: we'll be putting a banner on apiit website for FAD ;)
14:33:24 <MavJS> KageSenshi: ok.
14:33:45 <KageSenshi> utposs, osdc.my, ossig, utmoss, osa-cyber,
14:33:58 <KageSenshi> ubuntu-my
14:34:02 <MavJS> KageSenshi: ok, I'll crawl through your emails ;)
14:34:04 <KageSenshi> just spam eveyrone
14:34:04 <KageSenshi> :P
14:34:07 <MavJS> ok,
14:34:13 * MavJS puts on the spammer hat :p
14:34:34 <KageSenshi> #info agreed to switch to 28th Jan
14:34:48 <KageSenshi> #action MavJS will be sending everyone update on the date
14:34:52 <KageSenshi> ok
14:35:09 <KageSenshi> #info 200 fedora 16 cds have arrived yesterday at KageSenshi's house
14:35:25 <KageSenshi> so we'll be using some of them for FAD
14:35:38 <KageSenshi> and keep some for any random events
14:35:45 <MavJS> ok :)
14:35:57 <KageSenshi> MavJS, i'll leave some for u to distribute among fossig apiit
14:36:08 <MavJS> KageSenshi: yeah, can i get it on saturday?
14:36:14 <KageSenshi> this saturday?
14:36:15 <MavJS> KageSenshi: we've meeting on Monday
14:36:23 <MavJS> KageSenshi: http://webspace.apiit.edu.my/ver2/
14:36:34 <MavJS> third row
14:36:47 <KageSenshi> not sure, coz i might be out
14:36:55 <MavJS> KageSenshi: ok. no problem :)
14:36:55 <KageSenshi> MavJS, tell them to attend FAD
14:36:56 <KageSenshi> :P
14:37:06 <MavJS> KageSenshi: sure, that's why we called a meeting ;)
14:37:10 <KageSenshi> haha
14:37:20 <MavJS> and for FUDCon volunteering :D
14:37:23 <KageSenshi> i mean, if they want the cds, tell them to attend FAD
14:37:25 <KageSenshi> :P
14:37:31 <MavJS> hahah, ok XD
14:37:48 <KageSenshi> #info fossig apiit will be having a physical meeting on monday for FAD/FUDCon volunteering
14:37:57 <KageSenshi> ok
14:38:03 <KageSenshi> i guess thats it for FAD
14:38:06 <KageSenshi> next topic
14:38:19 <KageSenshi> #topic FUDCon APAC 2012 Bid
14:38:21 <KageSenshi> ok
14:38:33 <KageSenshi> #info jsmith said our bid looks good
14:38:49 <KageSenshi> #action gurdip to update KageSenshi on the bus charter cost by tomorrow
14:39:19 <KageSenshi> one thing jsmith asked, is to have a section for "Why run it in Malaysia/KL"
14:39:29 <KageSenshi> YsSeries, u want to fill that part ?
14:39:45 <KageSenshi> #link https://fedoraproject.org/wiki/FUDCon:APAC_2012_Bid_Malaysia
14:39:49 <KageSenshi> thats the bid document
14:40:10 <KageSenshi> just add that section right after About Kuala Lumpur
14:40:44 <MavJS> KageSenshi: me and YsSeries will get it done this weekend? is that ok?
14:40:55 <YsSeries> Oh okay, I try after I get back my own line
14:41:04 <YsSeries> I am leeching people's line =.="
14:41:07 <KageSenshi> haha
14:41:09 <MavJS> :D
14:41:27 <YsSeries> with 2 ~ 1 bar signal T.T
14:41:38 <KageSenshi> YsSeries, MavJS , well .. just a few paragraph is enough
14:41:43 <MavJS> KageSenshi: ok.
14:41:43 <KageSenshi> or meng /kull want to do it ?
14:41:51 * MavJS votes for meng :p
14:41:56 <meng> we all should add to it
14:42:00 <kulll> +1 meng
14:42:05 <KageSenshi> meng, i've already done most of the docs
14:42:08 <KageSenshi> :P
14:42:18 <KageSenshi> and added about KL
14:42:19 <KageSenshi> :P
14:42:34 <KageSenshi> anyway just fill it in
14:42:39 <MavJS> ok.
14:42:44 <YsSeries> Copy that
14:43:02 <KageSenshi> #info reminder, bid closes on 11th Jan , which is next wednesday
14:43:04 <meng> Add the section on, I go add something when its ready
14:43:24 <KageSenshi> meng, what ready ?
14:43:47 <meng> i am deathly afraid of formatting wikis
14:44:16 <kulll> who else is bidding?
14:44:17 <meng> nvm, next
14:45:02 <KageSenshi> meng, just keep it simple, paragraph and bullet points, no fancy formattings
14:45:21 <KageSenshi> #info Beijing and Manila looks like they might be bidding
14:45:31 <KageSenshi> wait, let me get the link to their bid doc
14:45:55 <KageSenshi> http://fedoraproject.org/wiki/FUDCon:Bid_for_Beijing_2012
14:46:09 <KageSenshi> https://fedoraproject.org/wiki/FUDCon:Bid_for_Philippines_2012
14:47:02 <KageSenshi> thats their bids
14:47:39 <KageSenshi> though beijing's bid looks like it was a bit old
14:47:58 <KageSenshi> perhaps from the first call for bid for fudcon2012 where nobody submitted
14:48:26 <KageSenshi> and philippines bid is quite empty
14:48:32 <MavJS> indeed.
14:48:33 <KageSenshi> so probably they are not bidding XD
14:48:52 <kulll> lol
14:48:54 <MavJS> hehe
14:49:10 <KageSenshi> so we are kindof at an advantage :P
14:49:25 <KageSenshi> serious contender, if they wish to pursue would be beijing
14:49:43 <meng> so many pretty pictures
14:50:14 <meng> plus they got RH CN's support there, ouch
14:50:30 <KageSenshi> and we have RH-SG
14:50:42 <KageSenshi> though not direct support, at least not yet
14:51:04 <meng> nvm, we shall forge ahead and win, or burn in glory doing so
14:51:07 <KageSenshi> daniel of rh-sg pinged me a few days ago asking what they can help
14:51:11 <kulll> we need preety pic too
14:51:33 <KageSenshi> i told them an experienced person to help with the bid document would be good
14:51:38 <KageSenshi> but no news afterwards
14:51:43 <MavJS> :|
14:51:59 <KageSenshi> nonetheless, we are fedoraaa :P
14:52:04 <KageSenshi> separate budget :P
14:52:14 <meng> but CN's idea of having FUDBPUB on Friday has sound reasoning
14:52:33 <meng> get the participants closer first before the actual event
14:53:47 <KageSenshi> meng, theres many ways for icebreaking, but yep, friday night is a good time for the social event
14:53:58 <meng> also, give time for participants to wander around the city for a bit before hand
14:54:20 <KageSenshi> considering we are going for the friday conference, saturday/sunday barcamp .. might make some sense too
14:54:39 <KageSenshi> erm ..
14:54:52 <KageSenshi> ok .. we're already quite straying
14:55:13 <KageSenshi> our priority is the budget, and looks like its almost done
14:55:33 <meng> must put FOC at the electrical and networking then
14:55:47 <KageSenshi> so thats it i guess, the only 2 things left -> bus cost, and why KL section
14:55:57 <KageSenshi> meng, leave it for now
14:56:14 <meng> bus cost have to bug the man for it
14:56:22 <MavJS> yup.
14:56:24 <KageSenshi> meng, already bugged gurdip
14:56:26 <meng> or we need to look for alternatives?
14:56:31 <KageSenshi> i gave him a call just now
14:57:06 <KageSenshi> personally, bus charter is a nice to have ..
14:57:08 <meng> wat happened?
14:57:37 <KageSenshi> we only really need it for pick/drop ppl at hotel, and that can be costless for us
14:57:51 <KageSenshi> the part that i need price is if we want to use for bringing ppl jalan2
14:57:57 <meng> transport for FUDPUB?
14:58:22 <KageSenshi> meng, if we do it at hotel, do we really need transport ? :)
14:58:35 <KageSenshi> like i said, nice to have .. if theres bus, we can probably do the fudpub elsewhere
14:58:42 <KageSenshi> somewhere nicer
14:58:45 <meng> OH YA
14:58:50 <KageSenshi> but its not a necessity ..
14:59:05 <KageSenshi> ok
14:59:13 <meng> if got leftover for budget, what's a little trip for 50 people?
14:59:26 <meng> but we would see
14:59:26 <KageSenshi> meng, no such thing as leftover :)
14:59:39 <KageSenshi> ok
14:59:42 <KageSenshi> next item
14:59:42 <KageSenshi> erm
14:59:44 <kulll> leftover budget =lucky draw
14:59:46 <kulll> :P
14:59:52 <meng> dafaq
14:59:59 <KageSenshi> not exactly fedora related, but probably i should just lump it into this meeting
15:00:03 <KageSenshi> #topic campuscamp
15:00:07 <KageSenshi> ok
15:00:17 <KageSenshi> UTP will be running campuscamp on march
15:00:20 <KageSenshi> apiit, when ?
15:00:21 <KageSenshi> :P
15:00:28 <KageSenshi> #info UTP will be running campuscamp on march
15:00:32 <MavJS> KageSenshi: shall decide after FAD? ;)
15:00:53 <KageSenshi> MavJS, better decide early , can promote during FAD :)
15:01:14 <MavJS> KageSenshi: ok. I'll talk to gurdip for it, since he's the booking man :p
15:01:20 <KageSenshi> haha ok
15:01:34 <KageSenshi> any of you guys know other colleges who want to run campuscamp ?
15:02:28 <MavJS> nope. not at the moment.
15:02:51 <KageSenshi> i wonder where the numoss guys went
15:02:55 <KageSenshi> #numoss is empty
15:02:56 <KageSenshi> XD
15:02:59 <MavJS> lol
15:03:32 <KageSenshi> MavJS, when ure promoting fad, send it to the numoss contacts too
15:03:38 <KageSenshi> http://numoss.org/contact-us/
15:03:47 <MavJS> KageSenshi: ok.
15:04:07 <KageSenshi> ok
15:04:12 <KageSenshi> erm
15:04:21 <MavJS> anything else?
15:04:26 <KageSenshi> MavJS, any tentative date for campuscamp apiit?
15:04:34 <KageSenshi> or still thinking?
15:04:39 <MavJS> KageSenshi: still thinking.
15:04:42 <KageSenshi> MavJS, ok
15:04:45 <KageSenshi> erm
15:04:45 <MavJS> gotta find a good day ;)
15:04:48 <KageSenshi> ok :)
15:05:01 <KageSenshi> MavJS, weekday works too. coz its among urselves anyway
15:05:03 <meng> sometime after FADKL perhaps
15:05:15 <KageSenshi> campuscamp is not meant for external ppl to join :)
15:05:24 <MavJS> ah, ok.
15:05:29 <meng> i know, need to give them breathing space also
15:05:31 <KageSenshi> its meant for ppl inside the college only
15:05:42 <meng> can't bombard people constantly also
15:06:01 <MavJS> around march first week..perhaps
15:06:24 <KageSenshi> meng, not sure whether apiit is lucky or unlucky .. coz the yare the easiest place we can run event right now , heck likely the only place
15:06:30 <KageSenshi> *s/yare/are
15:06:46 <MavJS> :D
15:06:53 <KageSenshi> yep we should find more places
15:06:55 <meng> MavJS: Take not first Sunday of that month is a national holiday
15:07:06 <meng> *take note
15:07:09 <KageSenshi> but nobody want to offer with least string attached
15:07:19 <MavJS> meng: ok. got it.
15:07:25 <KageSenshi> #topic open floor
15:07:27 <KageSenshi> ok
15:07:42 <KageSenshi> i'm thinking of running a Zope/Plone meetup, maybe on feb ..
15:07:48 <KageSenshi> at inigo
15:08:03 <meng> got enough people for plone meetup? lol
15:08:15 <KageSenshi> meng, developer centric, who cares the number?
15:08:25 * MavJS nominates meng to go. :p
15:08:49 <KageSenshi> meng, if i can get bakhtiar, lowks, and some existing local clients that uses plone , thats good enough
15:08:50 <KageSenshi> :P
15:08:54 <kulll> me want learn zope :P
15:09:00 <KageSenshi> kulll, then come
15:09:02 * MavJS too.
15:09:16 <KageSenshi> date havent decide yet, coz i need to poke kaeru
15:09:39 <KageSenshi> though likely to be done after komas plumi event
15:10:05 <KageSenshi> which is 20-25th feb
15:10:09 <KageSenshi> ah crap
15:10:09 <meng> MavJS: sorry, March 1st week all clear
15:10:09 <KageSenshi> XD
15:10:34 <KageSenshi> thats final week d
15:10:35 <KageSenshi> lol
15:10:39 <meng> dunno why my TG calandar got 2 Febuarys and 2 Novembers
15:10:41 * MavJS checks his own calender :p
15:10:51 <KageSenshi> so i guess zope/plone meetup is mid of march i guess
15:10:52 <KageSenshi> XD
15:11:09 <meng> empty productive month
15:11:57 <KageSenshi> or probably i should just run one on 11th feb, and another on mid march
15:12:06 <KageSenshi> 11th feb for now :)
15:12:13 <KageSenshi> zope/plone meetup
15:12:18 <KageSenshi> @inigo
15:12:50 <KageSenshi> ok
15:13:01 <KageSenshi> any of you guys planning other events?
15:13:08 <KageSenshi> or anything else to add/
15:13:14 <KageSenshi> before we end this meeting?
15:13:18 <MavJS> none so far.
15:13:33 <KageSenshi> meng, kulll , YsSeries_ ?
15:13:43 <meng> nah bros
15:13:44 <kulll> none
15:13:48 <YsSeries_> Nope
15:13:56 <KageSenshi> ok
15:14:03 <KageSenshi> ending meeting
15:14:05 <KageSenshi> 5
15:14:06 <KageSenshi> 4
15:14:08 <KageSenshi> 3
15:14:09 <KageSenshi> 2
15:14:10 <KageSenshi> 1
15:14:12 <kulll> xD
15:14:13 <KageSenshi> #endmeeting