fedora_insight
MINUTES

#fedora-mktg: Fedora Insight

Meeting started by stickster at 18:00:51 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 18:01:19)
  2. Action item review (stickster, 18:05:46)
    1. Still waiting for smooge to determine if we have a Zikula 1.2.3 package ready from ke4qqq (stickster, 18:06:30)
    2. Mateo has sync'd changes from pt6 to fedora-zikula repo (stickster, 18:07:15)
    3. (one additional problem seen, stickster sent patch in http://lists.fedoraproject.org/pipermail/logistics/2010-May/000571.html) (stickster, 18:07:51)
    4. rbergeron took care of forwarding Drak's email on security fixes (stickster, 18:08:38)

  3. status of repos (stickster, 18:09:59)
    1. mateo sent in some patches to the hosted repo for fedora-zikula. (stickster, 18:10:17)
    2. need new rollout of zikula-module-fedora-fasauth module (stickster, 18:12:24)
    3. ACTION: stickster to deploy other fix directly on Zikula, patch is already at list (stickster, 18:13:49)

  4. Milestone progress (stickster, 18:17:59)
    1. http://git.fedorahosted.org/git/?p=fedora-zikula.git <-- AuthFAS module and theme (stickster, 18:19:26)
    2. There are no theme changes in the tree since before 0.3 version, which we hope is good (stickster, 18:19:58)
    3. ACTION: smooge compare the repo content of the fedora theme with pt6 so we have parity (stickster, 18:22:48)
    4. Milestone 1: PT6 has completed development and frozen. Milestone 2: stg.fedoraproject.org is a 'working' copy of frozen PT6. Milestone 3 move to live (stickster, 18:35:54)
    5. https://fedoraproject.org/wiki/Fedora_Insight_Testing <-- test matrix (stickster, 18:36:03)
    6. ACTION: smooge and gwerra will coordinate the copying of pt6 Zikula DB to stg (stickster, 18:38:07)
    7. ACTION: ke4qqq Check in with smooge to figure out how to treat /install folder in RPM (stickster, 18:40:28)

  5. Other CMS reconnaissance (stickster, 18:43:28)
    1. http://www.ixda.org/discussion (gwerra, 18:54:24)
    2. ixda site above is an interesting look at wrapping mailman with the Drupal CMS (stickster, 18:55:52)

  6. Open Floor (gwerra, 19:00:56)


Meeting ended at 19:02:38 UTC (full logs).

Action items

  1. stickster to deploy other fix directly on Zikula, patch is already at list
  2. smooge compare the repo content of the fedora theme with pt6 so we have parity
  3. smooge and gwerra will coordinate the copying of pt6 Zikula DB to stg
  4. ke4qqq Check in with smooge to figure out how to treat /install folder in RPM


Action items, by person

  1. gwerra
    1. smooge and gwerra will coordinate the copying of pt6 Zikula DB to stg
  2. smooge
    1. smooge compare the repo content of the fedora theme with pt6 so we have parity
    2. smooge and gwerra will coordinate the copying of pt6 Zikula DB to stg
    3. ke4qqq Check in with smooge to figure out how to treat /install folder in RPM
  3. stickster
    1. stickster to deploy other fix directly on Zikula, patch is already at list


People present (lines said)

  1. stickster (119)
  2. smooge (54)
  3. gwerra (30)
  4. rbergeron (18)
  5. zodbot (8)
  6. ricky (3)
  7. gbraad (1)


Generated by MeetBot 0.1.4.