fedora-meeting
MINUTES

#fedora-meeting: LATAM 02 SEP 15

Meeting started by yn1v at 22:43:59 UTC (full logs).

Meeting summary

  1. Roll call (yn1v, 22:44:28)
  2. open floor (yn1v, 22:49:16)
    1. We need to start working in the budget for the next year (williamjmorenor, 22:58:38)
    2. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2016 (yn1v, 22:59:18)
    3. williamjmorenor working on latam budget 2017 (yn1v, 23:06:47)
    4. ACTION: potty will create a ticket on the trac so we discuss the budget draft that williamjmorenor is working on (yn1v, 23:13:27)
    5. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017 (williamjmorenor, 23:14:42)

  3. SFD (williamjmorenor, 23:19:56)
    1. SFD date is Sep 19th (williamjmorenor, 23:20:52)
    2. http://softwarefreedomday.org/es (williamjmorenor, 23:21:00)

  4. Open Floor (williamjmorenor, 23:30:53)


Meeting ended at 23:34:26 UTC (full logs).

Action items

  1. potty will create a ticket on the trac so we discuss the budget draft that williamjmorenor is working on


Action items, by person

  1. potty
    1. potty will create a ticket on the trac so we discuss the budget draft that williamjmorenor is working on
  2. williamjmorenor
    1. potty will create a ticket on the trac so we discuss the budget draft that williamjmorenor is working on


People present (lines said)

  1. williamjmorenor (53)
  2. yn1v (48)
  3. zodbot (22)
  4. potty (17)
  5. danielbruno (16)
  6. yosef7 (8)
  7. barto (4)
  8. blackfile (3)
  9. anamativi (3)
  10. wolnei (1)


Generated by MeetBot 0.1.4.