magazine
MINUTES

#fedora-meeting: Fedora Magazine

Meeting started by stickster at 21:00:18 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 21:00:23)
  2. Agenda review (stickster, 21:03:43)
    1. https://fedoraproject.org/wiki/Magazine/Editorial_meetings (stickster, 21:03:47)
    2. http://bit.ly/1hizpuC (stickster, 21:08:08)
    3. http://opensource.com (decause_otg, 21:10:43)
    4. ACTION: decause open a loop with Rikki/Shibby for Editorial best practices braindumping (decause_otg, 21:14:19)
    5. ACTION: ryanlerch flesh out post scheduling on the Magazine Wiki Page (decause_otg, 21:18:25)
    6. ACTION: decause reach out to misc about adding Fedora Magazine to Piwik instance in OSAS (decause_otg, 21:19:20)
    7. ACTION: decause_otg Talk to misc to see if we can get F-Mag on the OSAS piwik instance (stickster, 21:25:31)
    8. https://wordpress.org/plugins/wp-piwik/ (jzb, 21:27:37)
    9. https://wordpress.org/plugins/wp-piwik/ -- embedding Piwik stats + code for WP (stickster, 21:28:29)
    10. AGREED: Let's get Piwik functionality on board, pending OSAS assistance via their instance (+5, 0, 0) (stickster, 21:32:23)

  3. Quick retrospective! (stickster, 21:34:59)
    1. 3 posts this week -- Major's firewall howto, Paul's Flock 2015 video news, and Ryan's Wayland update for F23 story (stickster, 21:35:39)

  4. Pitch votes (stickster, 21:36:07)
    1. http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 21:45:27)
    2. AGREED: Yes on fpaste (stickster, 21:50:26)
    3. IDEA: Let's ask Gerd (the pitch author) if he wants to provide a couple brief bullet points on what he intends the reader to learn with a fuller article (stickster, 21:56:30)
    4. ACTION: stickster Email Gerd to ask for clarification on point of article by 2015-09-03 (stickster, 21:59:06)
    5. AGREED: NEEDINFO on pitch author (stickster, 22:00:07)
    6. for those who are not looking at the dashboard in wordpress, trash means "go into another queue" not "delete from the site forever" (decause-otg, 22:01:39)
    7. ACTION: stickster Add point to wiki page about critical update or other urgent posts (stickster, 22:07:29)
    8. ACTION: ryanlerch draft Firefox article for publication tomorrow (stickster, 22:14:19)
    9. AGREED: ryanlerch can go ahead and publish when ready (stickster, 22:15:07)
    10. Awesome first meeting! (stickster, 22:18:58)


Meeting ended at 22:19:09 UTC (full logs).

Action items

  1. decause open a loop with Rikki/Shibby for Editorial best practices braindumping
  2. ryanlerch flesh out post scheduling on the Magazine Wiki Page
  3. decause reach out to misc about adding Fedora Magazine to Piwik instance in OSAS
  4. decause_otg Talk to misc to see if we can get F-Mag on the OSAS piwik instance
  5. stickster Email Gerd to ask for clarification on point of article by 2015-09-03
  6. stickster Add point to wiki page about critical update or other urgent posts
  7. ryanlerch draft Firefox article for publication tomorrow


Action items, by person

  1. decause_otg
    1. decause_otg Talk to misc to see if we can get F-Mag on the OSAS piwik instance
  2. ryanlerch
    1. ryanlerch flesh out post scheduling on the Magazine Wiki Page
    2. ryanlerch draft Firefox article for publication tomorrow
  3. stickster
    1. stickster Email Gerd to ask for clarification on point of article by 2015-09-03
    2. stickster Add point to wiki page about critical update or other urgent posts
  4. UNASSIGNED
    1. decause open a loop with Rikki/Shibby for Editorial best practices braindumping
    2. decause reach out to misc about adding Fedora Magazine to Piwik instance in OSAS


People present (lines said)

  1. stickster (153)
  2. ryanlerch (61)
  3. roshi (43)
  4. jzb (32)
  5. decause_otg (25)
  6. decause-otg (16)
  7. zodbot (14)
  8. mitzie (13)
  9. mailga (10)


Generated by MeetBot 0.1.4.