magazine
LOGS
21:00:18 <stickster> #startmeeting Fedora Magazine
21:00:18 <zodbot> Meeting started Thu Aug 27 21:00:18 2015 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:21 <stickster> #meetingname magazine
21:00:21 <zodbot> The meeting name has been set to 'magazine'
21:00:23 <stickster> #topic Roll call!
21:00:59 <stickster> .hello pfrields
21:01:00 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:01:02 <mitzie> .fas mitzie
21:01:02 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
21:01:27 <stickster> #chair mitzie ryanlerch
21:01:27 <zodbot> Current chairs: mitzie ryanlerch stickster
21:01:30 <ryanlerch> .hello ryanlerch
21:01:30 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
21:01:31 <mailga> .fas mailga
21:01:34 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
21:01:37 <stickster> #chair mailga
21:01:37 <zodbot> Current chairs: mailga mitzie ryanlerch stickster
21:01:45 * stickster waits a few more minutes for anyone else
21:02:35 * ryanlerch is glad he got the timezones right!
21:02:40 <stickster> :-)
21:02:49 <stickster> It would have been a bummer to be up this early and have no meeting yet
21:03:35 <stickster> OK, I guess we'll get started
21:03:43 <stickster> #topic Agenda review
21:03:47 <stickster> #link https://fedoraproject.org/wiki/Magazine/Editorial_meetings
21:04:08 * decause_otg waves
21:04:11 <ryanlerch> stickster, i do have a cute wake up alarm though
21:04:17 <stickster> yes you do!
21:04:22 <stickster> #chair decause_otg
21:04:22 <zodbot> Current chairs: decause_otg mailga mitzie ryanlerch stickster
21:04:42 <stickster> So I drew up this agenda pretty quickly. Looking at it, I wonder if it's almost exactly backwards... and the order needs to be 1, 4, 3, 2 instead
21:05:20 * decause_otg prefers old business covered first
21:05:32 <decause_otg> IMHO, that makes it less likely that things won't get dropped
21:05:57 <stickster> *nod. What I was aiming for with this agenda was that anyone could run it each week, and follow like a blueprint... if you do all these things each week, *and* each contributor follows through with their commitments ;-) the Magazine can move pretty smoothly with fresh content each week
21:06:02 <ryanlerch> can i add a quick agenda 0?
21:06:10 <stickster> ryanlerch: Sure!
21:06:22 <ryanlerch> all it is is to say thanks stickster for setting this up!
21:06:32 <ryanlerch> /done
21:06:33 <decause_otg> +1
21:06:42 <decause_otg> stickster++
21:06:50 <mailga> +1
21:07:00 <ryanlerch> stickster++
21:07:00 <zodbot> ryanlerch: Karma for pfrields changed to 12:  https://badges.fedoraproject.org/tags/cookie/any
21:07:09 <stickster> haha! of course... Like I said on list, I'm just one guy on the team hoping to help things move forward :-)
21:07:53 * roshi is here - just late
21:08:00 <ryanlerch> hi roshi!
21:08:08 <stickster> http://bit.ly/1hizpuC
21:08:09 * decause_otg waves
21:08:09 <mitzie> Hey roshi
21:08:11 <roshi> o/
21:08:12 <stickster> #chair roshi
21:08:12 <zodbot> Current chairs: decause_otg mailga mitzie roshi ryanlerch stickster
21:08:37 <roshi> classy meeting, even comes with chairs :)
21:08:59 <stickster> I wonder if we need some sort of popout for each of those agenda bullets, that tells you what to do for each one
21:09:03 * decause_otg lols a whole bunch at that classic gif
21:09:15 <stickster> Like, "Here's how to set a publication date"
21:10:14 <decause_otg> stickster: at some point we should pick the brains shibby and jenwike and rikkiendsley about how OSDC calendaring is established
21:10:32 <ryanlerch> decause, OSDC?
21:10:37 <stickster> opensource.com
21:10:43 <decause_otg> #link http://opensource.com
21:10:48 <stickster> disco
21:11:54 <ryanlerch> my not qualified, generally experience is that posts seem to to a bit better when posted in the morning US east coast time
21:12:05 <stickster> The goal of this meeting was primarily to make our agenda for future meetings solid, so that next week we start riding the horse :-)
21:12:33 <decause_otg> ryanlerch: another great place for input from OSDC. They have *def* clocked that kind of stuff out. I reckon they post around 6-7am EST
21:12:40 <mailga> stickster +1
21:12:45 <decause_otg> our communities are not identical of course
21:13:23 <decause_otg> question: do we have a piwik instance tracking the magazine? I know wordpress comes with it's own analytics where we can likely get data that will answer that question
21:13:37 <stickster> #proposed Have Rikki or someone(s) from OSDC give us some general advice/braindump on setting up publishing schedule
21:14:17 <stickster> Keeping in mind... they use a different type of site (Drupal) but we're really looking for the principles as opposed to "use this set of plugins"
21:14:19 <decause_otg> #action decause open a loop with Rikki/Shibby for Editorial best practices braindumping
21:14:26 <decause_otg> stickster: agreed
21:15:19 <stickster> We should still be able to come up with mechanical instructions for setting dates on posts and stuff -- ryanlerch, did you have ideas already about how to do some of those things/
21:16:22 <ryanlerch> stickster, yeah -- wordpress + our plugins makes this process pretty easy -- the hard part is the acutal human shceduling
21:16:28 <stickster> Like, "How do we assign a draft due date" and "How do we assign a reviewer"
21:16:35 <ryanlerch> we cant schedule without posts :)
21:16:40 <stickster> Yup yup
21:17:33 <stickster> ryanlerch: Can you help me with fleshing out that wiki page with the right procedures?
21:17:56 <ryanlerch> yes -- add a action item for me to get this done
21:18:11 <ryanlerch> this will be a living document that we can iron the wrinkles out as we do this more though
21:18:25 <decause_otg> #action ryanlerch flesh out post scheduling on the Magazine Wiki Page
21:18:30 <jzb> decause_otg: we can probably ask misc about adding Fedora Magazine to our Piwik instance as we discussed at Flock
21:18:38 <decause_otg> jzb: nod nod nod
21:18:39 <stickster> jzb! o/
21:18:42 <stickster> #chair jzb
21:18:42 <zodbot> Current chairs: decause_otg jzb mailga mitzie roshi ryanlerch stickster
21:18:56 <roshi> aren't the meat widgets always the hardest part to configure of any given system?
21:19:20 <decause_otg> #action decause reach out to misc about adding Fedora Magazine to Piwik instance in OSAS
21:19:23 * stickster never heard "meat widget" before and thinks about rotating gyro meat tube
21:19:29 <jzb> mmmm gyro
21:20:01 <ryanlerch> i did open a ticket for a fedora piwik a while back for this purpose IIRC
21:20:22 <stickster> ryanlerch: It turns out piwik has a ton of bundled things, so BLEARRRGGH
21:20:23 <jzb> ryanlerch: for us to set up a new instance, you mean?
21:21:00 <ryanlerch> jzb, it was more -- we need better stats for all websites -- piwik was my initial (somewhat unqualified) suggestion
21:21:31 <jzb> ryanlerch: for Fedora I think Piwik is fantastic, as it's in line with our Fs
21:21:46 <jzb> ryanlerch: at least I don't know of another similar tool that's FOSS
21:21:51 <ryanlerch> we do have jetpack stats on magazine too
21:22:39 <stickster> jzb: +1, piwik is pretty darn great... the bundling problem is really the sticking point
21:23:09 <decause_otg> I can vouch for piwik. It was pretty painless to deploy on OpenShift for my personal sites, and the dash/admin flow is rather good
21:23:09 <stickster> That basically means a lot of time picking things apart to accomplish packaging :-(  So if we're able to use an existing instance somewhere, all the better
21:23:35 <ryanlerch> i think we should tackle some of these talking points as agenda 5, TBH
21:23:38 <decause_otg> stickster: I will reach out to misc directly
21:23:50 <ryanlerch> would love getting in to planning some posts for next week :)
21:24:02 <stickster> ryanlerch: Yeah, I don't want to spend our entire time debugging our next week agenda ;-)
21:24:19 <stickster> decause_otg: With a goal of... what?
21:25:00 <decause_otg> stickster: the action item previous: ask about adding Fedora Magazine to OSAS piwik instance
21:25:19 <stickster> OK, cool -- I was hoping that was it :-)
21:25:24 <decause_otg> stickster: nod nod nod
21:25:31 <stickster> #action decause_otg Talk to misc to see if we can get F-Mag on the OSAS piwik instance
21:25:59 <ryanlerch> i'll have to help with that too, to get the JS into the theme i suppose
21:26:13 <stickster> Is there any issue with adding the requisite tracking in the theme?
21:26:54 <ryanlerch> stickster, i havent looked at it from a magazine standpoint
21:27:15 <stickster> ryanlerch: I'm almost certain there's a simple widget for embedding something like that in any served page
21:27:29 <ryanlerch> stickster, roger -- will look into it
21:27:34 <stickster> My question was more about whether we think this would be objectionable to our readers in any way
21:27:37 <jzb> https://wordpress.org/plugins/wp-piwik/
21:27:43 <stickster> and there you go :-D
21:28:23 <decause_otg> jzb++
21:28:29 <stickster> #link https://wordpress.org/plugins/wp-piwik/ -- embedding Piwik stats + code for WP
21:28:30 <ryanlerch> stickster, pretty sure this is what jetpack does at the momnet anyway
21:28:37 <stickster> ryanlerch: Yeah, you're exactly right
21:30:20 <stickster> Are we agreed to JFDI?
21:30:32 <ryanlerch> +1
21:31:25 <stickster> decause_otg: mailga: mitzie: jzb: ?
21:31:26 <decause_otg> +1
21:31:29 <mailga> +1
21:32:19 <jzb> +1
21:32:23 <stickster> #agreed Let's get Piwik functionality on board, pending OSAS assistance via their instance (+5, 0, 0)
21:32:57 * decause_otg has an instance too he uses for the FOSS courses at RIT he can use to test if we can't get OSAS on board immediately
21:32:57 <stickster> Shall we move on to some post review?
21:33:37 <decause_otg> +1
21:34:00 <stickster> The way I see it, we don't have a "retrospective" today since it's our first meeting and we have nothing from previous meeting to check on.  Sure, we had some posts, but we're not really checking they got done against some schedule :-)
21:34:37 * stickster fixes wiki order
21:34:44 <ryanlerch> we had 3 posts this week, BTW
21:34:48 <stickster> \o/
21:34:54 <stickster> OK,
21:34:57 <ryanlerch> major's firewall one
21:34:59 <stickster> #topic Quick retrospective!
21:35:14 <ryanlerch> stickster's one about the flock videos
21:35:25 <ryanlerch> and my quick news item about wayland
21:35:39 <stickster> #info 3 posts this week -- Major's firewall howto, Paul's Flock 2015 video news, and Ryan's Wayland update for F23 story
21:35:55 <stickster> OK, now we've set our baseline for next week :-)
21:35:59 <ryanlerch> :)
21:36:07 <stickster> #topic Pitch votes
21:36:17 <stickster> So we have 9 pitches up right now
21:36:40 <ryanlerch> i just noticiced there is a critical firefox update in the pipeline too
21:36:54 <stickster> ryanlerch: Oh, that should be a pitch right now. Good point
21:37:06 * roshi has something for open floor - don't let me miss the end of the meeting
21:37:08 <stickster> Because we definitely want users to pull that in when it's available
21:37:12 <stickster> roshi: sure thing
21:37:42 <stickster> Question: How do we want to approve pitches?  I think aiming for consensus vote is probably best so no one's voice is unheard
21:37:55 <ryanlerch> stickster +1
21:38:36 <stickster> meaning, we want unanimous yes from the editors, and if we don't get it, then either we trash the pitch, some +1 person tries to convince the holdouts, or we change the scope of the pitch until we get unanimity
21:39:18 <stickster> Does that sound workable? I think at first glance it might look like "ugh, arguments over pitches" but I think in practice we will probably have lots of unanimous ones
21:39:35 <stickster> and it will help us refine our ideas of a good story
21:39:37 <mailga> stickster: in the case we ask for some explanations?
21:39:51 <mailga> to the author I mean...
21:39:59 <jzb> stickster: unanimous yes ... where?
21:40:10 <stickster> jzb: here, in this weekly meeting
21:40:34 <stickster> mailga: We would go strictly by the contributor's summary in their pitch
21:40:52 <stickster> mailga: If it doesn't make sense, we make a *suggestion* back to the contributor. If it does, we approve as-is
21:41:05 <jzb> stickster: I'm not against the meeting, but... that limits participation significantly
21:41:24 <mailga> stickster: works for me.
21:41:41 <roshi> yeah, that seems like a bottle neck for sure
21:41:47 <stickster> jzb: We need some editorial commitment though, and since the pitches are in a queue, an interested, involved person can vote ahead of time if desired.
21:41:56 <stickster> I don't think looping on a list is going to promote activity
21:42:02 <ryanlerch> let's try it an see how it goes -- having weekly feedback on pitches is better than what currently happens -- where a pitch may not get feedback for months
21:42:11 <jzb> stickster: if there's a venue for voting outside the meeting then OK
21:42:12 <roshi> so an author has two options: fish for votes early, or set to pitch and wait for review?
21:42:24 <stickster> jzb: We can easily invite that on marketing@ list IMHO
21:42:42 <roshi> and is the list of people who vote supposed to be anyone that's an editor?
21:42:44 <jzb> stickster: I'd also suggest we don't need all the yesses
21:42:49 <stickster> I also don't want random votes from people who don't put any work into the Magazine, but I think we can safely avoid that trap
21:43:01 <jzb> stickster: if you have two or three editors +1'ing then that should be good enough.
21:43:04 <roshi> full consenseus of everyone in the meeting or all included parties in the editor group?
21:43:11 <jzb> odds are a really bad pitch isn't going to get any +1s
21:43:12 * decause-otg enjoys lazy consensus we use in council-land
21:43:17 <stickster> jzb: +10
21:43:27 <stickster> decause-otg: Probably a good way to go.
21:43:29 <mitzie> jzb: +1
21:43:40 <stickster> OK, let's not get bogged down too much in the unanimity thing... let's look at some pitches and see how it goes!
21:44:08 * stickster brings up page of pitches
21:44:24 <stickster> #proposed Fedora 23 L10n Test Day tomorrow!
21:44:40 <stickster> IIUC this is past history, so we should probably trash it
21:44:51 <ryanlerch> +1 trash
21:45:03 <jzb> if it's gone, it's gone.
21:45:11 <stickster> Yup, 2015-08-18 to 2015-08-19
21:45:13 <decause-otg> stickster: pitches page link plz?
21:45:22 <stickster> decause-otg: Ah! Sorry
21:45:27 <stickster> #link http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
21:45:39 * decause-otg is thinking about future-readers mostly
21:45:48 <roshi> that's my thing to bring up - test day announcements
21:45:52 <stickster> #proposed How to use fpaste to share problem reports
21:46:05 * roshi stops interrupting
21:46:08 <ryanlerch> ^ by mattdm
21:46:16 <roshi> -1 if it's mattdm
21:46:23 <stickster> roshi: That's the spirit
21:46:42 <roshi> :D
21:46:47 <mitzie> :P
21:47:07 <stickster> I'm kind of +1 to this one. If the article isn't strictly limited to e.g. IRC help, and shows this is a useful way to be able to share any output with people in any context, it seems like a great article
21:47:12 <stickster> s/kind of//
21:47:16 <ryanlerch> i think this one would be good -- if it has a good spin for general use
21:47:16 <jzb> doesn't the FPL get carte blanche?
21:47:22 <mailga> why preview return 404 to me?
21:47:28 <jzb> mitzie: are you logged in?
21:47:29 <stickster> jzb: No, in fact we are going to be harder on him :-)
21:47:53 <decause-otg> "You do not have sufficient permissions to access this page." <-- stickster: when /me tries to access this
21:48:01 * stickster checks users
21:48:14 <stickster> decause-otg: Ah, you're a subscriber. I can promote you.
21:48:23 <decause-otg> stickster: thanks \0/
21:49:08 * stickster assumes roshi is joking about -1 -- any other +/-1 for this?
21:49:31 <ryanlerch> this post is also pretty old, FWIW
21:49:37 <roshi> yeah, I was kidding
21:49:43 <roshi> ...this time :p
21:49:54 <roshi> +1
21:50:04 <jzb> +1
21:50:05 <stickster> haha
21:50:26 <stickster> #agreed Yes on fpaste
21:50:42 * stickster updates agenda again with new idea
21:51:08 <stickster> #proposed Perl 6 on the backends MoarVM and JVM
21:51:53 <decause-otg> +1 fpaste
21:52:02 <stickster> The pitch is actually a very short article. But I can't tell what the benefit is for anyone who reads it.
21:52:16 <mitzie> Isn't it too technical?
21:52:31 <stickster> mitzie: We're not necessarily against technical articles.
21:52:51 <jzb> this is more "this exists" and not so much useful
21:52:56 <roshi> -1 for this
21:52:59 <stickster> jzb: Exactly
21:52:59 <jzb> I mean, if it were more in-depth, yes
21:53:05 <ryanlerch> perl6 is not the official perl isnt it?
21:53:11 <mitzie> ok, because compared to others it's a bit more technical
21:53:12 <roshi> not enough context for it to be useful for the general userbase I don't think
21:53:23 <roshi> or technical enough for those not familiar to become so
21:53:24 <mitzie> I agree, it's too short
21:53:37 * ryanlerch is not a perl guy, but i think this is pretty edge case interesting even for perl guys
21:54:14 <stickster> I'm comfortable saying -1 on this as my two cents
21:54:19 <roshi> if it had more context to it, I think it could be a good in depth article though
21:54:25 <stickster> Remember that pitches may not be fully written articles
21:54:44 <roshi> right, but I also didn't get an idea of where the article was going or meant to
21:54:49 <stickster> But there's no sense here of what info or wisdom is being imparted to the reader
21:54:57 <roshi> which is why I was -1 until there's more there to look at
21:55:17 <stickster> roshi: I think we are in violent agreement
21:55:30 <roshi> it occurs to me: am I even allowed to vote here?
21:55:35 <stickster> roshi: You showed up.
21:55:37 * roshi is just so used to voting on things all the time
21:55:49 <roshi> I think I ack'd at the grocery store yesterday
21:55:49 <stickster> roshi: I assumed you cared about helping edit the magazine :-D
21:56:20 <roshi> for sure :) and I'm hoping it'll motivate me to write more regularly :)
21:56:22 <ryanlerch> yeah -1 from me -- it's not clear from the pitch where the article is going
21:56:30 <stickster> #idea Let's ask Gerd (the pitch author) if he wants to provide a couple brief bullet points on what he intends the reader to learn with a fuller article
21:56:52 <roshi> ack
21:56:56 <ryanlerch> i had to do research to know what it was all about
21:57:06 <ryanlerch> when i looked at it a few weeks bacl
21:57:07 <stickster> And when he does that we can reconsider.  If we don't see that by next meeting, we trash the pitch.  +/-1?
21:57:27 <roshi> proposed - if you have to research something to figure out what it's about before reading the article, it needs revision
21:57:43 <ryanlerch> stickster, +1
21:58:08 <stickster> We might need to be careful there, roshi -- I imagine jzb has ideas for some good cloud or atomic related articles where I'd be clueless when I started reading
21:58:46 <stickster> OK, so I'll take action to email Gerd
21:59:06 <stickster> #action stickster Email Gerd to ask for clarification on point of article by 2015-09-03
21:59:08 <roshi> I guess I meant more of, if you read the article and still had to research it to get the gist, then it needs revision
21:59:09 <jzb> well, I would suggest that the lede should at least give you a clue
21:59:13 <stickster> roshi: Ah!
21:59:32 <stickster> Yeah, this one was just *phhheeewwww* (motion of hand flying over my own head)
21:59:52 <stickster> We are coming to the end of the hour, but this was a great start I think
22:00:07 <stickster> #agreed NEEDINFO on pitch author
22:00:44 <mitzie> should we trash some old pitches from 2014?
22:00:45 <ryanlerch> stickster, just a quick query on posts like the firefox criticial update post
22:00:56 <roshi> +1 to trash 2014 pitches
22:01:02 <stickster> +1 to trash 2014 pitches
22:01:11 <roshi> or at least ping authors to see if they want an update or are still relevant
22:01:15 <decause-otg> +1 to trash 2014 pitches
22:01:20 <ryanlerch> +1 trash
22:01:23 <jzb> +1
22:01:32 <stickster> wait wait
22:01:32 <mitzie> mattdm has one from 2014 :P
22:01:39 <decause-otg> #info for those who are not looking at the dashboard in wordpress, trash means "go into another queue" not "delete from the site forever"
22:01:42 <stickster> mattdm's is not a pitch, it's actually more like a draft
22:01:46 <stickster> He actually wrote quite a bit there
22:01:53 <jzb> one question
22:01:56 <stickster> decause-otg: Good point!
22:02:07 <jzb> who's taking responsibility to notify authors and do that kind of hand-holding?
22:02:22 <stickster> #action stickster Email Gerd to ask for clarification on point of article by 2015-09-03
22:02:26 <stickster> #undo
22:02:26 <zodbot> Removing item from minutes: ACTION by stickster at 22:02:22 : stickster Email Gerd to ask for clarification on point of article by 2015-09-03
22:02:39 <stickster> jzb: I took the last one, I expected to rotate that around as we go
22:02:52 <roshi> jzb: I just suggested it, but I don't think that's what the +1's were for
22:03:12 <roshi> and now it's been clarified that "trashed" is to move to another queue
22:03:17 <roshi> which does essentially the same thing
22:03:29 <stickster> Correct, we can empty the trash at some point when we're comfortable
22:03:42 <stickster> This way if there's a loud objection or an error, we can resuscitate a post easily :-)
22:03:49 <roshi> makes sense to me
22:03:58 <mitzie> +1
22:04:02 <jzb> is part of the site contribution guidelines "have a backup"?
22:04:07 <jzb> because it really ought to be
22:04:22 <jzb> people who write in WordPress are taking a big risk :-)
22:04:45 <stickster> jzb: We have a daily backup on the site as well
22:04:59 <decause-otg> good to know
22:05:21 <stickster> Before we skate into other topics, can we handle ryanlerch's idea please
22:05:37 <stickster> #proposed Critical Firefox update (40.0?)
22:05:44 <stickster> +1, without question afaic
22:05:58 <jzb> +1
22:06:01 <mitzie> +1
22:06:06 <decause-otg> +1 firefox post
22:06:23 <stickster> ryanlerch: Are you going to actually put in the draft? :-)
22:06:53 <ryanlerch> stickster, FWIW, i think posts like this should have the ability to be checked by other ediotor and posted
22:07:08 <stickster> ryanlerch: Ah, outside the schedule?  That's a great point. I should add that to the wiki page.
22:07:28 <ryanlerch> time-sensitive, and very important to users
22:07:29 <stickster> #action stickster Add point to wiki page about critical update or other urgent posts
22:07:50 <decause-otg> there is an "editor metadata" field for such commenting/approval from other editors, from what I can tell, yes?
22:07:52 <stickster> ryanlerch: Do you know when the update will start rolling out in Fedora?
22:08:00 * jzb wonders if it'd be reasonable to have a "trusted" group of editors that can publish without the pitch dance.
22:08:10 <ryanlerch> stickster, i only just saw the email when the meeting stated
22:08:12 <stickster> decause-otg: The problem AFAIK is that it doesn't provide any notifications
22:08:33 <ryanlerch> stickster, so i havent looked into it
22:08:47 <ryanlerch> if someone else has some cycles this evening to write it up --
22:08:47 <stickster> jzb: Perhaps. It doesn't happen too often but it's worth considering
22:09:08 <ryanlerch> i have a bit on my plate this morning, so wont get to it til later this afternoon
22:09:16 * stickster is running out of time at keyboard and is AFK tonight
22:10:07 <stickster> Wait, I have 40.0 now, so I'm not sure that's the right version
22:10:21 <ryanlerch> i think it is the -10 release
22:10:26 <ryanlerch> that has the patch
22:10:31 <stickster> aha
22:12:03 <stickster> OK, we have no volunteers for the article AFAICT
22:12:45 <stickster> I can't write it tonight but I could do it tomorrow morning
22:12:55 <ryanlerch> i'll do it today
22:13:01 <ryanlerch> i'll make some time
22:14:03 <decause-otg> ryanlerch++
22:14:19 <stickster> #action ryanlerch draft Firefox article for publication tomorrow
22:14:35 <stickster> ryanlerch has done a few of these and I think we can probably pre-approve, right?
22:14:45 * stickster feels totally comfortable wit that
22:14:48 <mitzie> +1
22:14:53 <jzb> +1
22:14:54 <mailga> +1
22:14:59 <roshi> +1 works for me
22:15:07 <stickster> #agreed ryanlerch can go ahead and publish when ready
22:15:10 <decause-otg> +1
22:15:16 <jzb> this is why I think we might benefit from a "trusted editor" policy
22:15:17 <ryanlerch> stickster, thanks! will have it out ASAP
22:15:28 <stickster> OK, we are +15 minutes and I need to bail. I would move that we take up more pitches next meeting, as well as look at our first retrospective
22:15:42 <stickster> Also, I promise future meetings will end at 60 minutes ;-)
22:16:04 <stickster> roshi: But we didn't get to your item
22:16:27 <roshi> looks like we're going to have a cloud test day sometime soon
22:16:29 <stickster> roshi: Shoot, I'll stay until :20 to see if we can resolve
22:16:45 <roshi> when do you need to have a pitch by, or can I do the out of loop thing to get that published?
22:16:49 <ryanlerch> stickster, okies -- this will be pretty fluid too i think -- if concensus happens on the list im not opposed to that, but it is good to meet up once a week to chat pitches too -- the more we do that the more our general direction for the magazine will become clearer
22:17:03 <roshi> if I get to it by next week, we should have time though
22:17:14 <roshi> so hurry stickster get to your afk status :)
22:17:18 <stickster> ryanlerch: Sure, we don't have to restrict to just meetings
22:17:24 <ryanlerch> okies nohbj
22:17:28 <ryanlerch> mmmk
22:17:31 <stickster> ha
22:17:34 <mitzie> +1 for meeting once a week
22:17:49 <decause-otg> +1 weekly meetings yes
22:17:52 <ryanlerch> sorry -- someone got to the laptop
22:17:55 <jzb> +1
22:18:07 * roshi adds it to his calendar
22:18:27 <stickster> roshi: I'm assuming most people here are OK with test day notices going out on the magazine. I think that sounds OK, especially if we can lean the article toward "here's how this helps you too"
22:18:41 * ryanlerch has to go AFK
22:18:46 <roshi> yep
22:18:47 <ryanlerch> see you all next week
22:18:48 * decause-otg will still be around, FYI
22:18:48 * stickster too
22:18:50 <roshi> thanks folks!
22:18:53 <jzb> adios
22:18:53 <stickster> Thanks everyone!
22:18:58 <stickster> #info Awesome first meeting!
22:18:59 <decause-otg> stickster: thanks
22:19:00 <mailga> see you soon
22:19:09 <stickster> #endmeeting