i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:10 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:23)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-04-01 (pravins, 06:01:35)

  2. Upcoming schedule (pravins, 06:02:22)
    1. 2015-04-14 Beta Release (pravins, 06:02:25)
    2. 2015-05-05 Final Freeze (pravins, 06:02:26)
    3. 2015-05-19 Fedora 22 Final Release (pravins, 06:02:26)

  3. Outstanding tasks (pravins, 06:05:54)
    1. #42: Fedora 22 i18n test day (tagoh) (pravins, 06:06:15)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1203537 Not fixed yet. (pravins, 06:10:35)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1203575 patch provided by fujiwarat, hoping upstream will pull it soon. (pravins, 06:13:35)

  4. New topics (pravins, 06:17:12)
    1. #40: Fedora 22 planning (pravins) (pravins, 06:17:16)
    2. https://fedorahosted.org/i18n/ticket/40 (pravins, 06:17:19)
    3. #43: I18n FAD in 2015 (pravins) (pravins, 06:21:59)
    4. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:22:03)
    5. ACTION: send email to OSAS regarding process. (pravins, 06:22:55)
    6. #47: Workflow improvement (tagoh) (pravins, 06:32:44)
    7. https://fedorahosted.org/i18n/ticket/47 (pravins, 06:32:45)

  5. New task (pravins, 06:39:43)
    1. #45: Docs beat for Fedora 22 (pravins) (pravins, 06:39:50)
    2. https://fedorahosted.org/i18n/ticket/45 (pravins, 06:39:56)
    3. ACTION: To all. Complete https://fedoraproject.org/wiki/Documentation_I18n_Beat soon. Mostly before 8th April. (pravins, 06:45:25)

  6. Open Floor (pravins, 06:51:11)


Meeting ended at 06:59:49 UTC (full logs).

Action items

  1. send email to OSAS regarding process.
  2. To all. Complete https://fedoraproject.org/wiki/Documentation_I18n_Beat soon. Mostly before 8th April.


People present (lines said)

  1. pravins (126)
  2. tagoh_ (15)
  3. juhp (15)
  4. zodbot (10)
  5. mfabian (4)
  6. paragan (4)
  7. epico (2)
  8. fujiwarat (2)
  9. lijli (1)


Generated by MeetBot 0.1.4.