i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:02 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:09)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-03-04 (pravins, 06:00:12)

  2. Upcoming schedule (pravins, 06:01:39)
    1. 2015-03-10 Alpha Release (pravins, 06:01:45)
    2. 2015-03-24 Software Translation Deadline (pravins, 06:01:46)
    3. 2015-03-31 Beta Freeze (pravins, 06:01:46)
    4. Change Checkpoint: 100% Code Complete Deadline (pravins, 06:01:46)

  3. Outstanding topic (pravins, 06:03:33)
    1. #36: gnome redesign plans for control-center Region and Languages (i18n@lists.fedoraproject.org) (pravins, 06:03:36)
    2. https://fedorahosted.org/i18n/ticket/36 (pravins, 06:03:39)

  4. Outstanding task (pravins, 06:09:55)
    1. #42: Fedora 22 i18n test day (tagoh) (pravins, 06:09:58)
    2. https://fedorahosted.org/i18n/ticket/42 (pravins, 06:10:01)
    3. https://fedoraproject.org/wiki/QA:Odia (pravins, 06:12:40)
    4. http://paste.fedoraproject.org/193121/54498961/ <- something like that could be used to check whether the width and printable, upper, lower, ... has changed as intended. (mfabian, 06:18:58)
    5. AGREED: to skip glibc_unicode7 test case from test day as it is just re-running some scripts. (pravins, 06:23:10)
    6. ACTION: if any test case is language specific, good to add tags before it. (pravins, 06:34:51)
    7. https://fedorahosted.org/fedora-badges/ticket/360 (pravins, 06:35:36)

  5. New topics (pravins, 06:38:30)
    1. #40: Fedora 22 planning (pravins) (pravins, 06:38:36)
    2. https://fedorahosted.org/i18n/ticket/40 (pravins, 06:38:41)
    3. ACTION: all change proposal owners to update Change proposal page for present status. (pravins, 06:41:47)
    4. #43: I18n FAD in 2015 (pravins) (pravins, 06:42:24)
    5. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:42:27)
    6. #44: Fedora badge for i18n team member (pnemade) (pravins, 06:44:25)
    7. https://fedorahosted.org/i18n/ticket/44 (pravins, 06:44:29)
    8. ACTION: pravins to close #44 ticket. (pravins, 06:46:47)

  6. New tasks (pravins, 06:46:53)
    1. #45: Docs beat for Fedora 22 (pravins) (pravins, 06:46:59)
    2. https://fedorahosted.org/i18n/ticket/45 (pravins, 06:47:05)
    3. https://fedoraproject.org/wiki/Documentation_I18n_Beat (tagoh_, 06:48:58)
    4. ACTION: pravins to rename update FAD name. (pravins, 06:51:00)
    5. #46: Wiki update required for yum to dnf (pravins) (pravins, 06:54:12)
    6. https://fedorahosted.org/i18n/ticket/46 (pravins, 06:54:12)

  7. Open Floor (pravins, 06:55:25)


Meeting ended at 07:03:00 UTC (full logs).

Action items

  1. if any test case is language specific, good to add tags before it.
  2. all change proposal owners to update Change proposal page for present status.
  3. pravins to close #44 ticket.
  4. pravins to rename update FAD name.


Action items, by person

  1. pravins
    1. pravins to close #44 ticket.
    2. pravins to rename update FAD name.
  2. UNASSIGNED
    1. if any test case is language specific, good to add tags before it.
    2. all change proposal owners to update Change proposal page for present status.


People present (lines said)

  1. pravins (132)
  2. juhp (19)
  3. mfabian (17)
  4. anish_ (12)
  5. tagoh_ (10)
  6. bochecha (9)
  7. paragan (9)
  8. zodbot (3)
  9. smaitra (2)
  10. epico (2)
  11. fujiwarat (2)


Generated by MeetBot 0.1.4.