fedora-qa
MINUTES

#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:33 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:41)
  2. Project Coconut / OpenQA (adamw, 16:10:01)
    1. Coconut (the openQA-based automatic testing thing) does not report failures at present as they're too often false alarms (adamw, 16:10:32)
    2. adamw has his own experimental instance of Coconut up at https://openqa.happyassassin.net/ where people can see the system in operation and maybe look for test fails that can be reported as bugs (adamw, 16:12:25)
    3. https://bitbucket.org/rajcze/openqa_fedora (adamw, 16:17:13)

  3. Previous meeting follow-up (adamw, 16:20:02)
  4. Fedora 22 status (adamw, 16:27:35)
  5. Yum -> DNF test planning (adamw, 16:41:01)
    1. roshi's overview of the scope of the yum->dnf migration for testing purposes can be seen at https://lists.fedoraproject.org/pipermail/test/2015-February/125166.html (adamw, 16:41:45)
    2. ACTION: roshi to break down the migration testing into doable chunks (roshi, 16:58:50)
    3. ACTION: roshi to break down the migration testing into doable chunks (adamw, 16:59:05)

  6. Open Floor (adamw, 16:59:59)
    1. AGREED: blocker review meetings will move with DST changes as the other two meetings do (adamw, 17:04:32)
    2. ACTION: kparal to adjust fedocal to tie blocker review meetings to New York DST (as the other two are) (adamw, 17:04:52)


Meeting ended at 17:09:56 UTC (full logs).

Action items

  1. roshi to break down the migration testing into doable chunks
  2. roshi to break down the migration testing into doable chunks
  3. kparal to adjust fedocal to tie blocker review meetings to New York DST (as the other two are)


Action items, by person

  1. kparal
    1. kparal to adjust fedocal to tie blocker review meetings to New York DST (as the other two are)
  2. roshi
    1. roshi to break down the migration testing into doable chunks
    2. roshi to break down the migration testing into doable chunks


People present (lines said)

  1. adamw (130)
  2. roshi (48)
  3. nirik (14)
  4. kparal (11)
  5. satellit_e (11)
  6. danofsatx (9)
  7. jskladan (7)
  8. jreznik (7)
  9. tflink (5)
  10. zodbot (4)
  11. pwhalen (4)
  12. kinokoio (3)
  13. Kinokoio (2)
  14. satellit (1)
  15. amita (1)
  16. smccann (1)
  17. pschindl (1)
  18. Corey84 (1)


Generated by MeetBot 0.1.4.