fedora_base_design_working_group
MINUTES

#fedora-meeting: Fedora Base Design Working Group (2015-02-27)

Meeting started by haraldh at 15:00:50 UTC (full logs).

Meeting summary

  1. New members for the Base Design Working Group (haraldh, 15:13:25)
    1. Rathann applies for membership (haraldh, 15:14:00)

  2. Vote for new chairman of the Base Design WG (haraldh, 15:24:53)
    1. haraldh accepted as new chairman with 5 of 7 votes (haraldh, 15:28:18)
    2. ACCEPTED: haraldh (haraldh, 15:28:41)

  3. Open Floor (haraldh, 15:28:54)
    1. http://developerconference2015.sched.org/event/bc305973fe23d9e723a777c9c4f24b57#.VPCPcbvopH4 (haraldh, 15:38:28)
    2. http://developerconference2015.sched.org/event/11e9e2f0e59d450c05b4c56d07d8cfe7 (haraldh, 15:40:52)
    3. https://fosdem.org/2015/schedule/event/stretching_out_for_trustworthy_reproducible_builds/ (haraldh, 15:43:27)


Meeting ended at 15:47:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. haraldh (88)
  2. pknirsch (23)
  3. dgilmore (17)
  4. jreznik (8)
  5. zodbot (7)
  6. Rathann (6)
  7. masta (4)


Generated by MeetBot 0.1.4.