fedora-meeting
MINUTES

#fedora-meeting: APAC Ambassadors meeting 2015-01-31

Meeting started by siddhesh_ at 04:01:47 UTC (full logs).

Meeting summary

  1. roll call (siddhesh_, 04:01:53)
  2. News and Announcements (siddhesh_, 04:04:10)
    1. http://meetbot.fedoraproject.org/fedora-meeting-2/2015-01-20/famsco.2015-01-20-16.05.log.html (siddhesh_, 04:05:57)
    2. ACTION: siddhesh_ will post the pictures of the DVD sleeves (kushal, 04:09:10)
    3. ACTION: all APAC ambassadors to post their DVD requirements on https://fedoraproject.org/wiki/Ambassadors/APAC/Media:F21 (siddhesh_, 04:09:48)
    4. Pune will be hosting FUDCon APAC 2015 (https://lists.fedoraproject.org/pipermail/famsco/2015-January/001666.html) (praveenkumar, 04:12:17)
    5. First meeting minutes from FUDCon planning: https://www.piratepad.ca/p/FUDConPunePlanning-27-Jan-2015 (siddhesh_, 04:12:56)
    6. kushal is hosting a release party tomorrow in Kolkata, India (siddhesh_, 04:19:58)
    7. https://fedoraproject.org/wiki/Release_Party_F21_Kolkata (kushal, 04:20:13)
    8. https://fedoraproject.org/wiki/Release_Party_F21_Kolkata (praveenkumar, 04:20:27)
    9. https://fedoraproject.org/wiki/F21_release_events#APAC (alick, 04:27:59)

  3. Open house (siddhesh_, 04:33:46)
    1. https://fedorahosted.org/famsco/ticket/375 (kushal, 04:39:12)


Meeting ended at 04:47:11 UTC (full logs).

Action items

  1. siddhesh_ will post the pictures of the DVD sleeves
  2. all APAC ambassadors to post their DVD requirements on https://fedoraproject.org/wiki/Ambassadors/APAC/Media:F21


Action items, by person

  1. siddhesh_
    1. siddhesh_ will post the pictures of the DVD sleeves


People present (lines said)

  1. siddhesh_ (84)
  2. kushal (56)
  3. praveenkumar (22)
  4. alick (17)
  5. zodbot (13)
  6. pravins (10)
  7. banas (6)
  8. rtnpro (6)


Generated by MeetBot 0.1.4.