fedora-meeting
LOGS
04:01:47 <siddhesh_> #startmeeting APAC Ambassadors meeting 2015-01-31
04:01:47 <zodbot> Meeting started Sat Jan 31 04:01:47 2015 UTC.  The chair is siddhesh_. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:53 <siddhesh_> #topic roll call
04:01:56 <kushal> .hellomynameis kushal
04:01:57 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
04:02:08 <siddhesh_> .hellomynameis siddhesh
04:02:09 <zodbot> siddhesh_: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:02:10 <rtnpro> .hellomynameis rtnpro
04:02:12 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
04:02:19 <banas> .fasinfo sarupbanskota
04:02:20 <zodbot> banas: User: sarupbanskota, Name: Sarup Banskota, email: sbanskota08@gmail.com, Creation: 2013-03-28, IRC Nick: banas, Timezone: Asia/Kolkata, Locale: en, GPG key ID: , Status: active
04:02:23 <zodbot> banas: Unapproved Groups: summer-coding
04:02:26 <zodbot> banas: Approved Groups: cla_fpca cla_done designteam ambassadors
04:03:14 <kushal> banas, fasinfo is too much for roll calls :)
04:03:24 <siddhesh_> hmm, looks like only india folks today so far
04:03:26 <kushal> banas, use .hellomynameis from next time :)
04:03:30 <kushal> siddhesh_, haha
04:03:47 <banas> yeah, I just realized it doesn't pick up another userid my fas was linked to. next time :)
04:03:59 <siddhesh_> anyway, lets begin, hopefully others will join later
04:04:10 <siddhesh_> #topic News and Announcements
04:04:47 <siddhesh_> kushal's request of deactivating inactive ambassadors was discussed in the last famsco meeting
04:05:09 <siddhesh_> they have an action item of running that script asap
04:05:24 <kushal> siddhesh_, ah nice.
04:05:34 <kushal> pravins, good morning
04:05:48 <kushal> siddhesh_, do you have the link of last famsco meeting?
04:05:56 <kushal> * meeting log
04:05:57 <siddhesh_> #link http://meetbot.fedoraproject.org/fedora-meeting-2/2015-01-20/famsco.2015-01-20-16.05.log.html
04:06:06 <pravins> hi kushal, very good morning
04:06:17 <kushal> siddhesh_, btw, if you are just pasting a link, then no need to use #link
04:06:26 <siddhesh_> my reading of the logs suggests that there wasn't any opposition to the idea
04:06:27 <kushal> siddhesh_, zodbot will pick it up as a link
04:06:35 <siddhesh_> ahh ok
04:07:11 <siddhesh_> The second bit is that I finally have the DVD sleeves for the DVDs I made for India and some for APAC
04:07:32 <siddhesh_> I hope to ship 600 server DVDs to Harish on Monday
04:07:58 <kushal> siddhesh_, Good news :)
04:08:00 <siddhesh_> The sleeves are not as thick as the F20 ones we got from EMEA, but the finishing on them is pretty good
04:08:19 <siddhesh_> I'll post pictures somewhere
04:09:10 <kushal> #action siddhesh_ will post the pictures of the DVD sleeves
04:09:15 <siddhesh_> hanthana has created a wiki page for all APAC ambassadors to post their DVD requirements so that Harish can ship them accordingly
04:09:16 <praveenkumar> Good morning.
04:09:18 <siddhesh_> :)
04:09:40 <kushal> praveenkumar, good morning early rising/late in meeting :)
04:09:48 <siddhesh_> #action all APAC ambassadors to post their DVD requirements on https://fedoraproject.org/wiki/Ambassadors/APAC/Media:F21
04:09:52 <pravins> i liked DVD sleeves.  !!
04:09:55 <siddhesh_> #chair kushal
04:09:55 <zodbot> Current chairs: kushal siddhesh_
04:10:18 <praveenkumar> kushal: had to come to office :)
04:10:53 <siddhesh_> and now for the big one: Pune will be hosting FUDCon APAC 2015!
04:11:49 <kushal> siddhesh_, I have one point for the ambassadors.
04:12:00 <siddhesh_> kushal, go on
04:12:17 <praveenkumar> #info Pune will be hosting FUDCon APAC 2015 (https://lists.fedoraproject.org/pipermail/famsco/2015-January/001666.html)
04:12:38 <kushal> We should encourage APAC ambassadors to participate in more technical sub-projects within India.
04:12:56 <siddhesh_> #info First meeting minutes from FUDCon planning: https://www.piratepad.ca/p/FUDConPunePlanning-27-Jan-2015
04:12:56 <kushal> That way they can represent us in a better way in conferences.
04:13:26 <siddhesh_> kushal, subprojects, yes.  But not necessarily technical
04:13:48 <siddhesh_> i.e. they could contribute to documentation, graphics, etc. as well
04:13:53 <rtnpro> +1
04:14:10 <siddhesh_> but they should be reasonably consistent contributors
04:15:09 <kushal> siddhesh_, documentation and graphics requires to have technical knowledge :)
04:15:24 <kushal> * require
04:15:31 <siddhesh_> kushal, then you're massaging the actual meaning of technical :)
04:15:36 <kushal> siddhesh_, hehe
04:15:55 <siddhesh_> kushal, in that sense, yeah, I think we're saying the same thing
04:16:01 <kushal> siddhesh_, yeah
04:16:29 <siddhesh_> kushal, but I think that is already a known rule - to be an ambassador one has to be a consistent contributor in some other subproject as well
04:17:06 <kushal> yeah
04:17:34 <banas> imo ambassador requests should be handled based on that
04:17:51 <kushal> banas, it happens in India.
04:17:58 <kushal> banas, we made it a rule during 2009
04:17:59 <praveenkumar> siddhesh_: Are we talked about trac tickets already.
04:18:15 <banas> yep, i understand, i meant in general
04:18:28 <siddhesh_> praveenkumar, there is only one ticket today and I don't thinkl the ticket owner is around
04:18:36 <siddhesh_> so we'll defer it to the next meeting
04:18:49 <praveenkumar> siddhesh_: https://fedoraproject.org/wiki/Release_Party_F21_Pune, https://fedorahosted.org/fedora-apac/ticket/179 ?
04:19:07 <kushal> banas, funny thing is many people do not like that :)
04:19:15 <kushal> One more point
04:19:35 <kushal> #indo kushal is hosting a release party tomorrow in Kolkata, India
04:19:44 <siddhesh_> praveenkumar, yes, we can discuss your ticket
04:19:52 <kushal> I do not have a trac ticket as I am not requesting for any money.
04:19:58 <siddhesh_> #info  kushal is hosting a release party tomorrow in Kolkata, India
04:20:06 <praveenkumar> siddhesh_: sure
04:20:09 <kushal> siddhesh_, ah, thanks :)
04:20:11 <alick> .hellomynameis alick
04:20:11 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
04:20:13 <rtnpro> cool
04:20:13 <kushal> https://fedoraproject.org/wiki/Release_Party_F21_Kolkata
04:20:18 <kushal> alick, good morning
04:20:24 <siddhesh_> alick, good morning :)
04:20:27 <praveenkumar> #link https://fedoraproject.org/wiki/Release_Party_F21_Kolkata
04:20:40 <praveenkumar> # link https://fedoraproject.org/wiki/Release_Party_F21_Pune
04:20:44 <alick> hi everyone
04:20:48 <praveenkumar> alick: hello
04:20:57 <rtnpro> alick, Hi
04:21:00 <kushal> praveenkumar, you can just paste the link without #link
04:21:07 <kushal> praveenkumar, zodbot picks them up.
04:21:08 <alick> it's at noon here. Just finished lunch ;)
04:21:14 <siddhesh_> :)
04:21:17 <kushal> alick, send some for us :)
04:21:18 <praveenkumar> kushal: ah nice :)
04:21:31 <siddhesh_> so do we move on to tickets?
04:21:37 <kushal> siddhesh_, yeah
04:21:45 <siddhesh_> #chair praveenkumar banas
04:21:45 <zodbot> Current chairs: banas kushal praveenkumar siddhesh_
04:21:59 <kushal> #chair alick
04:21:59 <zodbot> Current chairs: alick banas kushal praveenkumar siddhesh_
04:22:22 <siddhesh_> alick, do you know anything about https://fedorahosted.org/fedora-apac/ticket/177
04:22:37 <siddhesh_> if not then maybe we can handle it in the next meeting since the owner is not around
04:22:56 * alick logging in trac
04:25:15 <kushal> siddhesh_, during last fudcon we gave away all of those to various countries :)
04:25:20 <alick> seems like they made it before meeting dicussions...
04:25:44 <siddhesh_> alick, yes, and I don't have much background on that ticket
04:25:59 <siddhesh_> kushal, all of what?
04:26:05 <alick> siddhesh_: me too
04:26:23 <siddhesh_> alick, then let us take it up in the next meeting
04:26:49 <alick> +1
04:27:02 <siddhesh_> next ticket is https://fedorahosted.org/fedora-apac/ticket/179
04:27:08 <kushal> siddhesh_, stands
04:27:11 <siddhesh_> Pune release party
04:27:16 <siddhesh_> kushal, ahh yes
04:27:30 <siddhesh_> praveenkumar, do you want to talk about the costs involved?
04:27:45 <praveenkumar> siddhesh_: https://fedoraproject.org/wiki/Release_Party_F21_Pune#Detailed_Cost_Breakup
04:27:45 <siddhesh_> praveenkumar, the only question I have is: why lunch for speakers?
04:27:59 <alick> https://fedoraproject.org/wiki/F21_release_events#APAC
04:28:16 <alick> praveenkumar: plz add the event into the above wiki page
04:28:36 <praveenkumar> siddhesh_: Only if we have release party during lunch time.
04:28:44 <alick> AFAIK f21 relparty badge will be awarded according to info in that page ;)
04:28:56 <praveenkumar> alick: alright
04:29:03 <kushal> praveenkumar, it is better not to mark people special and let the speakers pay for the lunch.
04:29:12 <siddhesh_> +1 kushal
04:29:23 <praveenkumar> kushal: alright, removing.
04:29:53 <alick> and what's the total cost in USD?
04:29:54 <praveenkumar> siddhesh_: do I need a paypal account for reimbursement?
04:30:05 <kushal> praveenkumar, anyway we are not the *five star* release party people :)
04:30:15 <praveenkumar> kushal: agreed :)
04:30:19 <siddhesh_> praveenkumar, yes
04:30:24 <praveenkumar> siddhesh_: alright
04:30:25 <alick> better put the USD amount there and the cost table in the ticket
04:30:28 <kushal> alick, around $52
04:30:32 <kushal> alick, +1
04:30:38 <siddhesh_> 4700 INR is ~$75
04:30:52 <kushal> siddhesh_, -1500
04:31:01 <siddhesh_> kushal, right'
04:31:43 <siddhesh_> With the lunch cost removed I don't see a problem with the ticket
04:32:07 <alick> +1 looks good to me too
04:32:11 <banas> if we're voting, +1 from me
04:32:19 <siddhesh_> do we vote on it or are there questions?
04:32:20 <rtnpro> +1 from me too
04:32:27 <siddhesh_> +1 from me
04:32:43 <siddhesh_> #chair rtnpro
04:32:43 <zodbot> Current chairs: alick banas kushal praveenkumar rtnpro siddhesh_
04:32:59 <siddhesh_> kushal, vote?
04:33:09 <kushal> +1
04:33:30 <siddhesh_> great, so I'll mark it as approved after the meeting
04:33:42 <siddhesh_> No other tickets today
04:33:46 <siddhesh_> #topic Open house
04:34:12 <siddhesh_> As y'all know, FUDCon will be in Pune this year.
04:34:32 <siddhesh_> I wanted to extend an invitation to everyone outside India as well to pitch in with ideas
04:34:58 <siddhesh_> we will be blogging regularly and also posting meeting minutes on fedora-india mailing list
04:35:25 <siddhesh_> if y'all want us to post minutes on a wider list then please let us know
04:35:34 <alick> and fudcon-planning list plz
04:36:00 <siddhesh_> alick, sure, we'll do that
04:36:12 <alick> fudcon related announcements and minutes should be there
04:36:28 <siddhesh_> alick, +1, thanks for reminding us
04:36:41 <siddhesh_> I'll send the last weeks meeting minutes there asap
04:36:44 <alick> and call for proposals can be on announce for more wider attention.
04:36:53 <kushal> yeah
04:37:06 <siddhesh_> +1
04:37:13 <praveenkumar> +1
04:37:51 <siddhesh_> great, anything else?
04:38:32 <siddhesh_> going once.
04:38:48 <kushal> siddhesh_, wait
04:38:55 <siddhesh_> kushal, ok :)
04:39:01 <pravins> praveenkumar: we need to decide cake size based on number of participants. I think in MIT there might be more audience.
04:39:12 <kushal> https://fedorahosted.org/famsco/ticket/375
04:39:46 <kushal> I have the above ticket opened to FAMSCO to deactivate the inactive ambassadors.
04:40:08 <praveenkumar> pravins: sure we will decide, do you think we have to increase amount from 1700 to 2000 INR
04:40:11 <pravins> kushal: thank you for initiating this task.
04:40:24 <kushal> These are the same people who does not have any relationship with the project other than asking for goodies in few cases.
04:40:34 <kushal> siddhesh_, you can close now :)
04:40:47 <siddhesh_> kushal, ok
04:40:59 <siddhesh_> anybody else have anything else they want to talk about?
04:41:02 <pravins> praveenkumar: may be ₹2500. I think it should be not problem since we are still below $100.  :)
04:41:30 <praveenkumar> pravins: alright since we already discussed this ticket, siddhesh_ is there any issue?
04:41:48 <siddhesh_> pravins, +1 I don't see a problem with that.  anybody else have an issue with that?
04:42:37 <kushal> praveenkumar, give us the new figure here and update the wiki.
04:42:46 <siddhesh_> and the ticket
04:42:53 <pravins> kushal: if you remember marketing group also started doing same activity frm flick2014.
04:43:10 <pravins> I think good to do with Ambassador groups as well.
04:43:16 <praveenkumar> kushal: updating, both ticket and wiki
04:43:37 <pravins> I think it will definitely motivate ambassador to be active.
04:43:39 <kushal> pravins, the old days all ambassadors were part of marketing
04:43:48 <siddhesh_> ~$65
04:44:13 <kushal> pravins, if they do not have any clue about the project, nothing can motivate them :)
04:44:45 <kushal> we can talk this after meeting.
04:45:07 <siddhesh_> so any objections to $65 budget for the pune release party?
04:45:08 <kushal> Everyone let us revote for the new amount?
04:45:13 <kushal> +1
04:45:16 <banas> +1
04:45:17 <siddhesh_> +1
04:45:39 <praveenkumar> If I can vote for my own ticket then +1
04:45:40 <pravins> kushal: lol :)
04:45:51 <pravins> +1
04:45:54 <kushal> praveenkumar, heh
04:46:21 <siddhesh_> rtnpro, alick, vote?
04:46:34 <rtnpro> +1 from me
04:46:35 <alick> +1 from me
04:46:42 <siddhesh_> ok cool
04:46:54 <siddhesh_> now if there's nothing else, I'll close the meeting in 5
04:46:57 <siddhesh_> 4
04:47:00 <siddhesh_> 3
04:47:03 <siddhesh_> 2
04:47:06 <siddhesh_> 1
04:47:11 <siddhesh_> #endmeeting