fedora-meeting
MINUTES

#fedora-meeting: APAC Ambassadors 2014-12-06

Meeting started by tuanta at 04:01:30 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:01:38)
    1. Topic: Announcements (tuanta, 04:02:28)
    2. Topic: Management of transaction charges for reimbursements (tuanta, 04:03:24)
    3. Topic: FUDCon APAC 2015 (tuanta, 04:03:40)
    4. Topic: Tickets (tuanta, 04:04:11)
    5. Topic: Priority to FY2016 events in APAC (tuanta, 04:04:12)
    6. Topic: F21 Media and Swag (tuanta, 04:04:39)
    7. Topic: Open floor (tuanta, 04:04:43)

  2. Announcements (tuanta, 04:06:46)
    1. https://lists.fedoraproject.org/pipermail/test-announce/2014-December/000967.html (tuanta, 04:07:26)
    2. https://fedoraproject.org/wiki/F21_Final_release_announcement (tuanta, 04:08:35)
    3. ACTION: everyone to review the final F21 Release notes by Dec 9th (tuanta, 04:09:24)

  3. Planning for F21 release parties (tuanta, 04:10:51)
    1. http://fedoraproject.org/wiki/F21_release_events (tuanta, 04:11:35)
    2. Fedora usually support $100 per release party (tuanta, 04:12:56)
    3. Fedora 21 release parties have been planning around Asia. We will have a good season :) (tuanta, 04:18:24)

  4. FUDCon APAC 2015 (tuanta, 04:29:17)
    1. https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015 (siddhesh, 04:29:54)
    2. https://lists.fedoraproject.org/pipermail/fudcon-planning/2014-November/005403.html (tuanta, 04:30:05)
    3. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2015 (siddhesh, 04:30:06)
    4. https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015 (praveenkumar, 04:30:12)
    5. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2015 (siddhesh, 04:30:25)
    6. http://fedoraproject.org/wiki/FUDCon_bid_process#Review_process (tuanta, 04:39:35)
    7. ACTION: everyone to read both FUCCon APAC 2015 bids carefully and ask any questions (tuanta, 04:42:51)
    8. ACTION: everyone to read both FUDCon APAC 2015 bids carefully and ask any questions (siddhesh, 04:43:36)
    9. So, next meeting on 13th and votes on 20th (pjp, 04:51:28)
    10. ACTION: siddhesh to send a reminder for an irregular meeting next Saturday (tuanta, 04:53:00)

  5. Open floor (tuanta, 04:55:00)
  6. Ticket #165 (tuanta, 05:09:34)
    1. https://fedorahosted.org/fedora-apac/ticket/165 (tuanta, 05:09:38)
    2. AGREED: Approved the ticket #165 to produce Fedora 21 DVDs in India (tuanta, 05:11:57)
    3. ACTION: tuanta to change to ticket #165 status (tuanta, 05:12:18)


Meeting ended at 05:12:56 UTC (full logs).

Action items

  1. everyone to review the final F21 Release notes by Dec 9th
  2. everyone to read both FUCCon APAC 2015 bids carefully and ask any questions
  3. everyone to read both FUDCon APAC 2015 bids carefully and ask any questions
  4. siddhesh to send a reminder for an irregular meeting next Saturday
  5. tuanta to change to ticket #165 status


Action items, by person

  1. siddhesh
    1. siddhesh to send a reminder for an irregular meeting next Saturday
  2. tuanta
    1. tuanta to change to ticket #165 status
  3. UNASSIGNED
    1. everyone to review the final F21 Release notes by Dec 9th
    2. everyone to read both FUCCon APAC 2015 bids carefully and ask any questions
    3. everyone to read both FUDCon APAC 2015 bids carefully and ask any questions


People present (lines said)

  1. tuanta (136)
  2. siddhesh (66)
  3. pjp (33)
  4. pravins (26)
  5. somvannda (24)
  6. banas (15)
  7. zodbot (12)
  8. MarkDude (5)
  9. nangthang (3)
  10. praveenkumar (3)
  11. Corey84- (2)


Generated by MeetBot 0.1.4.