fedora-meeting
LOGS
04:01:30 <tuanta> #startmeeting APAC Ambassadors 2014-12-06
04:01:30 <zodbot> Meeting started Sat Dec  6 04:01:30 2014 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:35 <banas> isn't it time yet?
04:01:38 <tuanta> #topic Roll call
04:01:43 <banas> oh :)
04:01:47 <tuanta> .fas tuanta
04:01:49 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:01 <banas> .fasinfo sarupbanskota
04:02:02 <zodbot> banas: User: sarupbanskota, Name: Sarup Banskota, email: sbanskota08@gmail.com, Creation: 2013-03-28, IRC Nick: banas, Timezone: Asia/Kolkata, Locale: en, GPG key ID: , Status: active
04:02:05 <zodbot> banas: Unapproved Groups: summer-coding
04:02:08 <zodbot> banas: Approved Groups: ambassadors designteam cla_done cla_fpca
04:02:12 <somvannda> Ill not be talking much as im in the workshop now
04:02:15 * pjp here
04:02:28 <tuanta> #info Topic: Announcements
04:02:45 <pjp> .fas pjp
04:02:46 <zodbot> pjp: sandeepj 'sandeepj' <sandeepjp22@gmail.com> - pjp '' <pj.pandit@yahoo.co.in> - pjpedro 'PJ Pedro' <pjpedro@rogers.com>
04:03:23 <pravins> hi tuanta and all
04:03:24 <tuanta> #info Topic: Management of transaction charges for reimbursements
04:03:40 <tuanta> #info Topic: FUDCon APAC 2015
04:04:11 <tuanta> #info Topic: Tickets
04:04:12 <tuanta> #info Topic: Priority to FY2016 events in APAC
04:04:39 <tuanta> #info Topic: F21 Media and Swag
04:04:43 <tuanta> #info Topic: Open floor
04:04:49 <tuanta> hi all
04:04:55 <pjp> Hello!
04:05:23 <tuanta> there are a lot of topics today so we should try to go fast :)
04:06:05 * pjp thinks the same too,
04:06:25 <pjp> For an hour they are a lot of them.
04:06:46 <tuanta> #topic Announcements
04:06:58 <tuanta> Fedora 21 is coming soon
04:07:09 <siddhesh> oh, it's 9:30 already!
04:07:16 <siddhesh> .hellomynameis siddhesh
04:07:18 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:07:26 <tuanta> #link https://lists.fedoraproject.org/pipermail/test-announce/2014-December/000967.html
04:07:29 <pjp> siddhesh: Morning! :)
04:07:40 <siddhesh> good morning pjp :)
04:07:49 <tuanta> on Dec 9th
04:08:26 <pjp> Yes,
04:08:30 <tuanta> we should take a look at Release notes and see if there are something need to modify
04:08:35 <tuanta> #link https://fedoraproject.org/wiki/F21_Final_release_announcement
04:08:47 * pjp clicks
04:09:24 <tuanta> #action everyone to review the final F21 Release notes by Dec 9th
04:09:40 <tuanta> any other important announcements?
04:10:08 <siddhesh> start planning release parties? :)
04:10:20 <tuanta> yes, next topic, siddhesh
04:10:30 <pravins> AFAIK nothing.
04:10:35 * siddhesh nods
04:10:51 <tuanta> #topic Planning for F21 release parties
04:11:35 <tuanta> #link http://fedoraproject.org/wiki/F21_release_events
04:11:56 <tuanta> I see some events in APAC now
04:12:13 <nangthang> .fas nangthang
04:12:14 <zodbot> nangthang: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:12:20 <tuanta> any questions about release parties?
04:12:28 <tuanta> do you need any support?
04:12:56 <tuanta> #info Fedora usually support $100 per release party
04:13:00 * siddhesh has sent out an announcement for release parties on the fedora-india list: https://lists.fedoraproject.org/pipermail/india/2014-December/005636.html
04:13:22 <tuanta> cool, siddhesh
04:14:03 <tuanta> nangthang, how about the release party at Hanoi Open University?
04:14:11 <pravins> i made one event page yesterday https://fedoraproject.org/wiki/Release_Party_F21_Mumbai
04:14:17 <tuanta> make it and add it into the event list
04:14:25 <tuanta> yes, I see, pravins
04:14:35 <nangthang> tuanta the event will be held in next year on Jan
04:14:42 <tuanta> and we will discuss your fund request later today
04:15:03 <pravins> TIFR lecture room is available on 21st December
04:15:07 <tuanta> nangthang, please plan it ahead and add to the list asap
04:15:24 <nangthang> +1 tuanta
04:15:34 <siddhesh> tuanta, KageSenshi: how about using your powers to approve release party budgets instead of having to vote for them?
04:15:34 <pravins> only issue i am facing presently. Might be we need to travel some people from Pune to Mumbai (150KM one way) for talks
04:15:46 <tuanta> banas, pjp: have you got any plan for release parties?
04:15:52 <tuanta> siddhesh, yes, I will do that
04:15:54 <siddhesh> that way we don't have to wait for meetings to decide on release parties
04:15:58 <siddhesh> tuanta, great
04:16:07 <pravins> offcourse i am going to ask siddhesh pjp and other Ambassadors in Pune for help :)
04:16:35 <pjp> tuanta: Yes, we planned to have on in Pune, have to work out the details yet.
04:16:40 <tuanta> they are all in budget planning
04:16:40 <pjp> s/on/one
04:16:45 <banas> tuanta I'm actually going to be in Pune/Mumbai for most of December, so I'll help out there. In Jan first week I'm doing a Fedora workshop in IIT Madras :)
04:16:46 <tuanta> cool pjp
04:17:06 <tuanta> +1 pravins
04:17:17 <banas> my college/surroundings are closed during release time +~ 1 month, so not much choice here
04:17:19 <siddhesh> banas, how about doing a small release party along with the workshop at IIT?
04:17:50 <siddhesh> I'll hopefully have stickers and DVDs ready when you're here
04:18:01 <banas> siddhesh yes, that works too, can I come up with the plan next week? because right now, I have exams on and have nothing planned. i could use some swag though
04:18:11 <siddhesh> banas, works for me
04:18:15 <banas> siddhesh hopefully :)
04:18:24 <tuanta> #info Fedora 21 release parties have been planning around Asia. We will have a good season :)
04:19:05 <pravins> I got suggestion to have F21 release party AT http://icfoss.in/fs2014/  "Fifth International Free Software Conference, Kerala"
04:19:14 <tuanta> if any of you need any support, please do not hesitate to ask
04:19:23 <siddhesh> tuanta, I haven't got quotes for stickers and pens yet (vendors have been slow in reverting), but I'm tentatively looking at a budget of around $150 for stickers
04:19:27 <siddhesh> no idea about pens
04:19:32 <pravins> tuanta:  is it possible to get travel support to attend this conference?
04:19:41 <siddhesh> I will raise tickers for them once I have more firm quotes
04:19:49 <siddhesh> s/tickers/tickets/
04:20:30 <siddhesh> $150 for 2000 stickers, based on a verbal quote one vendor gave in an informal chat
04:20:48 <tuanta> pravins, it is possible, of course; but it is unscheduled request so we will see if it is reasonable enough
04:21:16 <tuanta> it is fine, siddhesh
04:21:42 <banas> siddhesh, pjp, pravins, any idea if there's events planned in Bangalore? I'll be there around 8-10th Jan as well, so I can help if needed.
04:22:04 <pjp> banas: None that I know of,
04:22:18 <siddhesh> banas, none as of now, but I'll start poking people individually next week if we don't hear from them
04:22:18 <pravins> tuanta: sure. I will make Event page but our next meeting is schedule after ICFOSS 20th. So how can we get consensus on supporting it?
04:22:37 <praveenkumar> banas: may be ratandeep might know, you can send him a mail.
04:22:41 <pjp> banas: Maybe it'll help to ask on fedora-india list,
04:22:51 <banas> praveenkumar yeh, I'll do so :)
04:22:51 <praveenkumar> +1 pjp :)
04:23:03 <siddhesh> rtnpro, ^^
04:23:06 <pjp> praveenkumar: morning! :)
04:23:09 <tuanta> pravins, I can do approve it if it is in my range
04:23:36 <pravins> tuanta: thanks, that will be helpful. I will create event page and send on mailing list.
04:23:54 <tuanta> pravins, and open a ticket for it
04:24:15 <pravins> yes. done !!
04:24:45 <tuanta> siddhesh, 2000 stickers are not for only one event, right?
04:25:05 <tuanta> and you would be the local store to support other part of India, I see
04:25:14 <tuanta> both for media and swag
04:25:27 <siddhesh> tuanta, oh no, for general distribution :)
04:25:56 <siddhesh> tuanta, yes, that's the plan
04:26:03 <tuanta> cool, siddhesh :)
04:26:19 <tuanta> anything else for release parties?
04:26:56 <tuanta> please do not hesitate to drop any questions, requests to the mailing list at any time
04:27:18 <siddhesh> just a note: all hosts of release parties should make sure that the event is appropriately covered, i.e. lots of photos and blog posts
04:27:33 <tuanta> +1 siddhesh
04:28:01 <somvannda> I havent managed my time yet to submit all reports. Sorry guys :(
04:28:25 <tuanta> somvannda, please do it asap
04:29:17 <tuanta> #topic FUDCon APAC 2015
04:29:19 <somvannda> Ill tuanta
04:29:31 <tuanta> there are two bids up to now
04:29:41 * tuanta is looking for links
04:29:52 <Corey84-> can never have enough swag OR media  heheh
04:29:54 <siddhesh> https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015
04:29:55 <pjp> tuanta: -> https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015
04:30:05 <tuanta> #link https://lists.fedoraproject.org/pipermail/fudcon-planning/2014-November/005403.html
04:30:06 <siddhesh> https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2015
04:30:12 <praveenkumar> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015
04:30:19 <tuanta> ah, yes, thanks :)
04:30:25 <siddhesh> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2015
04:30:36 <somvannda> Lol
04:30:40 <pjp> :)
04:31:32 <tuanta> the deadline is over, and we have two bids
04:32:05 <somvannda> My phone will dead soon
04:32:12 <tuanta> regional community need to decide which is the best, and suggest to FAmSCo and FPL to make the final decision
04:32:45 <pjp> tuanta: suggest to FAmSCo via list?
04:33:22 <tuanta> we can open a ticket on FAmSCo Trac and send to mailing list
04:33:41 <tuanta> but first, we need to decide one
04:33:50 <pjp> tuanta: Right,
04:34:02 <tuanta> we do not need to make our decision today
04:34:08 <somvannda> +1
04:34:33 <tuanta> but I encourage everyone to read both bids as careful as possible and ask questions, comments
04:34:49 <tuanta> have you read them?
04:35:38 <tuanta> any questions?
04:37:40 <pjp> tuanta: No questions as such, but PhnomPenh one appears like a sub-event at a BarCamp,
04:38:18 <tuanta> I think you have not read those bids much.
04:38:25 <pravins> tuanta: can you elaborate on "regional community need to decide"
04:38:32 <tuanta> should we make more time and back to this topic next meeting?
04:38:37 <somvannda> Yeah it is within barcamp
04:39:29 <somvannda> +1 Tuanta
04:39:35 <tuanta> #link http://fedoraproject.org/wiki/FUDCon_bid_process#Review_process
04:40:01 <tuanta> pravins, we (as regional community) will need to select one of those bids
04:40:08 <tuanta> by voting
04:40:25 <tuanta> before that, we need to understand them
04:40:42 <pjp> tuanta: voting happens on the FAmSCo ticket?
04:40:45 <tuanta> we can ask any questions to make those bids clearer
04:41:00 <tuanta> pjp, no. in regional meeting
04:41:08 <pravins> tuanta: agree, questions can make it more clear to understand.
04:41:25 <pjp> tuanta: I see,
04:41:35 <tuanta> after voting to select one of those bids, we will propose to FAmSCo and FPL
04:41:38 <pravins> i think we can discuss this topic in next meeting and everyone should start asking question
04:42:00 <pjp> +1 pravins
04:42:03 <tuanta> ok
04:42:10 <siddhesh> no, id doesn't make sense to push it, since the next meeting is 2 weeks away and it only delays the decision further
04:42:27 <pjp> 2 weeks?
04:42:35 <siddhesh> pjp, yes, meetings are fortnightly
04:42:47 <pjp> Oh,
04:42:51 <tuanta> #action everyone to read both FUCCon APAC 2015 bids carefully and ask any questions
04:43:07 <siddhesh> and with christmas holidays, the final decision may not come before next year
04:43:15 * pravins strongly feel after Fedora release we should meet weekly at least for one month.
04:43:28 <siddhesh> #undo
04:43:36 <siddhesh> #action everyone to read both FUDCon APAC 2015 bids carefully and ask any questions
04:44:05 <tuanta> thanks, siddhesh :)
04:44:09 <siddhesh> np
04:44:56 <tuanta> this is really important so please take free time to read them
04:45:02 <siddhesh> I guess one issue with deciding now is that none of the PP bid owners are here to answer questions, if any
04:45:14 <tuanta> you can ask questions to the mailing list, do not need to wait for the next meeting
04:45:26 <siddhesh> so maybe we should call an additional meeting next week and make sure the event owners are here
04:45:34 <siddhesh> oh ok
04:45:45 <somvannda> You can ask by mailing list
04:45:50 <tuanta> siddhesh, we will invite them to attend; if they can not, it could be one of the disadvantages
04:45:59 <somvannda> Ill try to answer all the question
04:46:06 <tuanta> thanks somvannda
04:46:11 <siddhesh> somvannda, ahh, I thought you said your phone was dying
04:46:21 <somvannda> Ill try to get them on next meeting
04:46:44 <siddhesh> +1, lets discuss this over email and vote in the next meeting
04:46:51 <tuanta> +1 siddhesh
04:46:56 <somvannda> Siddesh yeah almost lol
04:47:38 <tuanta> we need to make our suggestion soon since there are a lot of preparation needed after that
04:48:01 <siddhesh> do we call an additional meeting next weekend (13th Dec)?
04:48:18 <pjp> siddhesh: Yes,
04:48:36 <tuanta> wait for FPL to make the final decision, ask for budget, and a lot of logistics preparation, etc.
04:48:37 <pravins> +1 siddhesh
04:48:40 <somvannda> I dont think i can
04:48:53 <somvannda> I have another talk on next saturday
04:48:59 <siddhesh> ouch
04:49:03 <tuanta> siddhesh, I am not sure I can make it next week because of an upcoming business trip
04:49:16 <tuanta> but it is worth to have oit
04:49:31 <pjp> somvannda: Would someone from the team be able to attend next week?
04:49:54 <siddhesh> tuanta, lets stick to 20th as the next meeting.  It would be unfair if we are voting and somvannda and you are not around.
04:50:08 <tuanta> so it is good if someone can chair the next meeting
04:50:13 <siddhesh> especially somvannda, since that automatically reduces 1 vote in favour of pp
04:50:13 <somvannda> I dont think they know better than i do
04:50:20 <tuanta> siddhesh, it would be also good for discussion
04:50:28 <tuanta> you should make it
04:50:36 <tuanta> I will try my best to attend
04:50:51 <siddhesh> tuanta, ok, we can do that and the have the vote on 20th.
04:50:58 <tuanta> +1 siddhesh
04:51:04 <pjp> +1 siddhesh
04:51:28 <pjp> #info So, next meeting on 13th and votes on 20th
04:51:28 <tuanta> siddhesh, can you send a irregular meeting reminder to the mailing list?
04:51:41 <somvannda> Tuan interm of voting can you get people from otther countries too
04:51:41 <tuanta> #chair pjp siddhesh
04:51:41 <zodbot> Current chairs: pjp siddhesh tuanta
04:51:47 <tuanta> #chair somvannda
04:51:47 <zodbot> Current chairs: pjp siddhesh somvannda tuanta
04:51:47 <siddhesh> tuanta, sure, I can do that.
04:52:02 <pravins> yes, looks good.
04:52:21 <tuanta> somvannda, voting are open for all, but they need be more active and to attend the meeting
04:52:24 <somvannda> I cant win if all indians are voting for pune heheheh
04:52:30 <siddhesh> tuanta, when should the reminder go out? friday?
04:52:38 <MarkDude> Voting is Good :)
04:52:43 <siddhesh> somvannda, :)
04:53:00 <tuanta> #action siddhesh to send a reminder for an irregular meeting next Saturday
04:53:04 <MarkDude> And ALL of APAC is good- the border thing makes it harder IMHO :)
04:53:06 <MarkDude> eof
04:53:30 <pjp> siddhesh: send one today, and another next Friday
04:53:32 <tuanta> #chair pravins banas
04:53:32 <zodbot> Current chairs: banas pjp pravins siddhesh somvannda tuanta
04:53:52 <siddhesh> ok, that works
04:53:53 <somvannda> Ill try to attend next week then
04:54:07 <siddhesh> somvannda++
04:54:10 <tuanta> MarkDude, ^^
04:54:22 <pjp> somvannda: Cool!
04:54:47 <somvannda> Ill quickly finished my talk there on next saturday
04:55:00 <tuanta> #topic Open floor
04:55:01 <banas> can't the voting be done over email though, if people aren't able to attend?
04:55:04 <tuanta> anything else today?
04:55:17 <somvannda> +1 Banas
04:55:18 <tuanta> banas, we should not do that
04:55:27 <somvannda> Lol
04:55:29 <pjp> Maybe we can create one of those poll pages,
04:55:33 <MarkDude> Geeknics and release parties. Rock on APAC :)
04:55:35 <MarkDude> eof
04:55:38 <banas> why not? or maybe polls?
04:55:49 <siddhesh> tuanta, I have a few tickets to discuss
04:55:55 <siddhesh> first: https://fedorahosted.org/fedora-apac/ticket/165
04:56:03 <siddhesh> DVD production budget for India
04:56:13 <tuanta> siddhesh, banas, yes, we can make it discussed as wider as possible
04:56:26 <pravins> tuanta: unfortunately reimbursement is still not done for number of tickets.
04:56:47 <pravins> any specific schedule for it?
04:56:57 <tuanta> but for voting to make a decision, it is better to do inside an group of active members
04:57:15 <tuanta> who understand the situation much
04:57:25 <pjp> Okay,
04:57:27 <tuanta> pravins, KageSenshi will do it today
04:57:34 <tuanta> he told me that
04:57:40 <pravins> tuanta: thats great. Thanks :)
04:57:41 <tuanta> he is too busy by day job
04:58:12 <somvannda> Ok
04:58:46 <banas> alright, makes sense
04:58:55 <tuanta> somvannda, if your bid if good enough, I see no reasons stop other Indian, even your *competitors* to support it
04:59:05 <tuanta> s/if/is
04:59:22 <banas> ah yeh, was there any further discussions on the alternate payment/reimbursement thing?
04:59:53 <tuanta> banas, yes, please take a look into this new ticket to discuss: https://fedorahosted.org/fedora-apac/ticket/167#comment:1
05:00:02 <tuanta> it is quite important for us
05:00:22 <siddhesh> tuanta, your suggestion for the transaction charge reimbursement also seems fine to me
05:00:39 <siddhesh> anything as long as the transaction charges are reversed somehow
05:00:41 <tuanta> thanks, siddhesh
05:01:19 <tuanta> the issue at budget owner side is she need receipt for everything
05:02:05 <tuanta> EMEA is facing the same issue like APAC so we can also discuss with them
05:02:26 <siddhesh> tuanta, can you raise this in the next FAmSCo meeting?
05:02:42 <pravins> tuanta: cant the early transaction paypal commission can be use as a proof for adding $4 to all apac transaction?
05:03:06 <siddhesh> pravins, it's not $4, it is 4% + some amount
05:03:17 <tuanta> siddhesh, I think we should discuss on it enough, make a consensus then propose to FAmSCo later
05:03:29 <pravins> siddhesh: yes.
05:03:55 <tuanta> pravins, it is impossible because the sent amount will be different with amount in receipt
05:04:13 <pravins> tuanta: yes, as said by siddhesh assuming 4%
05:04:24 <pravins> and good to back it by earlier transaction reference.
05:04:39 <tuanta> in NA, it is easy because PayPal supports sender to cover that fee
05:04:48 * pravins first transaction, so i dont have any reference.
05:05:33 <tuanta> so the total in receipt is the same as sent amount (transaction fee is cover by sender, CC holder)
05:05:49 <siddhesh> tuanta, I just realized: one downside of collecting receipts of transactions is that people whose transaction fees are smaller than $100 will never get reimbursed
05:06:30 <somvannda> +1 tuanta
05:06:36 <tuanta> siddhesh, we can add this: exceed $100 and/or at least once per year
05:06:46 <tuanta> is that fair enough?
05:06:53 <siddhesh> tuanta, ok, that makes sense
05:07:31 <tuanta> I don't mind if my money (say less than $100) is kept by a friend (Fedora project) :)
05:08:07 <siddhesh> :)
05:08:14 <tuanta> ok, please continue discussing on this on Trac
05:08:23 <tuanta> we are out of time today :)
05:08:23 <siddhesh> +1
05:08:36 <siddhesh> tuanta, one quick thing before we quit
05:08:43 <siddhesh> the India DVD budget
05:08:55 <siddhesh> tuanta, I want to give the order early next week
05:09:03 <siddhesh> so that they're available in time
05:09:06 <tuanta> ah, yes, we should vote on it
05:09:12 <tuanta> sorry, I forgot it
05:09:16 <siddhesh> np
05:09:34 <tuanta> #topic Ticket #165
05:09:38 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/165
05:10:06 <siddhesh> tuanta, my original budget request was $560, but I want it revised to $600 since the cheapest quote provider has refused to send samples or proofs
05:10:29 <siddhesh> that is for 2000 DVDs including shipping
05:10:39 <tuanta> somvannda paragan banas pjp, please vote
05:10:44 <tuanta> siddhesh, it is fine enough
05:10:54 <tuanta> I am ok with it
05:10:55 <banas> +1 for me, for $600
05:11:04 <tuanta> +1 from me
05:11:05 <banas> s/for/from
05:11:10 <pjp> +1 from me
05:11:19 <pravins> +1 from me as well. Good to go with one has provided samples.
05:11:43 <siddhesh> thanks
05:11:57 <tuanta> #agreed Approved the ticket #165 to produce Fedora 21 DVDs in India
05:12:18 <tuanta> #action tuanta to change to ticket #165 status
05:12:28 <tuanta> that's all today?
05:12:41 <tuanta> thanks everyone for attending today meeting
05:12:51 <somvannda> Ok
05:12:51 <pjp> tuanta: Thank you.
05:12:52 <siddhesh> thank you
05:12:52 <Corey84-> late arrival sorry
05:12:56 <tuanta> #endmeeting