i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:31 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:42)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2014-11-19 (pravins, 06:03:20)

  2. Upcoming schedule (pravins, 06:03:30)
    1. 2014-11-04 Beta Release (pravins, 06:04:09)
    2. 2014-11-18 [https://fedorahosted.org/fesco/ticket/1364 Fesco] Final Freeze (Former Final Change Deadline) (pravins, 06:04:09)
    3. 2014-12-09 Fedora 21 Final Release (pravins, 06:04:10)
    4. https://qa.fedoraproject.org/blockerbugs/milestone/21/final/buglist (pravins, 06:07:34)

  3. Outstanding topics (pravins, 06:10:15)
    1. #34: need Fedora i18n Mission Statement (i18n@lists.fedoraproject.org) (pravins, 06:10:35)
    2. https://fedorahosted.org/i18n/ticket/34 (pravins, 06:10:35)
    3. ACTION: pravins will send an email to i18n list regarding statement (pravins, 06:58:58)
    4. #36: gnome redesign plans for control-center Region and Languages (i18n@lists.fedoraproject.org) (pravins, 06:59:31)
    5. https://fedorahosted.org/i18n/ticket/36 (pravins, 06:59:35)

  4. Outstanding task (pravins, 07:00:57)
    1. #35: http://fedoraproject.org/wiki/I18N cleanup (i18n@lists.fedoraproject.org) (pravins, 07:01:01)
    2. https://fedorahosted.org/i18n/ticket/35 (pravins, 07:01:04)
    3. ACTION: mfabian to ping Rui for some dedicated discussion time on control-center redesign plans. (pravins, 07:04:13)

  5. New topics (pravins, 07:05:40)
    1. #38: Adding metainfo for font packages (pravins) (pravins, 07:05:43)
    2. https://fedorahosted.org/i18n/ticket/38 (pravins, 07:05:48)
    3. ACTION: pravins to close ticket 38 (pravins, 07:07:02)
    4. #39: Bugs corner (pravins) (pravins, 07:07:14)
    5. https://fedorahosted.org/i18n/ticket/39 (pravins, 07:07:58)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1147670#c11 (pravins_, 07:15:04)

  6. Open Floor (pravins, 07:20:33)


Meeting ended at 07:24:36 UTC (full logs).

Action items

  1. pravins will send an email to i18n list regarding statement
  2. mfabian to ping Rui for some dedicated discussion time on control-center redesign plans.
  3. pravins to close ticket 38


Action items, by person

  1. mfabian
    1. mfabian to ping Rui for some dedicated discussion time on control-center redesign plans.
  2. pravins
    1. pravins will send an email to i18n list regarding statement
    2. pravins to close ticket 38


People present (lines said)

  1. pravins (137)
  2. juhp (88)
  3. epico (28)
  4. mfabian (18)
  5. tagoh_ (11)
  6. zodbot (7)
  7. pravins_ (5)
  8. paragan (3)
  9. anish__ (2)
  10. shilpa (1)
  11. ueno (1)
  12. anish_ (1)
  13. fujiwarat (1)


Generated by MeetBot 0.1.4.